Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

FID spinnt...

Erstellt von Hornisse68, 05.11.2010, 12:00 Uhr · 17 Antworten · 2.231 Aufrufe

  1. Registriert seit
    16.10.2008
    Beiträge
    37

    Standard

    #11
    Also ohne "6" geht ja garnicht! Da kann ich gut und gerne auf ein FID verzichten!
    Jetzt klemm ich mich noch mal hinter die Steckverbindungen und wenn alles nix hilft mach ich das FID mal auf. Wird allerdings noch ein paar Tage dauern, gebe euch dann aber über Erfolg oder Mißerfolg bescheid!
    Euch allen erst Mal vielen dank für die Unterstützung und die Tipps!

    Viele Grüße
    Frank

  2. Registriert seit
    08.08.2010
    Beiträge
    137

    Standard

    #12
    Zitat Zitat von Hornisse68 Beitrag anzeigen
    Also ohne "6" geht ja garnicht! Da kann ich gut und gerne auf ein FID verzichten!
    Jetzt klemm ich mich noch mal hinter die Steckverbindungen und wenn alles nix hilft mach ich das FID mal auf. Wird allerdings noch ein paar Tage dauern, gebe euch dann aber über Erfolg oder Mißerfolg bescheid!
    Euch allen erst Mal vielen dank für die Unterstützung und die Tipps!

    Viele Grüße
    Frank
    Hallo Frank,
    ich habe hier noch ne "alte" FID liegen, mit blauen LEDs. Ist zwar das Gehäuse eingerissen (mit Schraubendreher abgerutscht...), aber die Elektronik hat bisher einwandfrei funktioniert. Ich habe günstig eine gebrauchte FID bekommen und halt da auch noch blaue LEDs eingebaut...
    Würde ich Dir für nen Appel und nen Ei überlassen. Das Gehäuse öffnen ist kein Problem, auch der Umbau der Platine ist für einen Schrauber überhaupt kein Problem.

    Thomas

  3. Registriert seit
    16.10.2008
    Beiträge
    37

    Standard

    #13
    Hallo Thomas,

    dann gib doch mal per Mail durch was bei Dir ein Appel und ein Ei kostet :-)! Auch wenn ich noch hoffe den Fehler in einer schlechten Kabelverbindung zu lokalisieren, bin ich interessiert.

    Danke & Gruß
    Frank

  4. Registriert seit
    08.08.2010
    Beiträge
    137

    Standard

    #14
    Hascht ne PN -

    :-)
    Thomas

  5. Registriert seit
    16.10.2008
    Beiträge
    37

    Standard

    #15
    Hallo zusammen,

    wollte über den aktuellen Stand bzgl. FID informieren. Kann mir bei dem Ergebnis gut vorstellen, dass das für den ein oder anderen durchaus mal interessant sein kann !
    Nachdem Thomas so nett war mir sein gebrauchtes FID für kleines Geld zu überlassen, habe ich das ausprobiert. Ergebnis: geht! Habe auch die Steckverbindung durchgeprüft und auch hier war alles in Ordnung. Das Problem konnte also nur im FID selbst zu finden sein.
    FID gaaaaanz vorsichtig geöffnet (Achtung, da bricht schnell mal was ab...) und die Platine ausgebaut (fünf kleine Schrauben). Platine auf Risse überprüft - negativ! Dann die LCD-Einheit ausgebaut. Hierzu den Rahmen über der LCD-Einheit lösen. Dies geschieht durch die vier "Klemmbleche", die quasi den Rahmen nach unten ziehen und somit die LCD-Einheit auf die Platine drücken. Und siehe da, hier war der Fehler!!!
    Vermutlich haben sich die Klemmbleche durch die Offroad-Schüttelei im Piemont ganz leicht gesetzt und die LCD-Einheit hatten keinen sauberen Kontakt zur Platine mehr!
    Kontaktleiste gereinigt, LCD-Einheit aufgesetzt, Rahmen montiert und Klemmbleche gut fixiert! Geht wieder!!!
    Und das Schöne ist: Kost nix außer ein bißchen Zeit und Gelassenheit!

    Viele Grüße
    Frank

  6. Registriert seit
    24.11.2009
    Beiträge
    468

    Standard

    #16
    Na, das macht doch Mut! Was sagst Du, wo sind die Bilder? würd mir das ja zu gern mal ansehen.

    LG, Gis

  7. Registriert seit
    30.09.2010
    Beiträge
    452

    Standard

    #17
    Hallo Frank

    Glückwunsch zur Reanimation. Die Abdichtung des FID-Gehäuses wirst du bestimmt sehr sorgfältig vorgenommen haben.
    Gut, wenn man eine Satz MINI-Torx im Haus hat. Dann klappts auch mit der LCD-Anzeige.

  8. Registriert seit
    08.08.2010
    Beiträge
    137

    Standard

    #18
    Zitat Zitat von Hornisse68 Beitrag anzeigen
    Hallo zusammen,

    wollte über den aktuellen Stand bzgl. FID informieren. Kann mir bei dem Ergebnis gut vorstellen, dass das für den ein oder anderen durchaus mal interessant sein kann !
    Nachdem Thomas so nett war mir sein gebrauchtes FID für kleines Geld zu überlassen, habe ich das ausprobiert. Ergebnis: geht! Habe auch die Steckverbindung durchgeprüft und auch hier war alles in Ordnung. Das Problem konnte also nur im FID selbst zu finden sein.
    FID gaaaaanz vorsichtig geöffnet (Achtung, da bricht schnell mal was ab...) und die Platine ausgebaut (fünf kleine Schrauben). Platine auf Risse überprüft - negativ! Dann die LCD-Einheit ausgebaut. Hierzu den Rahmen über der LCD-Einheit lösen. Dies geschieht durch die vier "Klemmbleche", die quasi den Rahmen nach unten ziehen und somit die LCD-Einheit auf die Platine drücken. Und siehe da, hier war der Fehler!!!
    Vermutlich haben sich die Klemmbleche durch die Offroad-Schüttelei im Piemont ganz leicht gesetzt und die LCD-Einheit hatten keinen sauberen Kontakt zur Platine mehr!
    Kontaktleiste gereinigt, LCD-Einheit aufgesetzt, Rahmen montiert und Klemmbleche gut fixiert! Geht wieder!!!
    Und das Schöne ist: Kost nix außer ein bißchen Zeit und Gelassenheit!

    Viele Grüße
    Frank

    Hast hoffentlich direkt die andere Platine mit den blauen LEDleins genommen! Sonst muscht halt noch mal alles aufschrauben... Thomas


 
Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Ganganzeige spinnt
    Von uki im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 10
    Letzter Beitrag: 25.06.2014, 18:27
  2. Elektrik spinnt!
    Von CS im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 42
    Letzter Beitrag: 04.04.2012, 17:56
  3. ABS spinnt
    Von McLovin im Forum R 850 GS und R 1100 GS
    Antworten: 16
    Letzter Beitrag: 23.05.2011, 17:31
  4. FID spinnt
    Von Buntspecht im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 20
    Letzter Beitrag: 08.07.2009, 22:15
  5. Die Kuh spinnt.
    Von Kuhtreiber1 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 9
    Letzter Beitrag: 24.08.2007, 13:50