Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 59

Ich bin es Leid mit dem ABS

Erstellt von MrTom, 03.01.2012, 13:24 Uhr · 58 Antworten · 6.984 Aufrufe

  1. Registriert seit
    19.07.2009
    Beiträge
    201

    Standard

    #11
    @TE: Ich selbst habe auch in der kalten Jahreszeit das Problem des Wechselblinkens. Den Umbau über das Relais wollte ich nicht machen, deshalb habe ich einfach einen Schalter in die Steuerleitung das ABS eingebaut. Damit kann ich dann nach dem Start (also wenn der Motor läuft und die Bordspannung groß genug ist) eine Art "reset" durchführen, indem ich die Stromzufuhr kurz ab- und dann wieder zuschalte. Funktioniert perfekt!!! Ich bin damit sehr zufrieden. Das einzige was ich evtl. noch machen werde ist einen wasserdichten Schalter einzubauen .

  2. Registriert seit
    19.10.2006
    Beiträge
    260

    Standard

    #12
    Hallo Oliver,

    hört sich interessant an - hast du mehr Info´s dazu?

    So ein kleiner Reset ist schnell erledigt und nervt bestimmt viel weniger als dieses dämliche Blinken.

    Gruß
    Tom

  3. Registriert seit
    19.07.2009
    Beiträge
    201

    Standard

    #13
    Hallo Tom,

    ich hab zwischen das Kabel, welches an Pin 15 am ABS Steuergerät geht, einen Schalter gesetzt. Man kann auch einen Taster nehmen, welcher den Strom auf dieser Leitung kurz unterbricht. Alles schön verlegen und einen passenden Ort für den Schalter finden. Ist wirklich sehr einfach.

  4. Registriert seit
    19.10.2006
    Beiträge
    260

    Standard

    #14
    Hi Oliver,

    danke für den Tip - das werde ich auch machen. Gehe dann ml auf die Suche nech einem vernünftigen Schalter und einementsprechenden Platz dafür.

    Gruß
    Tom

  5. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #15
    Hallo!

    Du hast nicht zufällig einen Hard-Part Lenkeranschlag an der Telelever montiert?
    Fährst du viel Offroad?

    Gruß Peter

  6. Registriert seit
    19.07.2009
    Beiträge
    201

    Standard

    #16
    Zitat Zitat von vierventilboxer Beitrag anzeigen
    Hallo!

    Du hast nicht zufällig einen Hard-Part Lenkeranschlag an der Telelever montiert?
    Fährst du viel Offroad?

    Gruß Peter
    Ich glaub mit den 17 zöllern fährt es sich im Gelände nich so toll

  7. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #17
    Hardpart?
    ABS-Sensor-Abstand okay?

  8. Registriert seit
    13.08.2010
    Beiträge
    6.387

    Standard

    #18
    Zitat Zitat von BMW_M54 Beitrag anzeigen
    Hallo Tom,

    ich hab zwischen das Kabel, welches an Pin 15 am ABS Steuergerät geht, einen Schalter gesetzt. Man kann auch einen Taster nehmen, welcher den Strom auf dieser Leitung kurz unterbricht. Alles schön verlegen und einen passenden Ort für den Schalter finden. Ist wirklich sehr einfach.
    Meine Meinung: Entweder richtig oder gar nicht. Streng betrachtet erlischt beim Umbau der Stromversorgung des ABS die BE, das dürfte mit großer Sicherheit beim Einbau des Tasters o.ä. ähnlich sein. Zudem fällt die (von BMW zu knapp ausgelegte) Sicherheitsüberprüfung bei beiden Lösungen gleich gut/schlecht aus: Die Betriebsspannung wird eben nicht beim kritischen Anlassvorgang gemessen, sondern beim normalen Lauf. Eine zu schlappe Batterie merkt man weder beim Umhängen noch beim Schaltereinbau - einen wegen loser Kollektorkohlen zu viel Strom ziehenden Anlasser auch nicht. Beim Schalter dürfte noch hinzukommen, dass man die Mühle mit solch einem Umbau vermutlich nur noch mit Problemen durch den TÜV kriegt. Der TÜV-Prüfer wird sich kaum darauf einlassen, ein Fahrzeug durchzuwinken, dessen ABS-Warnlampen erst ausgehen, wenn er auf einen geheimen Taster gedrückt hat. Deshalb mein Tipp: Maschine grüdlich checken (lassen), ob Batterie, LiMa und Anlasser in Ordnung sind, und dann die Stromversorgung des ABS auf das Entlastungsrelais legen.

    Das kann kein großer Act sein, wird aber bei manchen Werkstätten ungern "offiziell" gemacht, weil es wie gesagt die BE zum Erlöschen bringt. Bei mir hat der Schrauber 20 Euro für die Kaffeekasse vorgeschlagen. Resultat: Motor anlassen, losfahren, Lampen gehen aus, ABS ist einsatzbereit.

  9. Motoduo Gast

    Standard

    #19
    Der Verlust der ABE...der Deutschen wichtigstes Lieblingsproblem ....

    Ich denke ein FUNKTIONIERENDES ABS ist sicherheitsrelevanter

  10. Registriert seit
    08.11.2008
    Beiträge
    81

    Standard

    #20
    Hallo,
    das ABS System durchläuft bei jedem Neustart wieder den Selbsttest. Ein nachträglicher Einbau eines Neustartschalters stellt für mich kein Problem da. Auch gab es mal Mitte der 90er einen Nachrüstsatz für Fahrschulen um an den R1100R Modellen das ABS abzuschalten. (Damals sollte die Gefahrenbremsung noch ohne ABS gemacht werden)

    Ein andere Frage sollte man aber vor dem Aktionismus klären, blinken die Lampen schon im Wechsel wenn Du nur die Zündung einschaltest? Wenn ja, ist ein Fehler abgelegt, dann kannst Du Dich auf den Kopf stellen und wackeln, eine LKW Batterie verbauen, aber das Wechselblinken wird erst nach Löschen des Fehlerspeichers aufhören.

    Wenn die Lampen erst nach dem Starten auf Wechselblinken gehen, liegt es an der Unterspannung beim Starten, also Batterie oder Anlasser (der wurde ja schon getauscht, habe ich gelesen)

    Gruß
    Andreas


 
Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte