Seite 3 von 6 ErsteErste 12345 ... LetzteLetzte
Ergebnis 21 bis 30 von 59

Ich bin es Leid mit dem ABS

Erstellt von MrTom, 03.01.2012, 13:24 Uhr · 58 Antworten · 6.983 Aufrufe

  1. Registriert seit
    10.07.2007
    Beiträge
    19.768

    Standard

    #21
    moin,

    statt eines schalters würde ich einen aus-taster verwenden. spannung weg bei tastendruck.
    damit kann nicht vergessen werden das abs zu aktivieren, es wird nur beim tasten resettet.

  2. Momber Gast

    Standard

    #22
    Zitat Zitat von vierventilboxer Beitrag anzeigen
    Hardpart?
    Was soll denn der Hardpart am Telelever mit dem ABS zu tun haben?

  3. Registriert seit
    09.08.2011
    Beiträge
    3.709

    Standard

    #23
    Zitat Zitat von sampleman Beitrag anzeigen
    Meine Meinung: Entweder richtig oder gar nicht. Streng betrachtet erlischt beim Umbau der Stromversorgung des ABS die BE, das dürfte mit großer Sicherheit beim Einbau des Tasters o.ä. ähnlich sein. Zudem fällt die (von BMW zu knapp ausgelegte) Sicherheitsüberprüfung bei beiden Lösungen gleich gut/schlecht aus: Die Betriebsspannung wird eben nicht beim kritischen Anlassvorgang gemessen, sondern beim normalen Lauf. Eine zu schlappe Batterie merkt man weder beim Umhängen noch beim Schaltereinbau - einen wegen loser Kollektorkohlen zu viel Strom ziehenden Anlasser auch nicht. Beim Schalter dürfte noch hinzukommen, dass man die Mühle mit solch einem Umbau vermutlich nur noch mit Problemen durch den TÜV kriegt. Der TÜV-Prüfer wird sich kaum darauf einlassen, ein Fahrzeug durchzuwinken, dessen ABS-Warnlampen erst ausgehen, wenn er auf einen geheimen Taster gedrückt hat. Deshalb mein Tipp: Maschine grüdlich checken (lassen), ob Batterie, LiMa und Anlasser in Ordnung sind, und dann die Stromversorgung des ABS auf das Entlastungsrelais legen.
    Ob das ABS und dessen automatische Deaktivierung auf Grund von Unterspannung beim Starten wirklich der richtige Weg ist Batterie und Anlasser zu überprüfen?

    Ich bin mir nicht klar, ob Du den geplanten Umbau verstanden hast, aber ein Taster, der bei Bedarf kurzfristig die Spannungsversorgung des ABS-Steuergerätes unterbricht und damit einen Reset und eine erneute Eigendiagnose des Steuergerätes bewirkt würde ich jetzt nicht unbedingt als sicherheitsrelevant einstufen.
    Oder findest Du es besser, wegen einer schlechten Batterie ohne ABS herumzufahren.
    Sollte das ABS auch während der Fahrt regelmäßig ausfallen, dann wird der Threadstarter wohl den Fehler suchen

  4. Registriert seit
    19.10.2006
    Beiträge
    260

    Standard

    #24
    Zitat Zitat von Wolfgang.A Beitrag anzeigen
    Ob das ABS und dessen automatische Deaktivierung auf Grund von Unterspannung beim Starten wirklich der richtige Weg ist Batterie und Anlasser zu überprüfen?

    Ich bin mir nicht klar, ob Du den geplanten Umbau verstanden hast, aber ein Taster, der bei Bedarf kurzfristig die Spannungsversorgung des ABS-Steuergerätes unterbricht und damit einen Reset und eine erneute Eigendiagnose des Steuergerätes bewirkt würde ich jetzt nicht unbedingt als sicherheitsrelevant einstufen.
    Oder findest Du es besser, wegen einer schlechten Batterie ohne ABS herumzufahren.
    Sollte das ABS auch während der Fahrt regelmäßig ausfallen, dann wird der Threadstarter wohl den Fehler suchen
    Also ... während der Fahrt ist das noch nie passiert. Immer nur beim Anlassen - egal ob mit klatem oder warmen Motor.
    Da ich nicht warten will bis die Außentemperatur der Batterie meiner Q wieder genehm sind werde ich diesen Taster / Schalter einbauen.

    Gruß
    Tom

  5. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #25
    Zitat Zitat von Momber Beitrag anzeigen
    Was soll denn der Hardpart am Telelever mit dem ABS zu tun haben?
    Das hatten wir hier vor kurzem in einem anderen Thread.
    Durch das Teil wurde das Kabel des Sensors gequetscht und verursachte sporadische ABS-Ausfälle.
    Natürlich gehe ich in diesem Fall davon aus dass es an der Unterspannung liegt, der TE sollte aber ausschließen, dass nicht doch ein Sensor-Fehler vorliegt.

  6. Registriert seit
    09.08.2011
    Beiträge
    3.709

    Standard

    #26
    Zitat Zitat von vierventilboxer Beitrag anzeigen
    Natürlich gehe ich in diesem Fall davon aus dass es an der Unterspannung liegt, der TE sollte aber ausschließen, dass nicht doch ein Sensor-Fehler vorliegt.
    Gegen einen Sensor-Fehler spricht der Umstand, dass der Fehler nur beim Starten auftritt

  7. Momber Gast

    Standard

    #27
    Zitat Zitat von vierventilboxer Beitrag anzeigen
    Durch das Teil wurde das Kabel des Sensors gequetscht und verursachte sporadische ABS-Ausfälle.
    Ach so. Das ist aber ein Einzelfall, bedingt durch suboptimale Montage.

    Nachdem ich selbst in ~12 Jahren noch nie Probleme mit dem ABS hatte, bin ich immer wieder verwundert darüber, wie oft das Thema hier auftaucht. Mein "Beileid" an alle ABS-Geschädigten.

    Dass ich selbst keine Probleme habe, führe ich auf drei Dinge zurück (das ist aber nur geraten, ganz genau weiß das wohl niemand).
    1. Ich bremse häufig in den Regelbereich, was dem ABS-Modulator jedes Mal nützliche Gymnastik verschafft. Die Bremsflüssigkeit im Modulator gammelt also nicht jahrelang unbewegt dort rum.
    2. Ich wechsle die Bremsflüssigkeit religiös alle 2 Jahre.
    3. Meine Batterie (Varta Gel-Akku) wird amtlich gepflegt (nicht nur über Winter) und strotzt zu jeder Zeit nur so vor Kraft.

    Davon abgesehen pflege ich alle zugänglichen Steckverbindungen (auch die Sicherungen) mit Ballistol, was Oxidation und dadurch hervorgerufene Übergangswiderstände minimiert. Bin aber nicht sicher, ob das eine Rolle spielt, was das ABS angeht. Schaden kann's jedenfalls nicht.

  8. Registriert seit
    22.12.2010
    Beiträge
    91

    Standard

    #28
    Habe die ganze Geschichte zum erstenmal jetzt durchgelesen.Ich meine , mach eine Batterie mit Qualität rei(Odyse oder Hawker) und es müsste ruhe sein.

  9. Registriert seit
    13.08.2010
    Beiträge
    6.387

    Standard

    #29
    Zitat Zitat von Motoduo Beitrag anzeigen
    Der Verlust der ABE...der Deutschen wichtigstes Lieblingsproblem ....

    Ich denke ein FUNKTIONIERENDES ABS ist sicherheitsrelevanter
    Wer lesen kann ist schon im Vorteil: Man kriegt mit einem ABS, an dem herummanipuliert wurde (wie auch immer) Probleme beim TÜV - wenn es der Tüv-Heini merkt. Mit einem ABS, das den Selbsttest nicht besteht, kommt man auch nicht so ohne weiteres durch den TÜV.

    Das mag dir furchtbar deutsch vorkommen, aber solange man sein Mopped in Deutschland zulässt und nicht in einem anderen land, wird man sich dieser Problematik stellen müssen.

  10. X-Moderator
    Registriert seit
    08.11.2008
    Beiträge
    14.858

    Standard

    #30
    man kann es auch rausschmeißen...dann ist ruhe im Karton und das blinken entfällt....
    ist zwar auch mit nem Tüvtermin verbunden aber das war es wert....

    wer kommt schon darauf eine nicht eingetragene Sache austragen zu lassen..


 
Seite 3 von 6 ErsteErste 12345 ... LetzteLetzte