Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte
Ergebnis 41 bis 50 von 59

Ich bin es Leid mit dem ABS

Erstellt von MrTom, 03.01.2012, 13:24 Uhr · 58 Antworten · 6.982 Aufrufe

  1. Registriert seit
    19.10.2006
    Beiträge
    260

    Standard

    #41
    Hallo Harald,

    dann machen wir das bald mal - ok? Wenn es trockener wird machen wir mal einen Termin aus - danke dir für das Angebot.
    Gruß
    Tom

  2. Registriert seit
    31.07.2011
    Beiträge
    39

    Standard

    #42
    Tach,

    ich habe das gleiche Problem mit dem ABS Blinken direkt beim / nach dem Start. Kurz fahren bis zur nächsten Ampel, neu starten, dann geht´s meistens - naja, wurde ja schon hundertfach beschrieben.

    FRAGE: Wer könnte mir den Umbau wie von Gerd beschrieben an meiner GS vornehmen? Ich wohne in Neuss (Nähe Düsseldorf).

    Danke u. Gruß,

    Dirk

  3. Registriert seit
    13.10.2011
    Beiträge
    251

    Standard

    #43
    Hallo Dirk
    Schon mal über den Einsatz einer Lifepo4 Batterie nachgedacht?

    Harald

  4. Registriert seit
    23.08.2010
    Beiträge
    1

    Standard

    #44
    Fahre meine GS täglich im Kurzbetrieb. Als Zusatzverbraucher im Winter immer mit Griffheizung, Sitzbankheizung und Zusatzscheinwerfer. Hatte auch immer das Problem mit dem ABS-Blinken. Alle zwei Jahre eine neue Batterie.
    Dann aber die Schaltungsänderung nach "Goerps" durchgeführt.

    -Das Kabel zu Pin 15 zum ABS habe ich im Stecker getrennt und mit zwei Kabeln nach aussen geführt (Klemmverbinder).
    Das führt dazu, dass, wenn die beiden Kabel kurzgeschlossen sind, das ABS betieben wird wie vorher. Unterbricht man die beiden kurzgeschlossenen Kabel, wird das ABS zurückgesetzt (nur die obere Leuchte brennt).

    - Parallel zum Anlasser-Relais (grosses, gelbes Relais (Relais 3, Starter Motor) im Sicherungsfach) habe ich ein 1xUmschalt-Relais geschaltet (Schnellverbinder), welches die beiden Kabel, welche ich aus dem ABS Stecker herausgezogen habe, im Ruhezustand verbindet.

    Sobald der Anlasserknopf betätigt wird, zieht sowohl das Anlasser-Relais wie auch mein hinzugefügtes "Unterbrecher-Relais" an und unterbricht so die Stromzufuhr auf Pin 15.

    Der Effekt ist, dass jedes Mal, und nur dann, wenn der Anlasserknopf betägigt wird, das ABS zurückgesetzt wird und nachher, wenn der Motor läuft, normal seinen Betrieb aufnimmt und beim losfahren einrastet.

    Das ABS blinkt nur dann, wenn wirklich ein Fehler vorliegt und nicht einfach, weil die Spannung der Batterie beim Starten des Motors etwas unter eine Mindestspannung fällt. Die extrastarken Batterien mit kurzer Lebensdauer und die unnützen und vorallem teuren Reparaturen, einen zu viel Strom fressenden Starter zu ersetzen, entfallen.
    Es ist nur noch notwendig, dass die Batterie genug Saft hat, um den Motor zu starten... und das gelingt oft noch, wenn die Batterie schon recht betagt und schwach ist...

    Wenn Interesse besteht, kann ich meine Schaltungsänderung noch genauer dokumentieren.

    Seit ich die Schaltung drin hab, hatte ich keine nervigen ABS-Absturz-Blinker mehr beim Starten und das ABS funktioniert wie gewohnt.

    Gruss

    Goerps
    Bin handwerklich nicht sonderlich talentiert, habe den Umbau aber problemlos hingekriegt.
    Beim Tüv bisher auch keine Probleme.
    Zündung an, ABS Leuchten blinken beide. Starten, dabei geht die untere Lampe aus. Motor läuft, beide Lampen blinken gleichzeitig. Ich fahre los, Selbsttest, ABS-Lampen gehen aus. Das auch bei schlechter Batterie, wo ich eher Angst habe, dass das Motorrad nicht angeht.

    Gruß

    Thomas

  5. Registriert seit
    31.07.2011
    Beiträge
    39

    Standard

    #45
    Zitat Zitat von Grisu69 Beitrag anzeigen
    Hallo Dirk
    Schon mal über den Einsatz einer Lifepo4 Batterie nachgedacht?

    Harald
    Sehr gute Idee, auf den ersten Blick natürlich etwas teurer, aber bestimmt eine Alternative.

    Danke.

  6. Registriert seit
    13.10.2011
    Beiträge
    251

    Standard

    #46
    Habe meine Lifepo jetzt seit einigen Tagen drin und kann mit eingeschaltetem Licht und Griffheizung problemlos (kein ABS blinken) starten.
    Wobei ich nicht 100% weiß ob diese beim starten übers Entlastungsrelais weggeschaltet werden.

    Harald

  7. Registriert seit
    06.01.2011
    Beiträge
    318

    Standard

    #47
    Wenn ich diese Problematik immer wieder lese, stellt sich bei mir zwangsläufig die Frage:
    FÜR WAS IN DER WELT BRAUCHT MAN WÄHREND DES ANLASSVORGANGS EIN AKTIVIERTES ABS????
    Was hier hochdotierte Entwicklungsingenieure von BMW an schwachsinniger Schaltung verbrochen haben, macht kein halbwegs intelligenter Elektriker-Azubi im zweiten Lehrjahr mehr, wenn ihm bekannt ist, daß bei starkem Spannungseinbruch (was ja bekannterweise beim Starten der Fall ist) die Steuerelektronik aussteigen kann.

    Normalerweise sollte hier BMW zu einer gigantischen Rückrufaktion verknackt werden, da durch einen offensichtlichen Konstruktionsfehler sicherheitsrelevante Bauteile in ihrer Funktion gestört werden!

    Die oben schon angesprochenen Abschaltmethoden des ABS beim Anlassen sind die einzig wahren technischen Lösungen. Mit dem Fahrlicht z.B. geht das ja komischerweise auch.
    Bei allen anderen Vorschlägen kommt man sich fast vor wie bei einem schlechten Arzt, Hauptsache die Auswirkung ist verschwunden, nicht aber die Ursache.

  8. Registriert seit
    10.07.2007
    Beiträge
    19.766

    Standard

    #48
    Zitat Zitat von Archie Beitrag anzeigen
    Wenn ich diese Problematik immer wieder lese, stellt sich bei mir zwangsläufig die Frage:
    FÜR WAS IN DER WELT BRAUCHT MAN WÄHREND DES ANLASSVORGANGS EIN AKTIVIERTES ABS????
    ...
    braucht man nicht.

    allerdings ist das anlassen bei aktiviertem abs ein stresstest für die batterie.
    es ist nämlich notwendig, dass die batterie gut beieinander ist um eine abs-bremsung aus hoher geschwindigkeit zu absolvieren.

    eine bremsung aus ca 200km/h dauert unter guten bedingungen um 8s, bei schlechten auch länger.
    so lange muss die batterie die abs-einheit mit ausreichend spannung versorgen können, denn der generator kann das bei einer gefahrbremsung mit gezogener kupplung sicher nicht.

    ich kann mir gut vorstellen, welche heulerei losgeht, wenn sich jemand auf feuchter autobahn auf die schn....ze legt, weil das abs bei einer bremsung aus hohem tempo bei 100km/h aufhörte zu regeln und die räder blockierten.

  9. Registriert seit
    13.10.2011
    Beiträge
    251

    Standard

    #49
    Genau!!
    Und aus dem Grund ne vernünftige Batterie.

    Harald

  10. Registriert seit
    13.08.2010
    Beiträge
    6.386

    Standard

    #50
    Zitat Zitat von Larsi99 Beitrag anzeigen
    allerdings ist das anlassen bei aktiviertem abs ein stresstest für die batterie.
    es ist nämlich notwendig, dass die batterie gut beieinander ist um eine abs-bremsung aus hoher geschwindigkeit zu absolvieren.

    eine bremsung aus ca 200km/h dauert unter guten bedingungen um 8s, bei schlechten auch länger.
    so lange muss die batterie die abs-einheit mit ausreichend spannung versorgen können, denn der generator kann das bei einer gefahrbremsung mit gezogener kupplung sicher nicht.
    Allerdings ist das hier besprochene Problem (ABS fällt bei Selbsttest aus) vor allem bei der R1100GS zu beobachten, nicht bei der R1150GS, die vor der Einführung des BKV im Grunde die gleiche Bremsanlage hatte. Grund: Bei der 1150 wurde die Schaltschwelle beim Selbsstest um ein halbes Volt günstiger ausgelegt;-)

    Ich weiß auch nicht, ob die 1150 das Problem der losen Kohlen im Anlasser hat, das in der Praxis gern dafür sorgt, dass die Maschine beim Starten mehr Strom zieht als sie müsste.


 
Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte