Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17

Softwareupdate Motorsteuergerät

Erstellt von trapi, 25.02.2009, 10:48 Uhr · 16 Antworten · 2.552 Aufrufe

  1. Registriert seit
    30.06.2007
    Beiträge
    29

    Standard Softwareupdate Motorsteuergerät

    #1
    Hallo !

    Bei meiner 1100GS habe ich das ABS nachgerüstet.

    Wenn ich jetzt die Zündung einschalte blinken beide ABS Lampen gleichfasig.
    Ein gewisses Klicken des Hydroaggregat ist nicht zu hören.
    Fahren kann ich erst ab 01.03

    Nun meine Frage :
    Muß das Motorsteuergerät auf ABS upgedatet werden?
    Die Teilenummern sind bei Steuergeräte mit und ohne ABS gleich.
    Könnt Ihr mir weiterhelfen.

    Besten Dank im voraus

    Gruß Trapi

  2. Registriert seit
    22.08.2006
    Beiträge
    5.090

    Standard

    #2
    Hi Fasi.

    Das Klacken (bzw. der Selbsttest) ist erst beim Anfahren zu hören. Du müsstest also schon mal mit laufendem Motor Schrittgeschwindigkeit erreichen. Erst dann kommt der Selbsttest und das gleichfasige Blinken sollte erlöschen.

  3. Registriert seit
    30.06.2007
    Beiträge
    29

    Standard

    #3
    Hallo!
    OK werde eine Runde drehen.

    Aber wie sieht es mit Update aus?

    Gruß aus Niederbayern
    Trapi

  4. Registriert seit
    30.06.2007
    Beiträge
    29

    Standard

    #4
    Hallo Palmstrollo!
    Habe soeben ein paar Runden gedreht.
    Nach dem gleichfasigen Blinken erfolgt ein gegenfasiges Blinken.
    Das Klicken ist nicht zu hören.

    Gruß Trapi

  5. Registriert seit
    10.09.2007
    Beiträge
    509

    Standard

    #5
    Hallo Trapi
    Hört sich nicht gut an.
    Das bedeutet das, das ABS keine Funktion hat. Nur normale Bremsfunktion.
    Jetzt beginnt die Fehlersuche.
    War die Batterie voll aufgeladen? (Braucht viel Strom beim starten)
    Stimmen die Sensorabstände? (0,4-0,5 mm) soviel ich weiß
    Verkabelung (alles und richtig angeschlossen)
    usw......

    Haben die Teile,die du verbaut hast,vorher alle einwandfrei funktioniert?

  6. Registriert seit
    30.06.2007
    Beiträge
    29

    Standard

    #6
    Hallo ServerX9

    Die Tele die ich verbaut habe sollten laut Veräufer funktioniert haben.
    Die Batterie ist voll.
    Senorabstände 0.5-0,6
    Verkabelung alles OK
    Ich habe das ABS Relais mit Strom Beaufschlagt um zu sehen ob es schaltet.Es funktioniert und der Motor des Aggregates läuft.
    Wenn ich aber den Fehler auslese zeigt es den Fehler 6(ABS Relais)

    Grüße an Wien
    Trapi

  7. Registriert seit
    24.09.2007
    Beiträge
    112

    Standard

    #7
    Zitat Zitat von trapi Beitrag anzeigen
    Hallo Palmstrollo!
    Habe soeben ein paar Runden gedreht.
    Nach dem gleichfasigen Blinken erfolgt ein gegenfasiges Blinken.
    Das Klicken ist nicht zu hören.

    Gruß Trapi
    Servus Trapi,
    wenn das Gegenblinken gleich nach dem Starten kommt, ohne dass Du einen Meter gefahren bist, dann liegt es an Unterspannung im Steuergerät.
    Der Selbsttest des ABS geht auch bei stehedem Motor und eineschalteter Zündung, Du mußt nur schnell genug rollen. Wenn dann das Klackern des Selbstests nicht kommt bzw die Blinkerei der Lampen nicht aufhört ist mit dem System was nicht in Ordnung. Mehr Tipps als Andy habe ich dazu jetzt leider auch nicht auf Lager.
    Wenn es aber nur an der Unterspannung liegen sollte - und selbst wenn nicht - rate ich Dir zu folgendem: Mach Nägel mit Köpfen und ändere die Schaltung wie von Gerd unter: http://www.powerboxer.de/4V-Schaltun...am-ABS-II.html beschrieben. Seitdem ist bei mir Ruhe mit Geblinke, auch bei schwacher Batterie, denn selbst meine Reinbleibatterie war kein Allheilmittel.
    Hast Du eine Rep-Anleitung? Viell. steht da mehr drinnen.
    Ich finde es toll, dass Du das ABS nachrüstest. Hätte meine Q nicht eins drinnen, hätte ich sicher auch nachgerüstet. Viel Erfolg und halte uns am Laufenden!
    Grüße, Michael

  8. Registriert seit
    10.09.2007
    Beiträge
    509

    Standard

    #8
    Hallo Trapi
    Lösch mal den Fehlerspeicher und fahr nochmal.

    Durch Löschen des Fehlerspeichers wird das ABS-Relais wieder in den Steuerkreislauf aufgenommen und alles sollte wieder seinen gewohnten Gang gehn.

    Fehler kann auch noch vom Vorbenutzer oder durch den Aus und Einbau entstanden sein.

    Hab mir einmal den tip von miggs durchgelesen:
    Also ich würde mir den Eingriff in die Schaltung nicht trauen.
    Ausser ich wäre gelernter KFZ Elektriker und wüsste was ich da tu. Bin ich aber nicht.

    Da fahr ich lieber ein paar Minuten und starte meine Kleine neu.

  9. Registriert seit
    30.06.2007
    Beiträge
    29

    Standard

    #9
    Hallo an Alle!

    Werde jetzt mal den Kabelstrang abändern,dann sehen wir weiter.

    Danke für Eure raschen Antworten.

    Gruß Toni

    www.motorradfreunde-niederpoering2001.de.tl

  10. Registriert seit
    30.06.2007
    Beiträge
    29

    Standard

    #10
    Hallo ServerX9
    Nach dem Löschen des Fehlerspeicher und einer kurzen Fahrt beginnt es wieder gegenfasig zu blinken.
    Gruß Trapi


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Wieviel kostet ein Motorsteuergerät
    Von gerald8698 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 6
    Letzter Beitrag: 02.08.2013, 16:04
  2. Biete R 1100 GS + R 850 GS Motorsteuergerät und Motorschutz
    Von Voggel im Forum Biete (privat) ...
    Antworten: 8
    Letzter Beitrag: 09.04.2012, 16:49
  3. Pinbelegung Motorsteuergerät
    Von bmw_anfänger im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 2
    Letzter Beitrag: 15.06.2011, 11:26
  4. Motorsteuergerät
    Von casi im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 18
    Letzter Beitrag: 03.04.2011, 13:23
  5. Softwareupdate auf V. 4.1
    Von elendiir im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 24
    Letzter Beitrag: 19.10.2005, 00:36