Ergebnis 1 bis 9 von 9

Tankanzeige immer voll

Erstellt von Qrz, 30.12.2012, 10:54 Uhr · 8 Antworten · 648 Aufrufe

  1. Qrz
    Registriert seit
    29.12.2012
    Beiträge
    9

    Standard Tankanzeige immer voll

    #1
    Hallo zusammen,
    ich bin neu hier und komme zugegebenermaßen mit der Suche noch nicht ganz klar. Habe aber auch zu dem o.g. Thema nichts gefunden. Ansonsten freue ich mich über einen Hinweis.
    Nach der Q-Wäsche habe ich festgestellt das nun meine Tankanzeige im FID immer Vollgetankt anzeigt. Ich hab mich im Verdacht die Q zu unsanft geschrubbt zu haben und irgendwo ein Kabel abgerissen zu haben?!?
    Kann mir aber nicht erklären warum dann das FID Vollgetankt zeigt -müsste dann das FID nicht leer anzeigen? Leider bin ich was Elektrik angeht nur mit dem "Basiswissen" ausgestattet....
    Vielleicht hat ja einer von Euch eine Idee?

    Beste Grüße aus Hannover,
    Qrz

  2. Registriert seit
    05.01.2012
    Beiträge
    41

    Standard

    #2
    Hi,
    rechts unter dem Tank befindet sich der Stecker für das FID und die Benzinpumpe, da ist zwar noch die schwarze Abdeckung drüber, aber vielleicht ist der ja trotzdem nass geworden. Ich würde den Stecker mal abziehen, reinpusten und trocknen lassen, ansonsten die Kuh in den warmen Stall zum trocknen stellen, falls noch nicht geschehen. Weiter fällt mir grad auch nichts dazu ein.
    Gruß, Max

  3. Qrz
    Registriert seit
    29.12.2012
    Beiträge
    9

    Standard

    #3
    Hallo Max,

    danke für die schnelle Reaktion. Habe den Stecker auch schon abgezogen um zu schauen was mit dem FID passiert. Bei Zündung ging dann die Tankanzeige Balkenweise von voll auf leer. Aber nach dem aufstecken zeigte Das FID dann wieder das der Tank voll ist, obwohl nur noch 5liter drin sind.

  4. Registriert seit
    22.08.2006
    Beiträge
    5.090

    Standard

    #4
    Hi Qrz.
    Du hast aber nicht "zufällig" vorher die Kraftstoffpumpe draußen gehabt.
    Das Phänomen des ständig vollen Tanks zeigt sich auch dann, wenn die Trägerplatte der Kraftstoffpumpe im Uhrzeigersinn verdreht (bei Draufsicht) eingebaut wurde.
    Wenn's dann kein Feuchtigkeitsproblem im Stecker ist (Kurzschluss nach Masse), dann könnte noch der Schwimmer im Tank "hängen".

  5. Registriert seit
    08.08.2010
    Beiträge
    137

    Standard

    #5
    Hallo Qrz, erst mal willkommen im Forum bzw. als neuer GS-Treiber!
    Was Dein Problem betrifft: es könnte natürlich auch feuchter Matschkram ins FID gelangt sein, je nachdem wie kräftig Du geputzt hast! Sind immerhin nur Gummidichtungen... und die Plastik-Abdichtung der Kabeleingänge am FID (Unterseite) könnte auch abgegangen sein. Ausserdem reagiert der Anzeige-Chip sehr empfindlich auf Störungen (Druck, Feuchtigkeit). Stellt zwar nur eine recht ungewöhnliche Möglichkeit dar, aber wenn Du mal die FID offen hattest, weißt Du wie empfindlich die reagiert...
    Also ich würde mal abwarten und hoffen, dass sich das Teil wieder aktiviert. Der Ausbau und die Öffnung der FID ist eine ziemliche Fuckelei...

    Gruß
    Scottie

  6. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #6
    Zitat Zitat von scottie Beitrag anzeigen
    es könnte natürlich auch feuchter Matschkram ins FID gelangt sein, je nachdem wie kräftig Du geputzt hast! Sind immerhin nur Gummidichtungen... und die Plastik-Abdichtung der Kabeleingänge am FID (Unterseite) könnte auch abgegangen sein. Ausserdem reagiert der Anzeige-Chip sehr empfindlich auf Störungen (Druck, Feuchtigkeit). Stellt zwar nur eine recht ungewöhnliche Möglichkeit dar, aber wenn Du mal die FID offen hattest, weißt Du wie empfindlich die reagiert...
    Also ich würde mal abwarten und hoffen, dass sich das Teil wieder aktiviert. Der Ausbau und die Öffnung der FID ist eine ziemliche Fuckelei...
    Zitat Zitat von Qrz Beitrag anzeigen
    Habe den Stecker auch schon abgezogen um zu schauen was mit dem FID passiert. Bei Zündung ging dann die Tankanzeige Balkenweise von voll auf leer. Aber nach dem aufstecken zeigte Das FID dann wieder das der Tank voll ist, obwohl nur noch 5liter drin sind.
    Somit kann es nicht das FID sein! Der Fehler ist im Bereich Geber bzw. dessen Kabel zu suchen.
    Der TE sollte uns halt mal erzählen ob er in jüngster Vergangenheit am Tank(geber) herumgefummelt hat!?

  7. Qrz
    Registriert seit
    29.12.2012
    Beiträge
    9

    Standard

    #7
    Danke erst mal an alle für die schnellen Antworten!
    Also ich hab am Tank nichts gemacht. Ich hab einen neuen Anlasser und ne neue Batterie vor zwei Monaten eingebaut, ansonsten gab's in letzter Zeit keine Schraubereien.

  8. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #8
    Dann scheint mir Palmstrollo´s genannte Möglichkeit (dass der Schwimer hängt) am wahrscheinlichsten.
    Tank mal 5 Liter drauf und schüttel die Kuh ordentlich, vielleicht löst er sich.
    Nur mal eben zerzupfen um nachzusehen ist nicht gerade ein Spaß...

  9. Qrz
    Registriert seit
    29.12.2012
    Beiträge
    9

    Standard

    #9
    Ich probier mal morgen Eure Tipps aus und teile Euch das Ergebnis mit.

    Danke noch mal in die Runde!

    - - - Aktualisiert - - -

    Hallo zusammen,
    also als ich heute die Q aus der Garage geholt habe, tat sie so als ob nichts gewesen wäre - Unverschämtheit! ... "heilen durch Hand auflegen" ... Nun Zeigt sie wieder die richtige Benzinmenge an!
    Die Theorie das Feuchtigkeit der Grund war "Kurzschluss nach Masse" klingt für mich da am plausibelsten. Wie auch immer, Danke noch mal und kommt gut ins neue Jahr!

    lars


 

Ähnliche Themen

  1. Läuft immer noch voll Sprit und springt nicht an
    Von Ömmes im Forum Technik & Bastel-Ecke
    Antworten: 2
    Letzter Beitrag: 24.08.2012, 07:31
  2. Tankanzeige immer auf voll????
    Von püppi im Forum F 650 GS und F 800 GS (Zweizylinder)
    Antworten: 15
    Letzter Beitrag: 16.06.2010, 00:24
  3. Tankanzeige immer voll???
    Von püppi im Forum G 650 GS , F 650 (GS) und F 650 GS Dakar (Einzylinder)
    Antworten: 1
    Letzter Beitrag: 08.06.2010, 17:46
  4. ... voll sauer!
    Von 9-er im Forum Smalltalk und Offtopic
    Antworten: 1
    Letzter Beitrag: 05.05.2009, 08:38
  5. Startschwierigkeiten - nicht immer aber immer öfter
    Von FrankS im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 2
    Letzter Beitrag: 04.05.2008, 17:20