Ergebnis 1 bis 7 von 7

Tankuhr / Tankgeber / Benzinstandsanzeige

Erstellt von Turtlepollux, 10.01.2010, 20:37 Uhr · 6 Antworten · 2.085 Aufrufe

  1. Registriert seit
    15.11.2009
    Beiträge
    22

    Standard Tankuhr / Tankgeber / Benzinstandsanzeige

    #1
    Hallo, Bei mir verabschiedet sich der Schleifwiderstand vom Tankschwimmer der Tankuhr zur Benzinstandsanzeige. Er ist aus Plastik und befindet sich im Tank, an der Benzinpumpeneinheit aufgeklippst.
    Das Lötpad des gelben Drahtes hat sich fast vollständig aufgelöst. Ich hab nach dem Benzinfilterwechsel den Draht an ein klitzekleine Stelle angepunktet, so dass die Anzeige zwar wieder geht, aber vermutlich bald das Zeitliche segnet. Als Ersatzteil gibt es nur die ganze Pumpeneinheit für 220 Euronen. Dabei ist nur das Plastikteil mit den Schleifkontakten "verrottet".
    Kennt jemand den Hersteller dieser Pumpeneinheit oder hat eine Lösung parat?
    Wäre sehr dankbar dafür.

  2. Registriert seit
    27.08.2008
    Beiträge
    783

    Pfeil

    #2
    Zitat Zitat von Turtlepollux Beitrag anzeigen
    Hallo, Bei mir verabschiedet sich der Schleifwiderstand vom Tankschwimmer der Tankuhr zur Benzinstandsanzeige. Er ist aus Plastik und befindet sich im Tank, an der Benzinpumpeneinheit aufgeklippst.
    Das Lötpad des gelben Drahtes hat sich fast vollständig aufgelöst. Ich hab nach dem Benzinfilterwechsel den Draht an ein klitzekleine Stelle angepunktet, so dass die Anzeige zwar wieder geht, aber vermutlich bald das Zeitliche segnet. Als Ersatzteil gibt es nur die ganze Pumpeneinheit für 220 Euronen. Dabei ist nur das Plastikteil mit den Schleifkontakten "verrottet".
    Kennt jemand den Hersteller dieser Pumpeneinheit oder hat eine Lösung parat?
    Wäre sehr dankbar dafür.
    Hi

    Da hast Du schlechte Karten Das einzige was Mir dazu einfällt ist 3 2 1.
    Hab Ich so gemacht.Hab schon beide Teile(Pumpe/Schleifwiederstand)
    gebraucht. Mal ne Frage noch ? Was isn genau marode,ein Bild wäre hilfreich

    Gruß Rainer

  3. Registriert seit
    17.04.2004
    Beiträge
    12.719

    Standard

    #3
    Hi
    Zwar weiss ich nicht welches Mopped Du fährst (wäre hilfreich) aber zumindest bei den GS ist das Poti weder aus Kunststoff (sondern Keramik), noch ein Schleifwiderstand (sondern Stufen).
    Nachdem es unter "GS" steht, unterstelle ich mal, dass Du eine GS hast
    http://www.powerboxer.de/4V-FID-testen.html
    Dann wäre da noch http://www.motorrad-spaengler.de/
    gerd

  4. Registriert seit
    15.11.2009
    Beiträge
    22

    Standard

    #4
    Zitat Zitat von gerd_ Beitrag anzeigen
    Hi
    Zwar weiss ich nicht welches Mopped Du fährst (wäre hilfreich) aber zumindest bei den GS ist das Poti weder aus Kunststoff (sondern Keramik), noch ein Schleifwiderstand (sondern Stufen).
    Nachdem es unter "GS" steht, unterstelle ich mal, dass Du eine GS hast
    http://www.powerboxer.de/4V-FID-testen.html
    Dann wäre da noch http://www.motorrad-spaengler.de/
    gerd
    Hallo Gerd,

    Richtig, ich fahre eine 1100GS .
    Das Poti ist ein weisses Teil mit eben vielen Stufen/Balken, auf dem der Schwimmerarm schleift.
    Es ist auf den Blechträger der Pumpe aufgeklipst per Schnapphaken. War mir sicher das es deshalb aus Kunststoff war, aber eigentlich egal.
    Jedenfalls ist das Anschlusspad des Stufen-Schleifwiederstandes ist eigentlich nicht mehr vorhanden.
    Den Powerboxer eintrag hab ich gesehen, aber ich weiss ja woran es liegt. Gelbe Litze dran und es funktioniert wieder.
    Ich schau mal bei Spaengler nach. Danke für deine Hinweise.

    Gruß
    TP


    Zitat Zitat von edelweiß GS Beitrag anzeigen
    Hi

    Da hast Du schlechte Karten Das einzige was Mir dazu einfällt ist 3 2 1.
    Hab Ich so gemacht.Hab schon beide Teile(Pumpe/Schleifwiederstand)
    gebraucht. Mal ne Frage noch ? Was isn genau marode,ein Bild wäre hilfreich

    Gruß Rainer

    Hallo Rainer,
    tja leider hab ich das ganze schon wieder zusammengebaut. Jetzt bereue ich keine Bilder gemacht zu haben. War vermutlich der Duft des Benzin's der mich vernebelt hat ;-)
    Ich fahre eine 1100GS und das Anschlusspad des Stufen-Schleifwiederstandes ist eigentlich nicht mehr vorhanden. Das gelbe Anschlußlitze ist abgegangen und lies sich nur mehr an einer winzigen Ecke anpunkten/löten per Lötkolben.
    Ja, ein Bild wäre gut gewesen :-(
    Gruß
    TP

  5. Registriert seit
    15.11.2009
    Beiträge
    22

    Standard

    #5
    HAllo,
    Ich hab inzwischen Ersatz für meine defekte Benzinstandsanzeige.
    Von dieser Ersatzeinheit hab ich mal ein Foto der Lötstelle gemacht, die sich bei meiner Einheit aufgelöst hat. Ich bin immer noch der Meinung das Teil ist aus Kunststoff mit aufgedampften Zinn.
    Grüße
    TP
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken benzinstandsanzeige.jpg  

  6. Registriert seit
    27.08.2008
    Beiträge
    783

    Standard

    #6
    Zitat Zitat von Turtlepollux Beitrag anzeigen
    HAllo,
    Ich hab inzwischen Ersatz für meine defekte Benzinstandsanzeige.
    Von dieser Ersatzeinheit hab ich mal ein Foto der Lötstelle gemacht, die sich bei meiner Einheit aufgelöst hat. Ich bin immer noch der Meinung das Teil ist aus Kunststoff mit aufgedampften Zinn.
    Grüße
    TP
    Hi TP

    Es ist KERAMIK du kannst das Pad auch komplet mit Träger wechseln dh du lötest/schraubst die Kabel am Durchgang/PU-flansch ab und clipst das ganze Teil aus(komplett mit Kunststoffträger).Den Schwimmer vorher natürlich auch ausclipsen. Hab Ich so gemacht,alles wieder im retour monteng dann funzts wieder.


    Gruß Rainer

  7. Registriert seit
    15.11.2009
    Beiträge
    22

    Standard

    #7
    Zitat Zitat von edelweiß GS Beitrag anzeigen
    Hi TP

    Es ist KERAMIK du kannst das Pad auch komplet mit Träger wechseln dh du lötest/schraubst die Kabel am Durchgang/PU-flansch ab und clipst das ganze Teil aus(komplett mit Kunststoffträger).Den Schwimmer vorher natürlich auch ausclipsen. Hab Ich so gemacht,alles wieder im retour monteng dann funzts wieder.


    Gruß Rainer

    OK, das ist mir klar: das Pad kann ich auch komplet mit Kunststoffträger wechseln.
    Das wollte ich auch machen aber das Teil gibt es nicht einzeln.
    Jetzt hab ich halt komplett Ersatz von einem Forumskollegen
    Ausserdem ist mir nicht klar warum sich die Lötfläche auf dem Keramik auflöste. Ich hatte ja nicht gebastelt. Tankanzeige defekt - nachgesehen - Kabel lose gewesen - anlöten wollen - Lötfläche weg


 

Ähnliche Themen

  1. Tankuhr deaktivieren???
    Von Obiwan im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 12
    Letzter Beitrag: 04.08.2012, 23:32
  2. Tankuhr / Benzinstandanzeige
    Von Eifel_Baer im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 63
    Letzter Beitrag: 19.07.2011, 11:06
  3. Tankuhr 1150GS ADV
    Von juekl im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 18
    Letzter Beitrag: 17.04.2011, 19:28
  4. Foliengeber Tankuhr schon wieder kaputt
    Von Mokume Gane im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 7
    Letzter Beitrag: 13.04.2011, 19:00
  5. Tankuhr 1200GS
    Von Rider im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 41
    Letzter Beitrag: 30.08.2006, 19:52