Ergebnis 1 bis 5 von 5

Excel Problem

Erstellt von Beste Bohne, 30.06.2010, 15:24 Uhr · 4 Antworten · 509 Aufrufe

  1. Registriert seit
    05.06.2007
    Beiträge
    756

    Standard Excel Problem

    #1
    Zu Hülfe!

    Ich habe ein Problem und vielleicht kann mir jemand helfen.

    Ich habe zwei Excel-Tabellen.

    In beiden gibt es eine Spalte, nennen wir sie Nummer 1 (Tabelle 1) und Nummer 2 (Tabelle 2).

    In beiden gibt es eine Spalte, nennen wir sie Bezeichnung 1 (Tabelle 1) und Bezeichnung 2 (Tabelle 2).

    Die Nummern und die Bezeichnungen sollen gleich sein.

    Die Reihenfolge ist nicht identisch, die Anzahl u.U. auch nicht.

    Nummer 1, Nummer 2, Bezeichnung 1 sind gegeben.

    Bezeichnung 1 soll in Tabelle 1 anhand der identischen Nummern in beiden Tabellen gefunden werden, die Bezeichnung 1 aus Tabelle 1 dann in Bezeichnung 2 in Tabelle 2 kopiert werden.

    Wie macht man das? Vielen Dank!

  2. Oldtimer Gast

    Standard

    #2
    Wenn ich es recht verstanden habe, ist SVERWEIS die richtige Funktion.

  3. Registriert seit
    30.04.2009
    Beiträge
    69

    Standard

    #3
    wenn du so meinst:



    dann hat Oldtimer Recht mit SVERWEIS, sieht dann in Bezeichnung 2 aus wie folgt:

    =SVERWEIS(C3;$A$3:$B$7;2;0)

    Wobei
    "C3" = Suchbegriff
    "$A$3:$B$7" = Bereich der durchsucht wird
    "2" = aus welcher Spalte soll der Wert der ausgegeben werden
    "0" = nur exakte Übereinstimmung suchen

    Gruß
    Michael

  4. Registriert seit
    05.10.2008
    Beiträge
    254

    Standard

    #4
    Sorry, aber ich versteh echt nicht was Du eigenttlich machen willst. Vielleicht bekommst Du mehr antworten, wenn Du es nochmal anderst beschreibst.

    Gruß,

    Peter

  5. Registriert seit
    05.06.2007
    Beiträge
    756

    Standard

    #5
    Zitat Zitat von langlang Beitrag anzeigen
    wenn du so meinst:



    dann hat Oldtimer Recht mit SVERWEIS, sieht dann in Bezeichnung 2 aus wie folgt:

    =SVERWEIS(C3;$A$3:$B$7;2;0)

    Wobei
    "C3" = Suchbegriff
    "$A$3:$B$7" = Bereich der durchsucht wird
    "2" = aus welcher Spalte soll der Wert der ausgegeben werden
    "0" = nur exakte Übereinstimmung suchen

    Gruß
    Michael

    Cool, funktioniert! Vielen Dank!


 

Ähnliche Themen

  1. Excel-Felge
    Von stef24 im Forum Biete (privat) ...
    Antworten: 3
    Letzter Beitrag: 22.12.2011, 18:14
  2. Kleinweichs Excel
    Von Kramer im Forum Smalltalk und Offtopic
    Antworten: 7
    Letzter Beitrag: 17.12.2011, 06:19
  3. Excel Felgen und der TÜV
    Von aspirin im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 20
    Letzter Beitrag: 22.12.2007, 15:35
  4. Excel Wheels for HP2
    Von Udholmdk im Forum Biete (privat) ...
    Antworten: 19
    Letzter Beitrag: 21.06.2007, 07:51
  5. Wer hat Ahnung von MS Excel ??
    Von Mister Wu im Forum Smalltalk und Offtopic
    Antworten: 3
    Letzter Beitrag: 27.11.2004, 23:54