Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Macproblem, alle Mails verschwunden

Erstellt von Ingmar, 09.11.2010, 17:36 Uhr · 10 Antworten · 3.595 Aufrufe

  1. Registriert seit
    30.08.2005
    Beiträge
    1.041

    Unglücklich Macproblem, alle Mails verschwunden

    #1
    Hallo zusammen,

    seit gestern sind (fast) alle meiner Mails weg. Leider auch sehr wichtige.

    Erstmal als Vorabinfo: Mail Version 4.3, OS 10.6.4 ohne Virenprogramm (kann man sich trüber streiten)

    Ich habe gestern eine PN über ein mir lange bekanntes und von mir auch eigentlich als siche eingestuftes Forum eine PN erhalten. Ein anderes Forumsmitglied bat um Hilfe und hatte seine Mailadresse mit angegeben. Diese habe ich angeklickt (hoffe, das war kein Fehler) und Mail öffnete sich. Hab dann die Mail geschrieben, noch eine pdf angehangen und dann versucht zu senden. Ging nicht. Angeblich Probleme mit dem SMTP-Server. Hab dann die gleiche Mail an einen Freund geschickt. Ging problemlos.
    Jetzt kommt das eigentliche Problem. Plötzlich standen im oberen Feld zwar noch Absender, Betreff usw., aber der im unteren Feld angezeigte Inhalt der jeweils oben markierten Mail war nicht mehr da. Und das in den Postfächern: Eingang, Gesendet und Papierkorb. Habe dann versucht mittels Postfach/Wiederherstellen meine Mails wieder zu bekommen. Danach waren dann auch die restlichen Daten im oberen Feld weg.
    Die von mir selbst angelegten Postfach-Ordner sind noch völlig ok. Da ist alles noch drin.

    Wie sollte ich mich jetzt verhalten? Gibt es eine Möglichkeit wieder an meine Mails zu kommen?

    Danke und Grüße
    Ingmar

  2. Pouakai Gast

    Standard

    #2
    In Benutzer/Library/Mail sollten die Daten der Mails liegen.
    Wenn die Daten noch da sind ist wohl die Datenbank der Mails platt *vermut*

  3. Registriert seit
    30.08.2005
    Beiträge
    1.041

    Standard

    #3
    Zitat Zitat von Pouakai Beitrag anzeigen
    In Benutzer/Library/Mail sollten die Daten der Mails liegen.
    Wenn die Daten noch da sind ist wohl die Datenbank der Mails platt *vermut*
    Hallo Pouakai,

    leider ist dort auch nichts mehr.
    Mir ist völlig schleierhaft, wo die hin sein könnten.

    Danke für Deine Antwort.

    Grüße
    Ingmar

  4. Pouakai Gast

    Standard

    #4
    Das Backup von MacOS hast du nicht benutzt? Ist nämlich im Kaufpreis mit drinnen...
    In solchen Fällen kann es helfen.
    Stichwort "inkrementelles Backup"
    Ansonsten fällt mir im Augenblick nur noch eines ein: *aua*

  5. Registriert seit
    30.08.2005
    Beiträge
    1.041

    Standard

    #5
    Zitat Zitat von Pouakai Beitrag anzeigen
    Das Backup von MacOS hast du nicht benutzt? Ist nämlich im Kaufpreis mit drinnen...
    In solchen Fällen kann es helfen.
    Stichwort "inkrementelles Backup"
    Ansonsten fällt mir im Augenblick nur noch eines ein: *aua*
    Leider Nein.
    Hab den neuen Mac erst seit ein paar Tagen. Auf meinem Alten gab es diese Möglichkeiten noch nicht. Ich habe noch kein zusätzliches Laufwerk auf dem die Daten gesichert werden könnten.

    Danke und Grüße
    Ingmar

  6. Pouakai Gast

    Standard

    #6
    Wenn der Ordner leer ist hat Du ein echtes Problem - bei Apple in der Knowledge-Base hab ich auch nix passendes gefunden.
    Wie man das hinkriegt ist natürlich eine ganz andere Frage... Viren gibt es eigentlich nicht.. entweder Programmfehler oder Bedienerfehler. Aber aus der Ferne ist immer gut zu spekulieren...
    Ich könnte Dir jetzt nur noch Tipps geben die Dich unter Umständen viel Geld kosten um eventuell, vielleicht, möglicherweise,... wieder die E-Mails herzustellen.
    Aber vielleicht findet sich hier auch jemand der eine bessere Idee hat. Ich drücke Dir die Daumen.

  7. Registriert seit
    30.08.2005
    Beiträge
    1.041

    Standard

    #7
    Zitat Zitat von Pouakai Beitrag anzeigen
    Wenn der Ordner leer ist hat Du ein echtes Problem - bei Apple in der Knowledge-Base hab ich auch nix passendes gefunden.
    Wie man das hinkriegt ist natürlich eine ganz andere Frage... Viren gibt es eigentlich nicht.. entweder Programmfehler oder Bedienerfehler. Aber aus der Ferne ist immer gut zu spekulieren...
    Ich könnte Dir jetzt nur noch Tipps geben die Dich unter Umständen viel Geld kosten um eventuell, vielleicht, möglicherweise,... wieder die E-Mails herzustellen.
    Aber vielleicht findet sich hier auch jemand der eine bessere Idee hat. Ich drücke Dir die Daumen.
    Danke für Deine Hilfe.
    Ich arbeite bereits seit 15 Jahren mit Macs. Seit gut zehn Jahren hab ich auch privat nur Macs. Das Problem hatte ich allerdings noch nie. Bin mir auch keines Fehlers bewusst. Ich hab eigentlich nur, nachdem der Versand der Mail nicht ging, nach meinen Account-Einstellungen geschaut. Da war aber auch nichts Auffälliges.

    Danke und Grüße
    Ingmar

  8. Registriert seit
    17.06.2009
    Beiträge
    527

    Standard

    #8
    Ein Virus wird es nicht sein, es gibt ja noch keine.

    Hast du einen Account gelöscht?


    Versuche einmal dies: Benutzer/Library/ und dort im Mail Ordner die Envelope Index Datei entfernen und Mail erneut Öffnen.

    Ansonsten habe ich jetzt auch noch keine weitere Idee.

    Habe einem Freund (schreibt Apple Programme) eine email Anfrage gesendet aber noch keine Antwort, sollte der noch eine Idee haben melde ich mich noch einmal!

  9. Registriert seit
    30.08.2005
    Beiträge
    1.041

    Standard

    #9
    Zitat Zitat von Mortenhh Beitrag anzeigen
    Ein Virus wird es nicht sein, es gibt ja noch keine.

    Hast du einen Account gelöscht?


    Versuche einmal dies: Benutzer/Library/ und dort im Mail Ordner die Envelope Index Datei entfernen und Mail erneut Öffnen.

    Ansonsten habe ich jetzt auch noch keine weitere Idee.

    Habe einem Freund (schreibt Apple Programme) eine email Anfrage gesendet aber noch keine Antwort, sollte der noch eine Idee haben melde ich mich noch einmal!
    Hallo Mortenhh,

    Danke für Deine Hilfe.

    Hab die Datei entfernt. War leider erfolglos.

    Stimmt, ich hab einen Account gelöscht. Ich hatte den bestehenden dupliziert und ein wenig mit unterschiedlichen SMTP-Servern versucht. Den doppelten hab ich dann wieder gelöscht.

    Danke und Grüße
    Ingmar

  10. Registriert seit
    17.06.2009
    Beiträge
    527

    Standard

    #10
    Hallo Ingmar, somit haben wir die Erklärung gefunden, beim Löschen des Accounts werden die Mail im dazugehörigen Postfach auch gelöscht, nach einem Warnhinweis!

    Hast du die Mails eventuell noch auf dem E-Mail Server?

    Sonst gibt es nur noch die Datenwiederherstellung mit Spezieller Software.


    Dazu Mail Hilfe:

    Wenn Sie einen Account im Einstellungsbereich "Accounts" löschen, werden die zugehörigen Konfigurationsdaten im Programm "Mail" sowie alle zugehörigen Postfächer und E-Mails von Ihrem Computer gelöscht.


    MfG

    Morten


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Zümo 550 Track Aufzeichnungen verschwunden?
    Von Fischkopf im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 29.09.2008, 13:10
  2. Zündkerzenabdeckung verschwunden
    Von YounGSterboxer im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 7
    Letzter Beitrag: 05.09.2008, 09:26
  3. Hallo an alle GS Driver und alle anderen
    Von waudi im Forum Neu hier?
    Antworten: 9
    Letzter Beitrag: 10.08.2007, 19:44
  4. An alle aus dem r1200gs-Forum (und alle anderen)
    Von Tobias im Forum Motorrad allgemein
    Antworten: 18
    Letzter Beitrag: 01.02.2005, 09:56