Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 26

Connector für Optimate 4

Erstellt von Alpenpass, 05.10.2015, 20:48 Uhr · 25 Antworten · 2.240 Aufrufe

  1. Registriert seit
    06.12.2012
    Beiträge
    117

    Standard

    #11
    Zitat Zitat von teileklaus Beitrag anzeigen
    Ich hab mir ne 2. Steckdose drangemacht, fertig.
    auch ne tolle Lösung!

  2. Registriert seit
    13.07.2010
    Beiträge
    2.799

    Standard

    #12
    wieso? so hab ich beides ne vom BMG abgeschaltete fürs Navi und ne Dauerstrom an die Batterie zum Laden, auch abgesichert.

  3. Registriert seit
    20.10.2009
    Beiträge
    518

    Standard

    #13
    Hallo zusammen habe auch mal eine Frage wegen dem Optimate 4 DUAL an der GS/LC.
    Wie schließe ich das Ladegerät an, wenn ich es über die Boardsteckdose und CAN-Bus laden möchte oder doch direkt an die Batterie ?
    Eine Schritt für Schritt Anleitung wäre nicht schlecht ! Danke.

    Gruß
    D.R.BoXer

  4. Registriert seit
    21.10.2008
    Beiträge
    1.933

    Standard

    #14
    imho der einfachste Weg:

    Ich habe so ein ähnliches Kabel fest an die Batterie geklemmt. Habe ich jetzt so schnell nicht gefunden, aber das was ich montiert habe, hat auch so eine Gummi - Kappe zum verschließen.

    https://www.louis.de/artikel/oesenka...umber=10003835

    Die Pole sind fest an die Batterie geklemmt. Das Ende versteckt man hinter der Verkleidung. Will man die Batterie laden, kann man ohne groß Tamtam oder CanBus Gedöns das Ladegerät anschließen - Stecker in die Steckdose und fertig.

    Werde ich nie verstehen, warum man zum Batterieladen freiwillig irgendwelche Prozeduren mitspielt, die kommunikativ zwischen Batterie - CanBus und Ladegerät laufen.

    Grüße

    Burkhard

  5. Registriert seit
    20.10.2009
    Beiträge
    518

    Standard

    #15
    Ich habe bei meinem Optimat 4 DUAL so ein Kabel dabei zum Anschließen an die Batterie mit Wasserdichter Gummiabdeckung.

    https://www.motorradzubehoer-hornig....=900&Hoehe=496

    Muss man dann das Optimalt 4 DUAL nur Anstecken und an die Netzsteckdose damit und es macht dann alles Automatisch, oder muss das Optimat 4 DUAL noch auf den Standartmodus also nicht auf den CAN-Bus umgestellt werden. Speziell für die BMW R1200GS/LC !

    Gruß
    D.R.BoXer

  6. Registriert seit
    21.10.2008
    Beiträge
    1.933

    Standard

    #16
    ja, so ein Kabel habe ich auch verbaut. Mit Gummikappe. Ich habe das Optimate IV. Wenn es an der Batterie hängt und man den Stecker in die Steckdose steckt, macht es alles von allein. Einfacher geht es nicht.

  7. Registriert seit
    20.10.2009
    Beiträge
    518

    Standard

    #17
    Hi Vatta, dann muss ich das mal am WE an meiner GS/LC auch probieren. Danke.

    Gruß
    D.R.BoXer

  8. Registriert seit
    07.11.2008
    Beiträge
    2.350

    Standard

    #18
    Zitat Zitat von D.R.Boxer Beitrag anzeigen
    Ich habe bei meinem Optimat 4 DUAL so ein Kabel dabei zum Anschließen an die Batterie mit Wasserdichter Gummiabdeckung.

    https://www.motorradzubehoer-hornig....=900&Hoehe=496

    Muss man dann das Optimalt 4 DUAL nur Anstecken und an die Netzsteckdose damit und es macht dann alles Automatisch, oder muss das Optimat 4 DUAL noch auf den Standartmodus also nicht auf den CAN-Bus umgestellt werden. Speziell für die BMW R1200GS/LC !

    Gruß
    D.R.BoXer


    du kannst zwischen standard- oder CAN Bus-programm beliebig hin und her wechseln indem du die zangen zusammen klemmst und dann erst die netzverbindung herstellst. immer warten auf die LED bestätigung, und dann wieder trennen. die LED-anzeige bestätigt die Can-Bus funktion, oder eben standard

    am besten du lässt den rödel mit dem Can-Bus weg und klemmst das wie oben schon beschrieben direkt an der batterie an, dies funktioniert mit dem optimte super, und die bakterie wird es dir danken.

  9. Registriert seit
    21.10.2008
    Beiträge
    1.933

    Standard

    #19
    Zitat Zitat von D.R.Boxer Beitrag anzeigen
    Hi Vatta, dann muss ich das mal am WE an meiner GS/LC auch probieren. Danke.

    Gruß
    D.R.BoXer
    Wenn das Ladegerät angeschlossen ist empfehlen viele: Finger weg von der Zündung wegen evtl. Konflikte mit dem Steuergerät. Ob das wirklich ein Problem ist, weiß ich nicht. Ich will es aber auch nicht testen. :-)

  10. Registriert seit
    20.10.2009
    Beiträge
    518

    Standard

    #20
    Zitat Zitat von Vatta Beitrag anzeigen
    Wenn das Ladegerät angeschlossen ist empfehlen viele: Finger weg von der Zündung wegen evtl. Konflikte mit dem Steuergerät. Ob das wirklich ein Problem ist, weiß ich nicht. Ich will es aber auch nicht testen. :-)
    Danke für den Tipp auch mit der Zündung !
    Habe mein Optimate 4 DUAL am letzten WE direkt an die Batterie angeschlossen und mit den im Set beigelegten Adapter direkt ans Ladegerät und an Netz ! Ladegerät hatt sein normales Prüf,Diagnose und Ladeprogramm durchlaufen und jetzt brennen die beiden grünen Leuchten oben rechts und links. Denke das ist dann normal so.

    Gruß
    D.R.BoXer

    Anschluß mit Diagnose img_4807.jpg



    Und nachher dann so img_4832.jpg


 
Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. Ladegerät Optimate 6 für Motorradbatterien geeignet ?
    Von Sledge1000 im Forum Technik & Bastel-Ecke
    Antworten: 3
    Letzter Beitrag: 28.11.2014, 00:38
  2. Optimate 4 Dual Ladegerät (geeignet für Fahrzeuge mit CAN-Bus)
    Von callisto im Forum Biete (privat) ...
    Antworten: 4
    Letzter Beitrag: 17.12.2013, 19:20
  3. Optimate III mit Adapter für Steckdose
    Von sepia-f im Forum Biete (privat) ...
    Antworten: 6
    Letzter Beitrag: 01.02.2011, 15:19
  4. Forum für die F650GS?
    Von Tobias im Forum Neu hier?
    Antworten: 19
    Letzter Beitrag: 31.08.2007, 21:43