Ergebnis 1 bis 5 von 5

I-ABS R1150R Ausbau bzw. Reparatur

Erstellt von Dreamland, 10.08.2014, 15:38 Uhr · 4 Antworten · 1.748 Aufrufe

  1. Registriert seit
    08.08.2014
    Beiträge
    2

    Standard I-ABS R1150R Ausbau bzw. Reparatur

    #1
    Hallo erstmal an alle Schrauber,

    kurz zu mir, ich heiße Maik und bin 39J. alt. Fahre schon sehr lange auf 2 Rädern ) und habe mir letztes Jahr eine gebrauchte R1150R Bj. 2004 mit 20.000Km gegönnt. Leider ist mit dem fahren nach 500km Schluss gewesen. Grund laut dem freundlichen ..... Druckmodulator defekt und muss getauscht werden.

    Kurz zu dem Problem. Nach Zündung Einschalten macht meine R1150R den Selbsttest. Dabei leuchte die Warnlampe in der Armatur konstant. Die ABS leuchte blinkt schnell und eine Pumpe im ABS wird angesteuert. Nachdem die Pumpe ausgeht, ist eine kurze Unterbrechung in der ABS Lampe zu sehen. (Jetzt sollte das Blinken umgeschaltet werden auf langsames Blinken).
    Hier meine erste Frage: Wird nur eine Pumpe während dem Selbsttest, oder beide Pumpen angesteuert? Aus meiner Sicht, Normalerweise beide.?

    Nach vielen suchen und lesen in verschiedenen Foren haben ja wahnsinnig viele das Problem und finden die Reparaturkosten extrem hoch. Druckmodulator neu ab 1600 teuronen plus Einbau etc. liegen wir aktuell zwischen 2200 - 2500 teuronen.....auch die Reparatur bei RH Elektronics soll 699+Mwst kosten.....lachhaft.

    Was habe ich bis jetzt getan:

    1.) Anlage mit neuer Bremsflüssigkeit befüllt und entlüftet. Und jetzt kommt´s..alles Prima bis auf den hinteren Radkreis....beim betätigen des Fußpedals läuft die Pumpe nicht....ärgerlich.



    2.)ABS oder Druckmodulator ausgebaut



    3.) Gerätedeckel (Steckerseite) auf der Werkbank geöffnet...ACHTUNG hier sind Sicherheitsschrauben verbaut...Benötigtes Werkzeug eine TS15 Stecknuss in 1/4" ..... sieht aus wie Torx ist aber ein 5-Sternschlüssel!!!!!



    4.) Zwischendeckel ab


    5.) Unten sind die zwei Pumpen Ansteuerung mit 12V......beide Pumpen laufen....Juhu

    6.) Die zwei oberen sind einfache Magnetventile....beide Magnetventile herausgenommen und kurz mit 12V angesteuert....ziehen beide richtig an....nochmal Juhu



    7.) Alles gründlich gereinigt und wieder zusammen geschraubt.

    8.) ab damit ins Moped....Bremsflüssigkeit rein, und Fußpedal betätigt um zu sehen/hören ob die Pumpe für hinten läuft....leider kein Erfolg. Achtung ::: Ventile und Pumpen sollten nicht trocken laufen!!!!!!

    9.) Wieder alles ausgebaut und zurück auf die Werkbank. Deckel ab vom Anschlußkasten.

    hier geht es gleich weiter

  2. Registriert seit
    08.08.2014
    Beiträge
    2

    Standard

    #2
    10.) Dann erneut mit geöffnetem Elektronik Deckel ins Moped und provisorisch angeschlossen und befüllt.....Ohne Zündung eingeschaltet zu haben. folgende Messung hat sich ergeben: Eingangsspannung 12V und werden aufgeteilt an die 2 Pumpen und 2 Magnetventile.
    Nach Zündung EIN sind auf 3 weiteren Anschlüssen 12V zu messen.
    Nach betätigen der Handbremse und Fußbremse werden auch hier an einem Steckkontakt 12V gemessen. Handbremse 12V und eine Pumpe läuft, Fußbremse 12V aber die zweite Pumpe läuft nicht.



    Da ich kein Elektroniker bin ist jetzt für mich hier Schluss.

    Evtl. hilft es ja dem ein oder anderen sein ABS wieder ans laufen zu bringen.
    Mein persönlicher Entschluss steht fest, raus mit dem ABS. Daher meine freundliche Bitte, kann mir jemand die Umbauanleitung zu kommen lassen?

    Wenn ich schon mal dabei bin hier auch die Maße von dem Gewinde an dem ABS Block für die Befüllflasche oder was ihr auch immer dafür nehmt. Ich habe es mit einem Trichter gelöst




    Gruß und allen hier eine sichere Bremse

    Maik

    P.S. ...... denkt Bitte an die Umbauanleitung für mich ..... hier noch meine E-Mail adresse :
    maikwunderlich@gmx.de

  3. Registriert seit
    17.04.2004
    Beiträge
    12.715

    Standard

    #3
    Hi
    Vielleicht der Mikroschalter am Bremspedal?
    Als Schraubengewinde passt (nicht jeder, aber) ein Stöpsel einer alten Batterie.
    gerd

  4. Registriert seit
    18.02.2012
    Beiträge
    1.161

    Standard

    #4
    ICh wuerde als erstes auch den Schalter der Fusspumpe korrekt durchmessen! Als naechstes den Kabelweg vom Schalter bis zu den Kontakten auf der Platine. Ist auch hier alles in Ordnung spricht einiges fuer eine kalte Lötstelle auf der Rückseite der Platine im ABS...

    Gruss

  5. Registriert seit
    18.02.2012
    Beiträge
    1.161

    Standard

    #5
    Gibts ein Update?


 

Ähnliche Themen

  1. Rukka lehnt Reparatur ab
    Von Geregeltkrieger im Forum Bekleidung
    Antworten: 44
    Letzter Beitrag: 25.05.2012, 00:52
  2. ABS defekt Reparatur möglich? Wo???
    Von Früh-chen im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 18
    Letzter Beitrag: 17.11.2010, 17:19
  3. Suche Tank R 100 GS bzw. R 100R ab 1990
    Von AndreasH im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 22.07.2010, 17:30
  4. Ausbau ABS II Steuergerät
    Von Hobestatt im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 0
    Letzter Beitrag: 02.02.2010, 22:33
  5. Tagestour ab Starnberg bzw. München
    Von Eisenhaufen im Forum Treffen - Region Süd
    Antworten: 3
    Letzter Beitrag: 06.08.2009, 12:35