Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 26

LED Miniblinker Problem

Erstellt von Schlonz, 13.08.2010, 18:59 Uhr · 25 Antworten · 3.259 Aufrufe

  1. Registriert seit
    31.07.2006
    Beiträge
    10.966

    Standard LED Miniblinker Problem

    #1
    Hallo zusammen,

    ich habe ja von Strom und so sehr wenig Ahnung. Trotzdem habe ich gestern LED-Miniblinker mit Wderständen an meine Hyper angeschlossen, die ich im vergangenen Jahr noch auf der Megamoto hatte. Klappt auch alles ganz toll. Bis ich den Motor starte. Dann bekomme ich keine Anzeige mehr im Cockpit und der Blinker hinten blitzt eher, als dass er blinkt. Was kann das denn jetzt wieder sein? Der normale Blinker geht wiederum wunderbar, habe ich eben versucht.

    Ich weiss nicht, ob die Hyper ein echtes Relais hat, sodass man es mit einem Last unabhängigen versuchen könnte.

    Für Tips bin ich dankbar

  2. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #2
    Die BMW hat serienmäßig 10 W Blinker, sprich die Widerstände verbraten mit den LED zusammen auch etwa 10 W.

    Kann es sein, dass die Hyper 21 W Blinker hat ?
    Dann benötigst Du andere Widerstände oder BESSER ein anderes Blinkrelais.

    Gruß

    Dietmar

  3. Registriert seit
    31.07.2006
    Beiträge
    10.966

    Standard

    #3
    Hallo Dietmar,

    das Komische ist ja, dass es im Stand mit eingeschalteter Zündung einwandfrei geht, nicht aber mit laufendem Motor. Die Hyper EVO SP hat kein physikalisches Relais mehr, das läuft alles über das elektronische Cockpit und die Hyper hat auch einen CAN-Bus, der im Ducati-Forum übrigens nie erwähnt wird, Gott sei Dank.

    Ob es 10 Watt Blinker sind, gehe ich gerade mal nachsehen........


    ......laut Bedienungsanleitung haben die sogar nur 3 Watt. Was für einen Widerstand benötige ich denn da und wo bekomme ich den her und warum geht es mit Motor an nicht?

    Man kann das Cockpit in einen Setup mode bekommen, dann kann man auf LED Blinker umschalten, allerdings weiss ich nicht, wie ich da rein komme und da die EVO SP noch ganz neu ist, weiss das auch der Mann in der Werkstatt leider nicht, wie auch so viele andere übrigens

  4. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #4
    Hallp Björn,

    3 W ???
    Bitte prüfe noch einmal direkt die Glühlampe.

    Schau auch bitte einmal, ob Du eine Leistungsangabe zu den LED Blinkern hast.

    Gruß

    Dietmar

  5. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #5
    Zitat Zitat von Schlonz Beitrag anzeigen
    das Komische ist ja, dass es im Stand mit eingeschalteter Zündung einwandfrei geht, nicht aber mit laufendem Motor. Die Hyper EVO SP hat kein physikalisches Relais mehr, das läuft alles über das elektronische Cockpit ...
    Kling erst einmal nachvollziehbar !

    - Der Widerstand ist für 10 W Verlustleistung (minus LED Last) ausgelegt
    - Der Halbleiterschalter der Hyper für eine Nennlast von je 3 W
    - Im Stand bei etwa 12 V Batteriespannung kann der Halbleiterschalter den Strom wohl gerade noch treiben
    - Bei Motor an = Generator an = 14,x V zieht der Widerstand mehr Strom (ohmsches Gesetz). Diesen erhöhten Strom schafft der Halbleiterschalter dann nicht mehr.

    => Widerstand erhöhen

    Ohne genaue Werte zu haben:
    - Nennlast 3 W
    - Last der LED Blinker 1 W
    => 2 W zu verheizen

    ich würde es daher mit einem Parallelwiderstand von 68 Ohm oder 82 Ohm probieren.

    Gruß

    Dietmar

  6. Registriert seit
    31.07.2006
    Beiträge
    10.966

    Standard

    #6
    also, die 3 Watt hatte ich aus der Bedienungsanleitung und die stimmen natürlich nicht. Auf der Birne steht 10 W. Auf dem LED-Blinker steht 2 W. Auf dem Widerstand steht 50 W 8,2 Ohm (Omega Zeichen) und noch ein J

  7. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #7
    Du hast 8,2 Ohm, dieser Widerstand ist für 21 W Blinker gedacht!
    => raus damit !
    Die Last ist viel zu hoch - siehe oben.

    10 Watt Halogen zu 2 W LED,
    sprich 8 Watt wollen verbraten werden.
    Bei Nennspannung 12 V wären das 18 Ohm !

    Alle Ansteuerungen haben gewisse Toleranzschwellen,
    ich würde es mit 27 Ohm versuchen, um nicht ganz so viel zu verheizen.
    Am besten wäre es natürlich, wenn die Umstellung auf LED im Bordnetz vorgenommen würde.

    Gruß

    Dietmar

  8. Registriert seit
    31.07.2006
    Beiträge
    10.966

    Standard

    #8
    ah, danke, Dietmar. Tja, angeblich nutzt die ganze LED-Einstellerei im BC nix, aber ich werde es noch versuchen. Nur ist es wohl so, dass die Hyper während des Motorlaufs die Spannung auf ca. 14,3 Volt erhöht und das gibt dann diese Probleme, daher auch das Funktionieren ohne laufenden Motor.

    Wo holt man denn diese Widerstände am besten? Meine sind ja ziemlich große Teile mit Kühlrippen und so

  9. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #9
    Björn,

    versuche es zuerst ohne Widerstände.
    Danach mit Einstellung des BC.

    Erst dann mit neuen Widerständen.
    Bezugsquellen gibt es viele Conrad, Reichelt etc.

    Bei Polo gibt es auch einen Widerstand, wenn die Originalblinker 10 W haben:
    Best-Nr. 503270 kostet 1,95 €
    (elektrische Angaben sind aber keine dabei).

    Viele Grüße

    Dietmar

  10. Registriert seit
    31.07.2006
    Beiträge
    10.966

    Standard

    #10
    Zunächst einmal vielen Dank, Dietmar. Ohne Widerstände geht es definitiv nicht, im BC war ich noch nicht drin, weil mir keiner den Zugang vermitteln kann. Es ist ja auch ein Werkstatt-Modus. Wahrscheinlich muss ich meine 5-stellige Pin oder so eingeben, keine Ahnung, aber ich werde es herausfinden.

    Polo ist gut, sind 3 in meiner Nähe, da werde ich schon was finden

    die Widerstände bei Polo haben zumindest die richtigen Anschlüsse, da ist das dann schnell probiert. Falls es nicht klappt, kann ich sie zurück geben, denn ich muss sie nicht fest verbauen


 
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Suche Miniblinker
    Von 1964 im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 13.03.2011, 23:23
  2. TT Miniblinker
    Von Panzone im Forum Biete (privat) ...
    Antworten: 3
    Letzter Beitrag: 14.12.2010, 09:44
  3. Biete R 1150 GS (+ Adventure) Miniblinker-Gewindeadapter
    Von Hupe im Forum Biete (privat) ...
    Antworten: 0
    Letzter Beitrag: 07.12.2010, 16:48
  4. Suche Miniblinker
    Von mike61 im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 27.05.2010, 09:29
  5. Miniblinker für 1150GS
    Von paceschumi im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 4
    Letzter Beitrag: 24.03.2010, 18:33