Ergebnis 1 bis 10 von 10

MP3 Player auf R1200GSA

Erstellt von boxerguenz, 30.01.2012, 19:09 Uhr · 9 Antworten · 1.147 Aufrufe

  1. Registriert seit
    04.01.2011
    Beiträge
    14

    Frage MP3 Player auf R1200GSA

    #1
    Hallo Leute, ich hätte da mal eine kleine Technische Frage !
    PROBLEM: Ich habe mir einen MP3-Player (A-300-Lite-12V-USB-SD-AUX-MP3-Player) bei E-Bay für die langen Touren erstanden. Nachdem ich ihn auf der Werkbank mit Hilfe meines 12Volt 300mA Netzteil’s ausprobiert und auf Kopfhörer umgebaut habe lief er problemlos. Danach baute ich ihn aufwendig an meine „GSA“.
    Bei der Probefahrt bemerkte ich aber, das dass Gerät bereits bei minimaler Lautstärke auf Stumm schaltet. Die Leuchtdiode an der Fernbedienung blinkt dabei aber weiter.
    Wenn ich das Gerät neu starte wiederholt sich der Vorgang.
    FRAGE: Hat jemand eine Erklärung dafür warum das Gerät mit dem 12V Netzteil funktioniert aber an der Motorradbatterie nicht? Gibt es vielleicht ein Elektronisches Bauteil womit man die Stromstärke der Batterie reduzieren kann? ...
    Über Sachdienliche hinweise und nicht über Diskussionen über Sinn und Unsinn solcher MP3-Player wäre ich sehr Dankbar.

  2. Registriert seit
    03.12.2011
    Beiträge
    424

    Standard

    #2
    Hallo
    So ganz hab ich s glaub ich nicht verstanden also Frage 12v Gleichstrom braucht der Player ?
    Die Bordspannung beträgt bei laufenden Motor bis zu 14,5 V liegt da vieleicht das Problem.
    Funktioniert das ganze bei Akkubetrieb?
    mfG Bernd

  3. Registriert seit
    03.12.2011
    Beiträge
    424

    Standard

    #3
    Hallo noch mal
    Hab mir das Teil noch mal angesehen zumindestens weiss ich jetzt worums geht
    also zu deiner Frage es gibt tatsächlich eine art Travo der aus 12-14,5v Gleichspannung 12v gleichspannung macht gibts im media m.passend für die KFZ steckdose.Vieleicht hilft das weiter
    mfG Bernd

  4. Registriert seit
    13.03.2010
    Beiträge
    5.550

    Standard

    #4
    Zitat Zitat von boxerguenz Beitrag anzeigen
    Gibt es vielleicht ein Elektronisches Bauteil womit man die Stromstärke der Batterie reduzieren kann? ...
    ja ,nennt sich z.b. anlasser oder lampe .. ne mal im scherz : du meinst sicherlich "spannung" und nicht "strom"- ich vermute auch, wie der vorgänger eine überspannung bzw eine nicht stabile spannung . also erstmal ohne motor lauffen lassen obs geht - dann mal spannung messen, wieviel bei batteriebetrieb oder mit lauffendem motor kommt.

    ansonsten 12v spannungs stabilisator wie z.b in dem forum hier beschrieben bauen (kaufen) http://www.ledstyles.de/ftopic10776.html



    mfg

  5. Registriert seit
    21.08.2010
    Beiträge
    868

    Standard

    #5
    Hast ordentlichen Masseanschluss?
    Ich hab´ dasselbe Gerät beim Mopped meiner Frau angebaut und es funktionierte einfach nicht richtig: Aussetzer, Ausfälle, Krachen, usw. Bis ich dann draufkam, dass der Lenker als Masse denkbar ungeeignet ist. An der Spannung lag´s jedenfalls nicht, denn ob 12V oder 14V ist dem Gerät ziemlich wurscht.

  6. Registriert seit
    04.01.2011
    Beiträge
    14

    Standard

    #6
    Hallo, erst mal Danke für eure schnellen Antworten.
    Also: Es tritt auch auf, wenn das Motorrad nicht läuft (Akkubetrieb).
    Dann habe ich mir heute ein "UNIVERSAL CAR POWER ADAPTER" Regelbar von 1.5 bis 12Volt max:800mA gekauft! Den werde ich ausprobieren sobald die Saukälte nachgelassen hat . Ich melde mich dann noch mal ob es funktioniert hat oder nicht. Danke!

  7. Registriert seit
    21.08.2010
    Beiträge
    868

    Standard

    #7
    Brauchst nicht!!! Kannst dir sparen!!!

    Wenn das Gerät die Kfz-Spannung nicht aushält oder sonst irgendwie nicht damit zurecht kommt, dann ist es ein Garantiefall und du kannst es wegen Fehlerhaftigkeit umtauschen/retournieren.

    Üblicherweise halten solche Geräte bis 15V locker aus. Stell dir mal vor, bei jedem Autoradio müsste beim Einbau solch ein Theater mit Spannungswächter oder dgl. gemacht gemacht werden.

  8. Registriert seit
    04.01.2011
    Beiträge
    14

    Standard

    #8
    Ich habe seinerzeit mit dem Händler Kontakt aufgenommen und ihm das Problem erklärt.
    Zitat des Händlers aus der damaligen E Mail: „ich habe das Problem schon erkannt. Sie schrieben, dass es von schwacher bis mittlerer Lautstärke auf stumm schaltet. Ich habe ihnen geschrieben, dies ist leider die normale Lautstärkeregelung... dass dies leider bei all unseren Geräten so ist... Dies können wir leider nicht beheben... daher haben wir ihnen den Widerruf angeboten!“ Zitat ende
    Den Umtausch kann ich leider nicht vollziehen, da ich sämtliche Stecker entfernt und durch Lötverbindungen ersetzt habe (so wie der Meister uns das beigebracht hat!.

  9. Registriert seit
    21.08.2010
    Beiträge
    868

    Standard

    #9
    Also, wir haben 2 solche Geräte und absolut null Probs! Einzig das oben beschriebene am Anfang mit dem Minuspol an schlechter Masse beim Motorrad meiner Frau. Aber als das behoben war - perfekt!

    An deiner Stelle würde ich es probeweise mal direkt an die Batterie anhängen.

  10. Registriert seit
    04.01.2011
    Beiträge
    14

    Standard

    #10
    Hallo Woidl,
    ich habe das Gerät schon so angeklemmt wie es sich gehört. Das heißt direkt an die Batterie!


 

Ähnliche Themen

  1. mp3 Player Abspielgeschwindigkeit
    Von Moggi im Forum Smalltalk und Offtopic
    Antworten: 1
    Letzter Beitrag: 18.07.2011, 15:53
  2. Adobe Flash Player Update...
    Von Q-otti im Forum Smalltalk und Offtopic
    Antworten: 4
    Letzter Beitrag: 11.07.2011, 18:08
  3. Video Player für IE und Firefox?
    Von Beste Bohne im Forum Smalltalk und Offtopic
    Antworten: 5
    Letzter Beitrag: 13.07.2010, 14:57
  4. MP3 Player an GS
    Von ZTS im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 24.03.2007, 19:12