Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Navi an Can-Bus

Erstellt von Di@k, 21.12.2011, 19:55 Uhr · 20 Antworten · 6.379 Aufrufe

  1. Registriert seit
    02.10.2007
    Beiträge
    10.725

    Standard Navi an Can-Bus

    #1
    da ich von Elektrik-Trick ungefähr soviel Ahnung wie Catweazle habe, möchte ich die KompetenzTruppe in dieser Sache mal fragen.

    Ich habe unter Verwendung des Original Kabelsatzes des mein Navi an das Can Bus der 1200er angeschlossen. Also Stecker unter der Lampe verwendet und alles ordnungsgemäß verkabelt.
    Navi ist TomTom Rider und die Aktiv-Halterung ist auch original TomTom.

    Nun sagte mir jemand dessen Wort ich durchaus vertraue, dass ich besser den Stecker an der Aktiv-Halterung ziehe wenn ich länger nicht fahre, da das Can-Bus System evtl nicht "versteht" dass da kein Verbraucher mehr dran ist und deshalb die Batterie leerzieht. Das soll zwar nicht immer aber eben manchmal passieren.

    Frage :
    A. ist das wirklich möglich?

    B. kann man das durch eine Maßnahme wie 'Schalter dazwischen' oder so verhindern ?

  2. Registriert seit
    14.09.2011
    Beiträge
    4.057

    Standard

    #2
    Ich überlege den Strom fürs Navi von der Bordsteckdose zu klauen

    Das müsste doch alle Probleme lösen,oder?

    Gruß
    Berthold

  3. Registriert seit
    02.10.2007
    Beiträge
    10.725

    Standard Klar doch !

    #3
    Zitat Zitat von beiker Beitrag anzeigen
    Ich überlege den Strom fürs Navi von der Bordsteckdose zu klauen

    Das müsste doch alle Probleme lösen,oder?

    Gruß
    Berthold
    das sollte einfach sein. Und Du hättest dann sicher nicht das Problem (wenn es eins ist!!?)

    Verlangt aber ne Sicherung !! und längere Kabelei.

    Ich hab den Anschluß an den Can-Bus gewählt, weil eben genau dafür ein freier Stecker unter der Mitte des Vorbaus vorhanden ist.
    Kabel des verwendet und damit das TomTom Kabel verbunden. Strom fließt, alles fein. und nu meine Bedenken bei längerer Aus-Zeit

  4. Registriert seit
    13.03.2010
    Beiträge
    5.549

    Standard

    #4
    der arme "can bus" muss wieder herhalten.. der "bus" ist ein "theoretisches modell als" protokoll system so wie isdn oder internet HTTP - dort KANN ich nicht einfach was anstöpseln

    ..wo du anstöpseln willst, ist der strom adapter unter dem kühler , und ja der schaltet auch automatisch ab und dem ists auch egal WAS da dranhängt..

    wenn du dann noch magst kannst du selbstverständlich noch einen schalter in die "+" leitung vom TT Adapter einbauen / ist aber eigentlich nicht nötig..

    mfg

  5. Registriert seit
    21.11.2011
    Beiträge
    41

    Standard

    #5
    Moin moin,

    ich würde gerne mal wissen, an welchen Steckbuchse Du Dein Navi angeschlossen hast.

    Hättest Du das am CAN-Bus angeschlossen, würde ersten das Navi nicht funktionieren und zweitens Dein Mopped wohl keinen Mucks mehr von sich geben.

    Ich vermute mal, du hast eine GS MÜ oder TÜ und das Navi an den Cartoolstecker unterhalb des Ölkühlers angeschlossen? Diese Leitung geht direkt an die ZE und wird von dort überwacht. Normalerweise wird diese Steckdose nach ca. einer Minute nach Zündung aus abgeschaltet, aber nur, wenn der entnommene Strom nicht zu groß ist.

    Zu A: nachdem was ich in den Foren so gelesen habe, soll es schon mal passiert sein; es gab dazu glaube ich auch schon mal ein SW-Update (keine Ahnung für welches Baujahr)

    Zu B: Ein Schalter kann es definitiv verhindern.

    Bei einem Bekannten gab es bisher keine Probleme mit der aktiven TomTom-Halterung und USB-Lader für's Handy (ohne angeschlossenen Geräte; bei angeschossenen Geräten und Laden derselbigen hat die ZE den Anschluß nicht abgeschaltet)

    Viel Spaß beim Basteln

  6. Registriert seit
    02.10.2007
    Beiträge
    10.725

    Standard Danke für die Auskunft

    #6
    Zitat Zitat von nobbe Beitrag anzeigen
    der arme "can bus" muss wieder herhalten.. der "bus" ist ein "theoretisches modell als" protokoll system so wie isdn oder internet HTTP - dort KANN ich nicht einfach was anstöpseln

    ..wo du anstöpseln willst, ist der strom adapter unter dem kühler , und ja der schaltet auch automatisch ab und dem ists auch egal WAS da dranhängt..

    wenn du dann noch magst kannst du selbstverständlich noch einen schalter in die "+" leitung vom TT Adapter einbauen / ist aber eigentlich nicht nötig..

    mfg
    Ja ich hab den Adapter unter dem Kühler benutzt. Da war ein Blindstecker drauf. Ich dachte (Sagte ich schon dass ich von Elektrik KEINEN SCHIMMER habe?) dass das in den CAN-Bus integriert sei...
    Hast mich jedenfalls beruhigt.

    Schalter lass ich dann mal

    Zitat Zitat von Krawumm Beitrag anzeigen
    Moin moin,

    ich würde gerne mal wissen, an welchen Steckbuchse Du Dein Navi angeschlossen hast.

    Ich vermute mal, du hast eine GS MÜ oder TÜ und das Navi an den Cartoolstecker unterhalb des Ölkühlers angeschlossen? JA ! So isses

    Diese Leitung geht direkt an die ZE und wird von dort überwacht. Normalerweise wird diese Steckdose nach ca. einer Minute nach Zündung aus abgeschaltet, aber nur, wenn der entnommene Strom nicht zu groß ist.

    Und die Aktiv-Halterung zieht wohl auch Strom wenn das Navi nicht einsteckt ?! Dann macht die mir erteilte Auskunft Sinn.

    Zu A: nachdem was ich in den Foren so gelesen habe, soll es schon mal passiert sein; es gab dazu glaube ich auch schon mal ein SW-Update (keine Ahnung für welches Baujahr)

    Zu B: Ein Schalter kann es definitiv verhindern.

    Bei einem Bekannten gab es bisher keine Probleme mit der aktiven TomTom-Halterung und USB-Lader für's Handy (ohne angeschlossenen Geräte; bei angeschossenen Geräten und Laden derselbigen hat die ZE den Anschluß nicht abgeschaltet)

    Viel Spaß beim Basteln
    Danke, denn hab ich immer und die 1200er ist ne TB aus 2011. Ansonsten schraube ich an 70er Jahren Qühen rum

    Ich probier mal aus ob es zur Entladung führt. Sollte ja nach einer Woche leer sein die Batterie bei nem zusätzlichen Verbraucher. Zur Zeit sieht es hier eher nach weniger gutem Wetter aus.

  7. lechfelder Gast

    Standard

    #7
    Hallo,

    Thema hatten wir schon öfters, u.a. auch kürzlich siehe

    Stromversorgung TomTom Urban Rider

    bzw.

    Anschluss BMW Navigator III an 12er GS

  8. Registriert seit
    10.06.2007
    Beiträge
    682

    Standard

    #8
    Hey mach Dir keinen Kopf wegen eines eventuellen Stromverbrauchs der Aktivhalterung!
    Bei längerer Standzeit wird es nicht dazu führen, dass die Batterie leergesogen wird.
    Nach etwa 1min ist da keine Spannung mehr!! Mein altes NAVI war so eingestellt,das es automatisch abschaltet, wenn es von der Stromversorgung getrennt wurde. Und das hat es tatsächlich auch getan, nach einer Minute....
    Prost....

  9. Registriert seit
    25.02.2009
    Beiträge
    7.458

    Standard

    #9
    Hallo Dirk,

    lass das Navi an der von Dir gewählten Stromzufuhr.

    Nur lass es sich automatisch ausschalten - dann gibt es keine Probleme
    mit dem "leersaugen" ....

    Es gibt auch einen Trick, eine LED dazwischen zu setzen .... dann ist die
    Stromaufnahme große genug, das die ZEF die Stromzufuhr sicher unterbricht.

    Hier stehen viele Informationen ... Belegung Cartool Stecker für Navi

    Grüße Holger

  10. Registriert seit
    24.09.2011
    Beiträge
    1.585

    Standard

    #10
    Zitat Zitat von Di@k Beitrag anzeigen
    Nun sagte mir jemand dessen Wort ich durchaus vertraue, dass ich besser den Stecker an der Aktiv-Halterung ziehe wenn ich länger nicht fahre, da das Can-Bus System evtl nicht "versteht" dass da kein Verbraucher mehr dran ist und deshalb die Batterie leerzieht. Das soll zwar nicht immer aber eben manchmal passieren.

    Frage :
    A. ist das wirklich möglich?

    B. kann man das durch eine Maßnahme wie 'Schalter dazwischen' oder so verhindern ?
    Ist möglich, wie wir festgestellt haben.
    Kommt wohl durch einen Softwarefehler zu Stande, ausgelöst dadurch, das zu wenig Strom fließt.
    Bei den aktuellen 1200ern kommt das nicht mehr vor.
    Wenn deine Kiste älter ist, kann der evtl. ein Update machen, ansonsten
    einfach z.B. diesen Widerstand

    http://www.reichelt.de/2W-Metall-1-0...763cf67d23a03b

    82 Ohm 2 Watt

    parallel zum Navi anschliessen und Ruhe ist. Der "Verbrauch" dieses Widerstandes ist pillepalle und daher nicht relevant fürs Bordnetz, aber ausreichend um der ZFE einen abschaltwürdigen Verbraucher zu suggerieren. (Ist nur ein Teil zu verbauen, anstatt ne LED mit Vorwiderstand) Wenn du ein altes Kfz Relais hast, kannst du auch dieses einfach mit einbauen - es muss ja nix zum Schalten haben - Stromaufnahme und Wirkung sind identisch...

    Und der Kublai CAN hat mit der ganzen Sache nix zu tun.....


 
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Suche Original BMW Navi-Stromkabel für Garmin 2610/BMW Navi 3
    Von stoe im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 09.07.2011, 04:28
  2. original R1200GS Navi Haltebügel / Navi Halter
    Von BinEilig im Forum Biete (privat) ...
    Antworten: 3
    Letzter Beitrag: 26.04.2011, 12:41
  3. Garmin Navi und Tom Tom Navi
    Von GS Runner im Forum Biete (privat) ...
    Antworten: 1
    Letzter Beitrag: 04.03.2011, 10:03
  4. Navi und Navi Halterung für F800GS?
    Von hkais im Forum F 650 GS und F 800 GS (Zweizylinder)
    Antworten: 5
    Letzter Beitrag: 23.07.2010, 09:34
  5. Medion Navi oder ähnliches PKW-Navi
    Von Thomas FFM im Forum Navigation
    Antworten: 32
    Letzter Beitrag: 02.06.2009, 00:00