Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 21 bis 30 von 42

Navi Stromkabel an Batterie oder Bordstecker/ 1100 GS

Erstellt von Tourerjosh, 02.08.2015, 20:09 Uhr · 41 Antworten · 2.961 Aufrufe

  1. Registriert seit
    01.09.2007
    Beiträge
    6.276

    Standard

    #21
    Zitat Zitat von mmo-bassman Beitrag anzeigen
    Also bei meinem Tomtom Navi ist das so, dass es nicht ausgeht, da es einen internen Akku hat, dass haben doch alle Geräte, oder?

    Hallo
    RICHTIGE NAVIS :-) z.B. Zumo fragen sofort nach Anlassen/Ausschalten und nach 30 Sek Countdown geht es aus.
    Gruß

  2. Registriert seit
    30.11.2013
    Beiträge
    1.079

    Standard

    #22
    Das wär mir viel zu stressig, insbesondere wenn die Tour dann abgebrochen/unterbrochen wird.
    Na da bin ich ja froh, dass ich kein RICHTIGES Navi hab ...

  3. Registriert seit
    13.08.2010
    Beiträge
    6.388

    Standard

    #23
    Zitat Zitat von mmo-bassman Beitrag anzeigen
    Also bei meinem Tomtom Navi ist das so, dass es nicht ausgeht, da es einen internen Akku hat, dass haben doch alle Geräte, oder?
    Wenn ich die Zündung ausmache und mich gar nicht drum kümmere, dann läuft mein Navi je nach Akkuzustand noch eine bis anderthalb Stunden. Bei kurzen Stopps kümmere ich mich da gar nicht drum. Das "Netzgerät" ist eigentlich gar kein Netzgerät, sondern ein Ladegerät.
    So ist es. Ein TomTom Rider läuft mit voll aufgeladenem Akku ungefähr sechs Stunden am Stück. Deshalb haben die Säcke von TomTom beim Urban Rider in der Grundversion auch die aktive Ladehalterung weggelassen und einfach eine Passivhalterung ohne Stromanschluss beigelegt (und sich die Aktivhalterung teuer bezahlen lassen).

    Bei meinem TTR2 konnte man im Menü auswählen, wie sich das Gerät benehmen soll, wenn der Strom in der Aktivhalterung wegfällt. Entweder bleibt das Gerät einfach an oder es beginnt ein Zehn-Sekunden-Countdown zum Abschalten, den man jederzeit durch Klick aufs Display abbrechen kann. Aber selbst wenn das Navi aus ist: Sobald man den Strom wieder anmacht, schaltet es sich wieder ein. Und wenn man zum Beispiel tanken war, dann ist das Navi wieder komplett da, wenn man hinterher vom Grundstück fährt und guckt ob frei ist.

    Eine lästige Geschichte gibt es jedoch auch: Die TTR-Halterung ist nicht ganz vibrationsfest und leiert mit den Jahren aus. Und dann kann es schon mal sein, dass nach einer Bodenwelle plötzlich das Navi mit dem Runterfahren anfängt - nur um eine Sekunde später wieder weiterzulaufen, weil dann der Strom wieder da ist.

    Moderne TomToms bieten diesen Countdown meines Wissens nicht mehr, sie schalten einfach standardmäßig ab, wenn der Strom weg ist - aber erst nach einer halben Stunde.

    Noch was: Ganz wichtig - beim Anschluss einer Ladehalterung auf richtige Polung achten, sonst ist die Halterung hin.

  4. Registriert seit
    13.07.2010
    Beiträge
    2.802

    Standard

    #24
    mein älteres Tom geht auch n i c h t aus wenn der Aktivhalter vom Strom geht.
    Was soll den die Brille "ein r i c h t i g e s Navi." ?
    Einzig wenn man auf Sparflamme eingestellt hat wird der Bildschirm eben dunkler, sonst eben 100% Helligkeit.
    Warnen will ich auch vor falschem auch nur kurzzeitigem Anschluss/ Verpolung. Das Ding ist defekt, und an die innere Sicherung kommt man glaub ich schwer oder garnicht.
    An die Standlichtlampe kommt man leicht.

  5. Registriert seit
    09.04.2008
    Beiträge
    2.777

    Standard

    #25
    hi tourerjosh,

    den 12 volt-"strom"schlag wirst du vermtl. schwerverletzt überleben ;-)) aber wenn du verpolst ist deine aktivhalterung tot!

    drum genau hinschaun: das massekabel der standlichtfassung geht seitlich an den lampensockel, der pluspol an den zentralen pin.

    zur sicherheit mit multimeter oder prüflampe polung checken! ist ja aber kein hexenwerk!

    grüße vom elfer-schwob

  6. Registriert seit
    09.08.2011
    Beiträge
    3.712

    Standard

    #26
    Zitat Zitat von juekl Beitrag anzeigen
    zu1 die ZFE schaltet die Steckdose nach einer Weile aus
    Stimmt, aber Du hast ja vom CAN-Bus geschrieben und über den kommunizieren nur die Steuergeräte.

  7. Registriert seit
    17.02.2015
    Beiträge
    77

    Standard

    #27
    Meine Hauptsorge/Problem, wo und wie bringe ich am sinnvollsten die Kabel des Navis unter?! Sicherlich an den anderen Kanälen. Aber was mit den Stromdieben (wasserdicht?) und der Sicherung/Garminkasten usw. Die Sicherung ist gummiert, also Wasserdicht! Diese Kabel sollte ich dann ebenfalls in Kabelkanäle oder Band unterbringen? Hat jemand schon mal solche Kabelelemente vorne verlegt und hat ein Foto? Nur als Orientierung?

  8. Registriert seit
    13.08.2010
    Beiträge
    6.388

    Standard

    #28
    Zitat Zitat von Tourerjosh Beitrag anzeigen
    Meine Hauptsorge/Problem, wo und wie bringe ich am sinnvollsten die Kabel des Navis unter?! Sicherlich an den anderen Kanälen. Aber was mit den Stromdieben (wasserdicht?) und der Sicherung/Garminkasten usw. Die Sicherung ist gummiert, also Wasserdicht! Diese Kabel sollte ich dann ebenfalls in Kabelkanäle oder Band unterbringen? Hat jemand schon mal solche Kabelelemente vorne verlegt und hat ein Foto? Nur als Orientierung?
    Bei meinem TomTom läuft ein Kabel vom Scheinwerfer zur Ladehalterung. Der Stecker vom Kabel zur Ladehalterung ist wasserfest. Das Scheinwerfergehäuse ist ebenfalls wasserfest, die besagte Gummitülle verhindert, dass Wasser in den Scheinwerfer kommt. Man sollte bei der Kabelführung beachten, dass das Kabel nicht scheuern oder spannen kann, wenn sich der Lenker bewegt, ansonsten ist das recht unkritisch.

  9. Registriert seit
    22.01.2013
    Beiträge
    1.028

    Standard

    #29
    Moin,
    Eine kurze Anmerkung zum Thema "Stromdieb". Die werden ja gerne von Leuten genutzt, die keinen Lötkolben haben. Als bessere Alternative zum Stromdieb empfehlen sich Lötverbinder. Das sind Schrumpfschläuche mit innen vorbreiteter Lötzinnfüllung. Damit kann man eine wasserdichte Kabelverlötung mit dem Feuerzeug machen.
    Viel Spaß beim Basteln.
    Grüße!
    Golem

  10. Registriert seit
    17.02.2015
    Beiträge
    77

    Standard

    #30
    So, hab's vollendet! Habe mich für die Standlichtvariante entschlossen! Zunächst habe ich natürlich die Kabel durchgemessen! Und Tatsache, braun war Masse und schwarz/grau war Plus! Dann die Kabeldiebe ans Standlicht, die dazugehörigen Stecker jeweils auf die Plus/Minus Kabel des Navis und angeschlossen! Aktivhalterung angebaut, Navi rein, Zündung an und Standlicht ein! Und siehe da, das Navi lud! Zündung aus, Abschaltung des Navis in 15 Sek! Alles geklappt! Danke für die hilfreichen Tipps! Nun kommt die Kür! Die restliche Kabelage sauber an der Q verlegen!


 
Seite 3 von 5 ErsteErste 12345 LetzteLetzte

Ähnliche Themen

  1. R 1100 GS Gel-Batterie für R 1100 GS
    Von a-woe im Forum Technik & Bastel-Ecke
    Antworten: 13
    Letzter Beitrag: 04.06.2015, 18:13
  2. Antworten: 22
    Letzter Beitrag: 30.08.2013, 11:27
  3. Vario Screen oder Tourer Screen an 1100 GS...
    Von helmchen im Forum R 850 GS und R 1100 GS
    Antworten: 13
    Letzter Beitrag: 09.10.2012, 14:21
  4. Eprom oder Steuergerät 1100 GS
    Von Hoschi1100 im Forum Suche/Tausche (privat) ...
    Antworten: 8
    Letzter Beitrag: 20.09.2010, 14:23
  5. Suche eine R 1150 GS oder R 1100 GS
    Von GS-Treiber75 im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 14.09.2007, 18:05