Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Power Commander Problem

Erstellt von erlbach, 20.11.2010, 12:15 Uhr · 20 Antworten · 5.330 Aufrufe

  1. Registriert seit
    04.10.2007
    Beiträge
    76

    Standard Power Commander Problem

    #1
    Hallo Leute,

    hat einer von Euch eine Idee warum meine R1200ST Baujahr 2007 seit Einbau des Power Commander 3USB rumzickt?

    Habe den Power Commander eingebaut (der wird an den Einspritzdüsen, Batterie Minuspol und dem Drosselklappenpoti angeschlossen, ausserdem müssen die Lambdasonden abgesteckt werden).

    Nach Einbau zur Probe gestartet, alles OK.
    Am nächsten Morgen leuchtete die Motorelektronik-Kontrolleuchte und es konnte nicht gestartet werden (Motor drehte aber). Dann habe ich die Batterie für eine Stunde abgeklemmt und alles ging wieder. Konnte darauf mehrmals zur Probe starten.
    Am nächsten morgen ging aber wieder die Motorelektronik-Kontrollleuchte an und der Motor drehte ohne zu starten

    Vielen Dank für euere Hilfe!
    Grüsse
    Franz-Stefan

  2. Registriert seit
    14.07.2006
    Beiträge
    1.598

    Standard

    #2
    Zitat Zitat von erlbach Beitrag anzeigen
    ausserdem müssen die Lambdasonden abgesteckt werden).
    Hi,
    du hast sie hoffentlich wieder angesteckt oder neue Sonden eingebaut und angesteckt, oder?

    Ohne ist nicht!

  3. Registriert seit
    26.01.2005
    Beiträge
    6.889

    Standard

    #3
    Zitat Zitat von rainmoto Beitrag anzeigen
    Ohne ist nicht!
    mit ist nicht.

    Aus der Entfernung kaum zu helfen. Ich hatte 1x Kabelbruch im RapidBike, funktionierte dementsprechend ... auch nicht richtig.

  4. Registriert seit
    03.10.2008
    Beiträge
    420

    Standard Power Commander

    #4
    Hallo Franz-Stefan,
    hallo Rainer,

    weiß nicht wie es mit dem IIIer ist, aber beim Ver werden auch die Lambdasonden abgesteckt und bleiben weg!
    Bei mir ohne Probleme (MÜ 09)!
    Franz-Stefan, ist bei dir das richtige Modell eingestellt?
    Soweit ich weiß muß beim IIIer das Modell noch gewählt werden (und vergleiche bitte, ob deine wirklich diese Bj ist anhand der Fahrgestellnummer).
    ansonsten würd ich tippen: PC III nicht ok!

    lg
    Harald

  5. Registriert seit
    04.10.2007
    Beiträge
    76

    Standard

    #5
    Hallo Leute,
    schon mal danke für die Antworten.

    Zitat Zitat von q-ala Beitrag anzeigen
    Franz-Stefan, ist bei dir das richtige Modell eingestellt?
    Soweit ich weiß muß beim IIIer das Modell noch gewählt werden...
    Hmm, die Anleitung schweigt sich über ein auf die Maschine einstellen aus. Eine richtige Map ist aber geladen.

    Kabelbruch oder sonstiger Defekt des PC3 kann natürlich sein, aber hätte sie nach dem Batterie ab und wieder anklemmen nicht nur max 1x ansprinen dürfen und nicht mehrmals hintereinander? Und über Nacht wurde die Maschine keinen Meter bewegt, trotzdem ist sie dann nicht mehr angesprungen.

    VG
    Franz-Stefan

  6. Registriert seit
    09.07.2008
    Beiträge
    597

    Standard

    #6
    Moin,

    aus Motorsteuerungssicht ist sicher das DK-Poti das Empfindlichste. Wenn das Spannungssignal durch den Anschluß verfälscht wird und die Diagnose zuschlägt, könnte das einen Nicht-Starter erklären. Vielleicht bist Du je nach Batteriespannung und Temperatur mal über, mal unter der Diagnose-Schwelle der DK-Poti-Spannung. Gibt es bei den BMW-Motorrädern nicht eine Möglichkeit, die DK neu anzulernen? Falls ja, das ausprobieren. Falls nein: Kannst Du die Poti-Spannung mit und ohne PC messen?

    Lambdasonde ist eher unwahrscheinlich, da sollte die Motorsteuerung nicht so empfindlich sein.

    Gruß
    Martin

  7. Registriert seit
    28.11.2008
    Beiträge
    4.888

    Standard

    #7
    Also ich kann aus Erfahrung nur beim Verwenden des Powercommanders bei
    meinen Rennbikes was sagen. Es bringt normalerweise nix das Ding einfach
    nur einzubauen. Man sollte dann mit dem Bike auf einen geeigneten Prüfstand,
    und über den Laptop eine geeignete Abstimmung einstellen, während des
    Prüfstandlaufes. Wichtig ist dabei das die Parameter Luftfilter u. Auspuff-
    anlage ebenfalls berücksichtigt werden.

    Dieses Verfahren führte bei meiner Kawa dazu das ich von 132 PS Serie auf
    gemessene 143,8 PS an der Kurbelwelle pimpte. Nur so lassen sich optimale
    Ergebnisse erziehlen. Einbauen und hoffen das die Grundeinstellung reicht
    hilft leider in den wenigsten Fällen zum gewünschten Ergebnis. Meistens stimmt
    die Verbrennung dann nicht,Drehmomentlöcher bleiben oder werden sogar
    verstärkt. Da muss ein Prüfstand nachbessern. Also besser gleich zum Fach-
    mann.

  8. Registriert seit
    04.10.2007
    Beiträge
    76

    Standard

    #8
    Zitat Zitat von Quhpilot Beitrag anzeigen
    ... Also besser gleich zum Fachmann.
    Das hatte ich im Frühjahr auch vor. Momentan ist mir das Wetter dazu etwas zu unbeständig. In direkter Umgebung habe ich kein Dynojet-Center.
    Und laufen muss sie ja trotzdem erst mal, sonst komme ich ja nicht hin.

    Ich werde mal die Drosselklappen durch Gas auf und loslassen neu "anlernen". Man hört ja oft, dass das bei den 1200ern nix bringt, aber ich versuche es einfach mal. Schaden kann es ja nix.

    Viele Grüsse
    Franz-Stefan

  9. Registriert seit
    30.04.2007
    Beiträge
    6.464

    Standard

    #9
    Die Grundeinstellung des Power Commander macht das Werksmapping ein klein wenig fetter. Das macht man, um dem Käufer gleich nach dem Einbau ein Erfolgserlebnis zu bieten. Dazu gibt es herunterladbare Mappings im Internet. Viele Motorräder mit gleicher Konfiguration erhöhen die Erfolgsaussichten ein passendes Mapping zu finden. In Deutschland ist das weniger aussichtsreich, weil nur wenige den Power Commander benutzen. In den USA hat man bei vielen populären Modellen eine sehr gute Chance mit einem fremden Mapping auszukommen.

    Darum wer das Teil in Deutschland kauft muss meisten noch mal einen ordentlichen Betrag für das Abstimmen hinzurechnen. Die meisten Tuner sind aber leider sozusagen einäugig blind und tunen nur auf Höchstleistung. Das ist einfach. Tunen auf eine optimale Leistungskurve erfordert mehr Erfahrung und ist entsprechend mehr Arbeit. Dazu kommt, dass das Mapping in jedem Gang etwas anders ausfällt. Dazu kommt, dass die Lambda Sonde abgehängt wird. Das bewirkt, dass sich die Motorelektronik in bestimmten Situationen mehr reagieren und nachjustieren kann, zum Beispiel bei einem sich zusetzendem Lufi, oder bei der Fahrt über Pässe. Ich bin mir nicht sicher, ob sich jeder darüber im Klaren ist.

  10. Registriert seit
    14.07.2006
    Beiträge
    1.598

    Standard

    #10
    Hallo Peter,
    am Powercommander ist auch eine Lamdasonde.
    Wieso kann der nicht nachregeln?


 
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Power Commander 936-410
    Von wiedereinsteiger im Forum Biete (privat) ...
    Antworten: 1
    Letzter Beitrag: 07.07.2012, 14:03
  2. Power Commander 5
    Von Ferdinand ADV im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 11
    Letzter Beitrag: 14.01.2011, 15:16
  3. Biete R 1200 GS (+ Adventure) Power Commander 3 USB
    Von vespe im Forum Biete (privat) ...
    Antworten: 12
    Letzter Beitrag: 16.11.2010, 22:40
  4. Biete F 650 (GS, Dakar) Einzylinder Power Commander
    Von Huey im Forum Biete (privat) ...
    Antworten: 1
    Letzter Beitrag: 17.05.2010, 21:17
  5. Power Commander
    Von ArmerIrrer im Forum R 850 GS und R 1100 GS
    Antworten: 43
    Letzter Beitrag: 03.07.2008, 23:23