Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 25 von 25

Zusatz-Lampen ausgefallen

Erstellt von BergischJung, 05.10.2013, 10:45 Uhr · 24 Antworten · 3.953 Aufrufe

  1. Registriert seit
    28.03.2013
    Beiträge
    1.011

    Standard

    #21
    Ja, ich mach mal ein Foto vom Schalter. Ausserdem schaue ich mir mal die Verkabelung vom und zum Schalter an. Ich weiss noch nicht genau welches Kabel vom Schalter zum Relais geht und woher die 12 v zum Relais kommen. Dazu muss ich erst mal einiges noch auseinander schrauben. Schöne Arbeit für morgen, bei dem Sauwetter .

  2. Registriert seit
    02.12.2011
    Beiträge
    22

    Standard

    #22
    Hallo,
    ist der Schalter beleuchtet?
    Wenn ja, dann gehört an einen der Kontakte die Masse.
    Wahrscheinlich der Kontakt an dem 3,7 V gemessen wurde.
    An den Anderen muss auf der einen Seite 12 V und auf der anderen Seite 0 V sein wenn Schalter aus,sowie bei Schalter an auf beiden Seiten 12 V.
    Durch tauschen der Kontakte 12/12V bei Schalter an erreicht man das der Schalter leuchtet wenn gleichzeitig die Scheinwerfer leuchten.


    Gruß Jürgen

  3. Registriert seit
    19.07.2010
    Beiträge
    664

    Standard

    #23
    Zitat Zitat von juhei Beitrag anzeigen
    Hallo,
    ist der Schalter beleuchtet?
    Wenn ja, dann gehört an einen der Kontakte die Masse.
    Wahrscheinlich der Kontakt an dem 3,7 V gemessen wurde.
    An den Anderen muss auf der einen Seite 12 V und auf der anderen Seite 0 V sein wenn Schalter aus,sowie bei Schalter an auf beiden Seiten 12 V.
    Durch tauschen der Kontakte 12/12V bei Schalter an erreicht man das der Schalter leuchtet wenn gleichzeitig die Scheinwerfer leuchten.

    Gruß Jürgen
    Hallo Jürgen,

    Aber dann müsste trotzdem der Schalter nen Schlag weg haben, da dieser an 2 Kontakten 3,7V und an einer 12V bei Eingeschaltetem Schalter. Es müssten dann aber 1 Kontakt mit 3,7V sein und 2 Kontakte mit 12V. Oder Täusche Ich mich da jetzt gerade?

    Mit freundlichen Grüßen
    Bernde_DGF

  4. Registriert seit
    02.12.2011
    Beiträge
    22

    Standard

    #24
    Hallo Bernde,
    die Nebelscheinwerfer an meiner GS werden auch über ein Relais gesteuert.
    Damit sie nur anzuschalten sind wenn der Motor läuft habe das Kabel zum Schalter mit dem Kabel der Fahrlichtlampe verbunden und am Schalter gemessen welche Kontakte beim betätigen des Schalters Durchgang haben.
    Es kommen nur zwei in Frage.
    Da eine Lampe zum Leuchten ( im Schalter ist eine Verbaut ) + und - braucht ist der dritte Kontakt die Masse,da die Lampe ja + über das Stromführende Kabel bekommt.
    Ich habe mir nicht die Mühe gemacht was passiert wenn Masse nicht angeschlossen ist.
    Die Frage ist ja wie hast du gemessen?
    Gegen Masse?
    Die geschalteten Kontakte sind meistens die Äußeren und wenn das Kabel zum Relais an den Masseanschluß angeschlossen ist wirkt die Lampe wie eine Strombegrenzung.
    Ich würde alle Kabel abziehen und wie oben beschrieben vorgehen.
    Man braucht dazu nur eine Prüflampe oder ein Messgerät mit dem man auch Durchgang messen kann.
    Es könnte auch sein das die im Schalter verbaute Lampe defekt ist,doch das dürfte die Schaltfunktion nicht beeinflussen.
    Wenn Schalter kaputt,was ich aber nicht glaube, müßten entweder nur auf einer Seite 12 V und auf der anderen Seite nichts zu messen sein.
    Siehe hier:
    http://www.produktinfo.conrad.com/da...112B8W_ROT.pdf
    Gruß
    Jürgen

  5. Registriert seit
    19.07.2010
    Beiträge
    664

    Standard

    #25
    Zitat Zitat von juhei Beitrag anzeigen
    Hallo Bernde,
    die Nebelscheinwerfer an meiner GS werden auch über ein Relais gesteuert.
    Damit sie nur anzuschalten sind wenn der Motor läuft habe das Kabel zum Schalter mit dem Kabel der Fahrlichtlampe verbunden und am Schalter gemessen welche Kontakte beim betätigen des Schalters Durchgang haben.
    Es kommen nur zwei in Frage.
    Da eine Lampe zum Leuchten ( im Schalter ist eine Verbaut ) + und - braucht ist der dritte Kontakt die Masse,da die Lampe ja + über das Stromführende Kabel bekommt.
    Ich habe mir nicht die Mühe gemacht was passiert wenn Masse nicht angeschlossen ist.
    Die Frage ist ja wie hast du gemessen?
    Gegen Masse?
    Die geschalteten Kontakte sind meistens die Äußeren und wenn das Kabel zum Relais an den Masseanschluß angeschlossen ist wirkt die Lampe wie eine Strombegrenzung.
    Ich würde alle Kabel abziehen und wie oben beschrieben vorgehen.
    Man braucht dazu nur eine Prüflampe oder ein Messgerät mit dem man auch Durchgang messen kann.
    Es könnte auch sein das die im Schalter verbaute Lampe defekt ist,doch das dürfte die Schaltfunktion nicht beeinflussen.
    Wenn Schalter kaputt,was ich aber nicht glaube, müßten entweder nur auf einer Seite 12 V und auf der anderen Seite nichts zu messen sein.
    Siehe hier:
    http://www.produktinfo.conrad.com/da...112B8W_ROT.pdf
    Gruß
    Jürgen
    Nach laut der PDF Datei müsste Ich an Pin 1 die 12V anschließen. an Pin 2 geht es dann zum Relais und an Pin 3 auf Masse wegen der LED. Sprich Ich muss trotzdem in diesem Fall an Pin 1 und Pin 2 die vollen 12V haben und an Pin 3 die von der Lampe, wenn der Schalter ON ist. Sprich 2x die 12V an dem Schalter. Aber wie hier beschrieben hat er 2x 3,7V und 1x 12V.

    Wie schon weiter oben irgendwo Beschrieben, einfach denn Schalter mal mit einem Draht überbrücken und dann immer wieder Kontakt damit herstellen, wenn die Zusatzscheinwerfer einwandfrei an und wieder aus gehen ist der Schalter def. Wenn es das selbe Problem ist weiß ich es auch nicht mehr... xDD Aber das würde Ich noch probieren!


 
Seite 3 von 3 ErsteErste 123

Ähnliche Themen

  1. ESA ausgefallen ??
    Von nordluecht im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 8
    Letzter Beitrag: 04.06.2012, 08:56
  2. R 1200 GS Adventure billige besser art der zusatz lampen :o)
    Von biker_lars im Forum Technik & Bastel-Ecke
    Antworten: 8
    Letzter Beitrag: 05.11.2010, 08:34
  3. Benzinanzeige ausgefallen
    Von Hannes aus Mfr. im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 8
    Letzter Beitrag: 05.06.2009, 10:40
  4. BRV ausgefallen
    Von stefan62 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 4
    Letzter Beitrag: 18.05.2008, 18:05
  5. Tacho ausgefallen
    Von lapd im Forum G 650 GS , F 650 (GS) und F 650 GS Dakar (Einzylinder)
    Antworten: 2
    Letzter Beitrag: 16.04.2005, 19:54