Ergebnis 1 bis 10 von 10

Kleiner Trip durch Brandenburg und Videoschnittfragen an Final Cut Pro X User

Erstellt von Stefus, 27.02.2016, 10:47 Uhr · 9 Antworten · 1.197 Aufrufe

  1. Registriert seit
    02.02.2013
    Beiträge
    1.008

    Standard Kleiner Trip durch Brandenburg und Videoschnittfragen an Final Cut Pro X User

    #1
    Moinsen!

    Hab in den letzten Tagen ein kurzes Video von zwei Tagestouren zusammen gebastelt. Leider hab ich da ein Problem bei der Bearbeitung

    Na, Problem erkannt? Ja, die schwarzen Ränder
    Gefilmt wurde das Ganze mit ´ner Hero 4 Black in 2.7K superview.
    Bearbeitet in Final Cut Pro X.

    Leider ist für mich derzeit nicht nachvollziehbar, warum das Bild nicht komplett ausgefüllt ist. Liegt das an der Kameraeinstellung
    Kann man das Format in Final Cut ändern oder ist das von der GoPro vorgegeben?

    Das Seltsame ist, dass ein anderes Videoprojekt, gefilmt mit derselben Einstellung, zum gewünschten Ergebnis führte.
    Siehe hier:

    Die Kamera wird doch nicht rummacken und sich von selbst verstellen, oder?

    Bin für jeden Tip dankbar
    Stefan

  2. Registriert seit
    21.04.2014
    Beiträge
    672

    Standard

    #2
    Schöne Bilder ! Ich kann dir leider nur den Tipp geben, deine Frage im Slashcam-Forum zu stellen.

  3. Registriert seit
    15.03.2013
    Beiträge
    289

    Standard

    #3
    Keine Ahnung Stefus , aber die Kameraführung unter dem Schiffshebewerk ist der Hammer, wäre ich nie drauf gekommen . Danke ,Bremsstein

  4. Registriert seit
    02.02.2013
    Beiträge
    1.008

    Standard

    #4
    Zitat Zitat von cruisifix Beitrag anzeigen
    Schöne Bilder ! Ich kann dir leider nur den Tipp geben, deine Frage im Slashcam-Forum zu stellen.
    Dank Dir für den Tip! Werd´ich gleichmal nachfragen

  5. Registriert seit
    02.02.2013
    Beiträge
    1.008

    Standard

    #5
    Zitat Zitat von Bremsstein Beitrag anzeigen
    Keine Ahnung Stefus , aber die Kameraführung unter dem Schiffshebewerk ist der Hammer, wäre ich nie drauf gekommen . Danke ,Bremsstein
    Danke für die Blumen, Bremsstein
    Bin derzeit am Testen und Optimieren neuer Blickwinkel
    Mal schauen, was sich da demnäxt noch rauskitzeln lässt

  6. Registriert seit
    30.10.2015
    Beiträge
    914

    Standard

    #6
    Super Film so nebenbei gesagt, Hut ab !!

    Ich arbeite privat mit IMovie, das ja ein verwandtes Programm ist und hatte in der Arbeit Finalcut.

    Ich denke das Dein Problem dort wo liegt, kann mir nicht vorstellen, das es an der GoPro liegt.

  7. Registriert seit
    02.02.2013
    Beiträge
    1.008

    Standard

    #7
    Danke Klaus!
    Hmm, ob's wirklich am Proggi liegt? Ich weiß nicht...
    Kann sein, dass ich das Wartungsvideo nur in 2.7K filmte ohne Superview. Bin mir da nicht mehr so sicher.
    Werde heut oder die kommenden Tage nochmal ausgiebigst die Modi testen und schauen, wie dann Final Cut drauf reagiert.
    Fehlerausschlußverfahren quasi:-)
    Gruß;
    Stefan.

  8. Registriert seit
    12.03.2014
    Beiträge
    555

    Standard

    #8
    Ich kann Deine Frage zumindest abstrakt beantworten. Abstrakt, da ich weder eine GoPro noch FinalCut Pro nutze, sondern statt dessen einen GoPro Clone und Premiere Pro.

    Jede bessere Schnittsoftware funktioniert so:
    Schritt 1) Vor dem Import der eigentlichen Assets definierst Du die Haupt-Projekteinstellungen. Z.B. 1080p/30
    Schritt 2) Jetzt packst Du Assets in die Timeline, die entweder a) direkt den Einstellungen des Projektes entsprechen, oder b) davon abweichen.
    Schritt 3) Am Ende, wenn alles fertig, entscheidest Du, für welches Ausgabeformat Du den fertigen Film rendern willst. Dies muss nicht zwingend das Format des Hauptprojektes sein, solange das Ausgabeformat kleiner als das der Projekteinstellungen ist. So kannst Du z.B. eine Full HD Sequenz für ein kleines Smartphone rendern, oder unverändert für einen großen Bildschirm.

    Betrachten wir Schritt 2) näher:
    Fall 1: Die Assets entsprechen exakt den Projekteinstellungen: Du hast ein randfreies 16:9 Full HD Bild
    Fall 2: Die Assets sind 720p/60, und Du hast keine Upscale Funktion genutzt: Die entsprechende Sequenz füllt ca. 1/3 des Schirms bei passendem Seitenverhältnis, und sie läuft mit 50%iger Geschwindigkeit (also Zeitlupe, mit deutlichen Rändern)
    Fall 3: Die Assets sind 720p/60, und Du hast die Upscale Funktion der Schnittsoftware genutzt: Die entsprechende Sequenz füllt 100% des Schirms bei passendem Seitenverhältnis, und sie läuft mit 50%iger Geschwindigkeit (also Zeitlupe). Die Auflösung ist etwas reduziert.

    Dein Fehler steckt also mit großer Sicherheit in Schritt 1 oder 2 - oder Du hast den Film größer als die Hauptprojekteinstellungen gerendert (was Premiere Pro z.B. nicht zulässt).

  9. Registriert seit
    27.09.2015
    Beiträge
    605

    Standard

    #9
    Zitat Zitat von Stefus Beitrag anzeigen
    ...
    Die Kamera wird doch nicht rummacken und sich von selbst verstellen, oder?

    ...
    Doch, wenn du ein Firmware-Update gemacht hast, dann werden dabei auch etliche Einstellungen wieder auf Standards gesetzt. Leider ist die GoPro eben auch ein US-Produkt und PAL mit den dafür optimalen Einstellungen ist eben nicht Standard bei den GoPro's.
    Nach dem letzten Firmware-Update hatte ich auch versehentlich mit 60 P aufgenommen und musste alles zeitintensiv Rendern, um es an einen normalen TV direkt vom Stick überhaupt ansehen zu können.

  10. Registriert seit
    02.02.2013
    Beiträge
    1.008

    Standard

    #10
    Zitat Zitat von coreboat Beitrag anzeigen
    Doch, wenn du ein Firmware-Update gemacht hast, dann werden dabei auch etliche Einstellungen wieder auf Standards gesetzt. Leider ist die GoPro eben auch ein US-Produkt und PAL mit den dafür optimalen Einstellungen ist eben nicht Standard bei den GoPro's.
    Nach dem letzten Firmware-Update hatte ich auch versehentlich mit 60 P aufgenommen und musste alles zeitintensiv Rendern, um es an einen normalen TV direkt vom Stick überhaupt ansehen zu können.
    Nee, lag an Final Cut X. Update im Hintergrund, welches wohl die Projekteinstellungen veränderte Anders kann ich´s mir nicht erklären.
    Der Film aus dem ersten Post ist gelöscht! Hab eine bearbeitete Version reingestellt!

    Gruss;
    Stefan


 

Ähnliche Themen

  1. Frühlingstour durch ODW und Neckartal
    Von Michael Braner im Forum Treffen
    Antworten: 1
    Letzter Beitrag: 12.03.2007, 18:32
  2. Um und Anbauten an GS Dakar
    Von ali im Forum G 650 GS , F 650 (GS) und F 650 GS Dakar (Einzylinder)
    Antworten: 2
    Letzter Beitrag: 02.09.2006, 17:08
  3. Adventure-Trip durch die Münchner Großstadtwüste
    Von wmadam im Forum Motorrad allgemein
    Antworten: 12
    Letzter Beitrag: 05.06.2006, 12:40
  4. Antworten: 3
    Letzter Beitrag: 11.03.2005, 23:02
  5. Adventure-Trip durch die Münchner Großstadtwüste
    Von wmadam im Forum Smalltalk und Offtopic
    Antworten: 0
    Letzter Beitrag: 01.01.1970, 07:19