Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Scala Rider Q1, Qualität der Lautsprecher

Erstellt von KaKa, 01.04.2014, 10:23 Uhr · 10 Antworten · 3.675 Aufrufe

  1. Registriert seit
    21.07.2008
    Beiträge
    45

    Standard Scala Rider Q1, Qualität der Lautsprecher

    #1
    Hallo zusammen,

    ich benutze seit ca. 1 Monat das Q1 mit einem Zumo 660, von mir eingebaut in einen Shoei Neotec.
    Im Prinzip funktioniert ja alles prima, aber die Lautsprecher ab ca. 100 km/h verzerren sehr stark und über 140 km/h versteht man eigenlich gar nichts mehr. Ist das normal oder kann man was beim Lautsprechereinbau falsch machen?
    Falls es relevant ist: das Mikro habe ich weggelassen, ich brauche das Q1 nur für die Naviansagen.

    Viele Grüße
    Karsten

  2. Registriert seit
    28.09.2008
    Beiträge
    555

    Standard

    #2
    ... gleiches Teil, gleicher Zeitraum, keine Probleme im Systemhelm, allerdings habe ich das Micro ausgepackt und im Futter versteckt, da sonst keine Wasserdichtigkeit mehr gegeben ist... da wo der Stecker reingehört...

  3. Registriert seit
    14.09.2011
    Beiträge
    4.341

    Standard

    #3
    Da habt ihr einen kleinen Fehler gemacht. Das Cardosystem nimmt über das Mikrofon die Umgebungsgeräuschlautsstärke auf und passt die Lautsprecherlautstärke an. Ohne Mikro funktioniert das halt nicht. Mein Q1 funktioniert einwandfrei mit Mikro.

    Gruß,
    maxquer

  4. Registriert seit
    21.07.2008
    Beiträge
    45

    Standard

    #4
    Ah, danke für die Infos, da muss ich dann wohl noch Mal ran.

    @ Ralf:
    Das Loch fürs Mikro hatte ich bisher abgeklebt, bin allerdings auch noch nicht im Regen damit gefahren.

    Viele Grüße
    Karsten

  5. Registriert seit
    13.09.2012
    Beiträge
    1.300

    Standard

    #5
    Also ich habe auch das Q1 und habe das Kabelmikro im Polster meines C3 versteckt.
    Mit der Lautstärkeanpassung funktioniert gut, aber Karsten hat m.E. nicht ganz Unrecht.

    Ich bin am Samstag im Bergischen gewesen und da fährt man gezwungenermaßen bis zum Hubraum über die BAB.

    Ab 120 hm/h ist der Ton auch für mich nicht mehr das gelbe vom Ei...

    Da macht es auch keinen Unterschied ob das Mikro innerhalb oder außerhalb des Polsters ist.
    Hatte zunächst das Hybrid-Mikro montiert. Da war der Ton nicht besser.

    Betreibe das Q1 mit ein TomTom Raider 2.

  6. Registriert seit
    28.09.2008
    Beiträge
    555

    Standard

    #6
    hmmm, ich nutze das Ding für Naviansagen und als Musikwiedergabegerät vom 660 er.
    Die Musike ist auch bei 140 noch gut, die Ansagen allerdings da habt ihr recht sind auch bei niederigen Geschwindigkeiten eher schlecht, da habe ich auch das Gefühl es wäre nur Mono.
    Die Lautstärkenanpassung geht auch mit verstecktem Mikro. Da kann die "Stärke" per Menü (online) noch eingestellt werden....

  7. Registriert seit
    21.07.2008
    Beiträge
    45

    Standard

    #7
    Hallo Ralf,

    danke für die Zusatzinfo.
    Musik habe ich noch nicht versucht, mir reicht die (serienmässige!!!!) Auspuffmusik .
    Die VOX-Empfindlichkeit hatte ich bereits auf Hoch gestellt, aber ohne Mikro scheint es logischer Weise ja nicht zu funktionieren.

    Wie gesagt, bei mir ist der Ton mehr verzerrt, Mono oder Stereo, kann ich da schon nicht mehr auseinander halten.
    Ich hatte vorher eine In-Earlösung, da war alles gut, nur meine Ohren nach drei Tour-Tagen nicht mehr so unbedingt.

    Vielleicht bin ich ja nach dem Mikroeinbau auch zufrieden, im Moment (also ab 120-140 km/h auf der Bahn) höre ich nur, dass ich
    mal aufs Navi schauen sollte...

    Viele Grüße
    Karsten

  8. Registriert seit
    21.05.2013
    Beiträge
    345

    Standard

    #8
    Ich hatte gestern die Möglichkeit mit meiner freundin ein bisschen zu plaudern unterwegs. Bei mir war die Qualität gut. Sie hatte ein rauschen. Kann aber an der vox Einstellung liegen.
    Musik Qualität fand ich super :-) gut verstanden mit dem alpine Gehörschutz drin :-)

  9. Registriert seit
    21.07.2008
    Beiträge
    45

    Standard

    #9
    Hallo Zischke,

    danke für die Info. Ich habe das Mikro jetzt auch mal angebaut, Probefahrt steht allerdings noch aus.
    Wie schnell wart ihr denn? Bis 50 km/h ist bei es mir ja auch gut, bis 90 o.k., ab 120-140 nur stark verzerrt.
    Mit Ohrstöpseln würde ich allerdings schon früher nichts mehr verstehen

    Viele Grüße
    Karsten

  10. Registriert seit
    21.05.2013
    Beiträge
    345

    Standard

    #10
    Ich werde mal noch am Wochenende den Helm meiner Freundin testen wegen des Rauchens. Ich sag mal max 140 aber auch bei 120 war gut zu verstehen. Was mir aufgefallen ist als ich die givi airflow ganz runter gestellt hatte und nur die untere Scheibe drauf hatte (bin im Moment am experimentieren :-)) undmehr im wWind war, war es auch bei ihr scheinbar viel besser. Vielleicht hast du Turbulenzen am Helm und das headset kommt damit nicht klar.


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Scala Rider Q1 und Samsung S3
    Von feger1129 im Forum Zubehör
    Antworten: 6
    Letzter Beitrag: 22.10.2014, 11:54
  2. Suche Scala Rider Q1
    Von fertiglos im Forum Suche/Tausche (privat) ...
    Antworten: 4
    Letzter Beitrag: 14.03.2014, 13:55
  3. Scala Rider Q1 am Schuberth C3
    Von Dexter im Forum Zubehör
    Antworten: 28
    Letzter Beitrag: 22.02.2014, 17:06
  4. Zumo 660 und Scala rider Q1
    Von caponordmicha im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 22.07.2013, 15:37
  5. Scala Rider G9 ***Der ganz Neue***
    Von thghh im Forum Biete (privat) ...
    Antworten: 3
    Letzter Beitrag: 25.04.2012, 16:44