Seite 15 von 63 ErsteErste ... 5131415161725 ... LetzteLetzte
Ergebnis 141 bis 150 von 623

Sena 20s Bluetooth 4.0 Headset

Erstellt von idea, 17.04.2014, 10:51 Uhr · 622 Antworten · 180.369 Aufrufe

  1. Registriert seit
    13.03.2009
    Beiträge
    1.287

    Standard

    Zitat Zitat von monk0103 Beitrag anzeigen
    Die Lautsprecher sollten frei sein und nicht durch irgendwelche Polster zugedeckt sein. Da kommt dann nichts mehr durch, da hier sehr wenig leistung abgegeben wird.
    Weiters ist die Positionierung zu beachten, das die LS wirklich über dem Ohr sind und nicht zur Hälfte von Ohrmuschel oder Wange abgedeckt sind. Auch dass führt zu eklatantem Lautstärkeverlust.

    Hat nichts mit dem verwendeten BT Headset zu tun, sondern ist rein der Bauform der Kopfhörer geschuldet.

    Versuch einfach mal ein Headset zu hause. Leg Schaumstoff rein und setzt es auf und schau wieviel Lautstärke da verloren geht.
    Jeder Kopf ist anders! Damit liegen die Ohren einfach nicht immer an der vom Helmhersteller angedachten Einbauvertiefung der Lautsprecher.

    Welchen riesigen Lautstärkeunterschied es ausmacht, wenn die Lautsprecher nur wenige Millimeter aus der Idealposition über dem Ohr verschoben sind, kann jeder leicht selbst ausprobieren:
    Einen beliebigen On-Ear-Kopfhörer (oder die ausgebauten BT-Lautsprecher) aufsetzen und dann die Lautsprecher nur etwas vom Ohr abziehen und/oder zur Seite schieben.

    Wer sich beim Lautsprechereinbau keine Mühe gibt und diverse Positionen ausprobiert, wird nur durch Zufall ein zufriedenstellendes Ergebnis bekommen. Je nach Kopf und Helm muß hier also beim Einbau meist nachgebessert werden.

    Weder in meinem Schuberth C3 (Kabellautsprecher direkt am Navi) noch im X-lite 402 (Headset X-lite BX4) lieferten die originalen Einbaupositionen - für meinen Kopf - ausreichende Lautstärke.
    In den jetzt gefundenen Positionen muß/kann ich die Lautstärke sogar zurückdrehen.

    Evtl. stimmt mit meinem Kopf was nicht...

  2. Registriert seit
    05.08.2014
    Beiträge
    37

    Standard

    Hab das Sena zurückgeschickt. Die Lautstärke war in beiden Helmen völlig inakzeptabel. Egal wie ich die Lautsprecher positioniert habe.
    Bei Tempo 40 war schon nix mehr zu verstehen. Schade eigentlich.

  3. Registriert seit
    19.07.2014
    Beiträge
    385

    Standard

    Zitat Zitat von pauli66 Beitrag anzeigen
    Hab das Sena zurückgeschickt. Die Lautstärke war in beiden Helmen völlig inakzeptabel. Egal wie ich die Lautsprecher positioniert habe.
    Bei Tempo 40 war schon nix mehr zu verstehen. Schade eigentlich.
    wie geschrieben, hier liegt der Fehler nicht am Material.

    Hast du die lautsprecher einmal direkt ohne einbau ans ohr gehalten?
    hattest du nach einbau die gleiche lautstärke?
    Ich kann mir nicht vorstellen dass deine Helme um 20 db lauter sind als die anderen genannten hier im Thread.
    In meinem Shoei Multitec hab ich das Cardo G9 verbaut, fahr am Navi die Ansage auf 50%, die Musik auf 60% und die Lautstärke am Headset mit der kleinsten Einstellung.
    Bis 100km/h bei offenem Helm höre ich alles in mir angenehmer Lautstärke. Hab aber auch 30 Minuten für die optimale Positionierung geopfert.

  4. Registriert seit
    21.05.2013
    Beiträge
    1.942

    Standard

    Neue Sena AndroidApp Version 1.3

  5. Registriert seit
    24.08.2014
    Beiträge
    13

    Standard

    Hallo, ich hoffe Ihr könnt mir irgendwie weiterhelfen.

    Habe seit 1 Monat das Sena 20 S und nur Probleme mit dem Ding, langsam nervt es.

    Hab Anfang August das Sena 20S Duopack gekauft. Erst funktionierte es Problemlos, dann hab ich es einmal etwas härter angefasst und da ist das Cover gebrochen. Seither hat das mit dem Coverschaden immer Probleme gemacht, hatte Wackelkontakt, hören nur auf einer Seite, und hat sich immer selbst abgeschaltet.

    Gut, dachte mir das Ding ist gut und hab ein weiteres Senna 20S Siegellack dazu gekauft. Jetzt dreht sich aber wieder eines der Geräte mitten unter des Interkombetriebes ab. Aus Maus, tot. Schaltet man es wieder ein funktioniert es ein paar Minuten, dann wieder aus Maus Tot.

    Wir haben das Update auf 1.1.1. gemacht, es läuft drauf Handy, Navi und die Intercom.

    Hat noch wer dieses Problem? Leider kann ich sehr schlecht Englisch und kann daher kein Mail an die Helpline senden.

    LG

    AloisB

  6. Registriert seit
    26.08.2014
    Beiträge
    7

    Standard

    Hi,
    hab den thread hier aufmerksam gelesen und mich darauf hin für das 20S im duo entschieden.
    Letzte woche bekommen und gestern auf die erste große Tour mit sozia gemacht.
    Gestern wars trocken. Alles wunderbar. Navi und intercom hat tadellos funktioniert. Wir haben uns unterhalten, biep, navi ansage, biep, und wir konnten weitersprechen.
    So, heute hats geregnet. Nicht schlimm, aber dauerhaft.
    Anfangs alles top. Mit drücken auf den drehknopf intercom an. Weiteres drücken intercom aus.
    Nach ca. 2h nach einer navi ansage kam eine komische biep folge u die ansage "group intercom terminated"
    Jegliches drücken auf drehknopf oder telefontaste brachte keine intercom verbindung mehr zustande.
    Immer ansage "group intercom", mal lauter mal leiser.
    Auf einmal war die sozia wieder da. Bis zur nächsten navi ansage.
    An der nächsten tanke angehalten.
    Mein sena hat wild grün geblinkt und ließ sich nicht mehr ausschalten. Also vom helm abgenommen. Dabei is mir aufgefallen das bei der verbindung zur halterung an den stiftkontakten alles voller wasser war und am sena einer der kontakte dunkelbraun (wie verkokelt) war.
    Hab bei mir und meiner frau alles trocken gemacht.
    Danach gings kurze zeit wieder. Nach 2-3 navi ansagen das gleiche wieder.
    Im hotel hab ich wieder beide vom helm abgenommen und mit der app verbunden. Irgendwie war die verbindung die ich unter favoriten gespeichert hatte komplett weg.
    Also beide senas geschüttelt, beide blinkten grün, bei meinem drehknopf gedrückt.
    Verbindung is wieder da u unter favoriten gespeichert.
    Bis etz funktionierts wieder.

    So nun die frage:
    War da das wasser schuld oder einfach eine schlechte laune?
    Hab beim händler extra gefragt wegen regenfahrt, weil in der anleitung steht das es von wasser fernzuhalten ist. Der versicherte mir das Regen kein Problem ist, nur tauchen sollte man damit nicht gehn. Kann ja nicht sein das das ding nur für Schönwetterfahrer ist.

    Hat von euch schon jemand ähnliche Probleme gehabt?

    Jetzt hoff ich (und das ist glaub ich das erstemal) das es morgen wieder regnet. Noch kann ich das ding ja zurückschicken.

    Gruß

  7. Registriert seit
    24.08.2014
    Beiträge
    13

    Standard

    Hallo,
    bin gerade mit meiner Maus und den zwei Senas im Dreiländereck auf Urlaub und die Sena spinnt sich total aus, dreht sich ab mal nach einiger Zeit dann wieder mitten in einem Intercom Gespräch, Handhabung geht in Ordnung, Qualität naja, bin schon in Kontakt mit Amerika habe aber noch keine Antwort erhalten.
    Wenn das so weiter geht werde ich wohl mit meinem Händler sprechen müssen.


    lg

  8. Registriert seit
    26.08.2014
    Beiträge
    7

    Standard

    Zitat Zitat von AloisB Beitrag anzeigen
    Hallo,
    bin gerade mit meiner Maus und den zwei Senas im Dreiländereck auf Urlaub und die Sena spinnt sich total aus, dreht sich ab mal nach einiger Zeit dann wieder mitten in einem Intercom Gespräch, Handhabung geht in Ordnung, Qualität naja, bin schon in Kontakt mit Amerika habe aber noch keine Antwort erhalten.
    Wenn das so weiter geht werde ich wohl mit meinem Händler sprechen müssen.


    lg
    Da haben wir zwei Sachen gemeinsam.
    1. Unsere senas zicken
    2. Wir sind beide im dreiländereck unterwegs

  9. Registriert seit
    24.08.2014
    Beiträge
    13

    Standard

    Wir haben uns die Senas extra für diesen Urlaub gekauft da wir gehofft haben das sie besser sind als Scala Riders, das hat sich wohl so nicht erfüllt, ausser das mein Sparbuch jetzt ordentlich dünner ist.
    Bin irgendwie überzeugt das alle Teile die so angeboten werden irgendwie Mist sind, von der kolportierten Reichweite ist nämlich auch keine Spur, in der Stadt war so nach 200m Schluß mit lustig, da waren die Scalas schon besser, denk ich. Universal Intercom hab ich auch nicht zusammen gebracht da fing der Ärger schon an.

    lg

  10. Registriert seit
    25.07.2014
    Beiträge
    11

    Standard

    Ich habe ein 20S Doppelpack gekauft. Beim dritten Einsatz hat die Arretierung am Helm meiner Frau schlapp gemacht und das Funkteil nicht mehr auf den Kontakten gehalten. Meins hat sich so ca. jede Stunde einmal ohne Warnung einfach ausgeschaltet. Hab's nun umgetauscht und hoffe, das die Ersatzgeräte Mängelfrei bleiben.
    Solange es funktioniert, ist es eine feine Sache (verbunden mit iPhone, Zumo und Intercom) und recht leicht bedienbar. Die Reichweite ist aber weit weg von den Versprechungen. Sobald ich meine Frau nicht mehr im Rückspiegel sehe, ist auch gleich die Verbindung unterbrochen.


 
Seite 15 von 63 ErsteErste ... 5131415161725 ... LetzteLetzte

Ähnliche Themen

  1. Baehr Sena SMH10R Bluetooth Headset
    Von Pillepalle12 im Forum Navigation
    Antworten: 10
    Letzter Beitrag: 18.06.2014, 07:15
  2. BMW SYSTEMHELM 6 INCL. BLUETOOTH-HEADSET SENA SMH10 / SMHA0302
    Von maggy.e im Forum Biete (privat) ...
    Antworten: 7
    Letzter Beitrag: 16.05.2012, 16:10
  3. Bluetooth Headset TT-Rider
    Von Vossi im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 24.04.2007, 08:15
  4. Bluetooth Headset für Motorradmützen
    Von Ham-ger im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 19.02.2007, 12:05
  5. TomTom Rider mit Bluetooth-Headset
    Von Tobias im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 16.03.2005, 12:54