Seite 59 von 61 ErsteErste ... 9495758596061 LetzteLetzte
Ergebnis 581 bis 590 von 605

Sena 20s Bluetooth 4.0 Headset

Erstellt von idea, 17.04.2014, 09:51 Uhr · 604 Antworten · 160.825 Aufrufe

  1. Registriert seit
    16.04.2016
    Beiträge
    10

    Standard

    Hallo!

    Ich weiß nicht, ob das Thema hier schon mal besprochen wurde, aber eventuell hilft es ja dem einen oder anderen.

    Habe mein 20s seit Juli letzten Jahres und bin sehr zufrieden gewesen, bis Anfang des Jahres die große LED (Status LED) nicht mehr funktionierte und die Intercomverbindungen zu anderen Senas immer schlechter und unzuverlässiger wurden. Reichweite deutlich unter (!) 100m zu einem anderen 20s.
    Nachdem ich mich aufraffte zum Louis zu gehen deswegen, sagte man mir, dass das Gerät eingeschickt werden müsse. Dauer circa 2-3 Wochen. Also erstmal nicht gemacht, denn ohne Musik auf dem Motorrad ist es langweilig.

    Letzte Woche spinnte das Headset komplett rum - selbst bei der Verbindung zum Handy gab es Aussetzer oder bei Helmvibrationen Abbrüche.

    Am WE habe ich das 20s mal auseinander genommen. Waren nur 5 Schrauben (eine ist hinter der Antenne!) und das Drehrad (Jog-Dial) muss mit sanfter Gewalt abgezogen werden. Das Rad ist relativ stramm auf einer Art geriffelter Schraube aufgesteckt, ohne Kleber oder so.

    Kurz und knapp: Der Stecker zum Bluetooth-Modul war herausgerutscht! Das Modul sitzt nicht auf der Hauptplatine, sondern ist am Außengehäuse befestigt und per kleinem Kabel mit der Platine verbunden. Einfach wieder reingedrückt und siehe da - LED geht wieder, Bluetoothverbindung zum Handy trotz 3 Mauern dazwischen sehr stabil. Intercom konnte ich noch nicht testen, aber ich bin sehr zuversichtlich.

    Was ich noch gesehen habe: Das Kabel von der Antenne ist auch nur aufgesteckt und könnte auch zu Problemen bei dem ein oder anderen führen mit geringer Reichweite. Wer schon mal ein WLAN oder Bluetooth Modul im Notebook gesehen hat, kennt diese kleinen runden Antennenstecker. Die sind nicht sonderlich fest.

    Ich denke, die Garantie geht nicht verloren, da kein Siegel auf dem 20s ist. Mein Kumpel mit dem 20s hat seines auch schon mal selbst aufgeschraubt und konnte es dennoch später tauschen.

    Hoffe, es hilft vielleicht jemandem. Ist wirklich kein Hexenwerk. Falls mal Wasser reinkam (das war das Problem vom Kumpel), dann kann man das so auch gleich diagnostizieren.

    Gruß,
    Christian

  2. Registriert seit
    21.05.2013
    Beiträge
    1.937

    Standard

    Neue Firmware und Handbuch 1.7 in de und englisch als zip:

    20S-Firmware und Handbuch d…zip (9,97 MB) - uploaded.net

  3. Registriert seit
    21.05.2013
    Beiträge
    1.937

    Standard

    Neue Firmware 1.7.1 und Programm (DM 3.3.2) in de und englisch als zip:

    20s 1.7.1 und DM 3.3.2 de e…zip (7,71 MB) - uploaded.net

  4. Registriert seit
    24.05.2011
    Beiträge
    829

    Standard

    Den Service mit dem Download hier finde ich echt klasse, danke hierfür! Aber darf ich eine Bitte eussern?

    ul.to ist eine der Seiten, die extrem viel Werbung und Ads auf der Seite haben, ohne Adblocker kann man sich die Seite nicht anschauen und Mit funktioniert sie nicht. Eine gute Alternative fände ich z.B. Rapidgator.net oder Hitfile.net

    ....

  5. Registriert seit
    23.09.2012
    Beiträge
    1.329

    Standard

    Man brauch auch nur den Sena Device Manager benutzen, da bekommt man keine Werbung und wird bei jedem Anschluss des Gerätes informiert wenn ein Update vorhanden ist.

  6. Registriert seit
    21.05.2013
    Beiträge
    1.937

    Standard

    NeueVersion: SenaBluetoothDeviceManagerForWindows-v3.4

  7. Registriert seit
    17.02.2017
    Beiträge
    7

    Standard

    Hallo in die Runde,

    wir haben uns nun auch ein 20S Dualpack angeschafft.

    Das Update auf 1.7.1 habe ich durchgeführt. Kopplung mit Handy und TomTom ging problemlos. Habe bereits einiges getestet, Intercom, Radio, Naviansagen, Musik über Handy funktioniert alles.

    Aber ich habe ein riesen Problem, das hier auch schon geschildert wurde, ich habe mich bis zum letzten Beitrag durchgelesen aber keine Lösung gefunden:

    Die Lautstärkeeinstellungen werden nicht gespeichert bzw. im Audio Multitasking Betrieb nicht geregelt. Wenn das Radio eingeschaltet ist und über Intercom ein Gespräch geführt wird bleibt die Radiolautstärke unverändert und die Intercom Verbindung ist so leise, dass ich den Gesprächspartner fast nicht höre, stelle ich bei einer Intercom Verbindung die Lautstärke optimal ein ist das Radio beim Einschalten so laut dass es nicht auszuhalten ist. Das Problem besteht bei beiden Geräten. Aktuell müsste ich also immer das Radio abschalten bevor ich mich mit meinem Partner unterhalten kann oder Audio Multitasking deaktivieren, dann muss ich aber im Radiobetrieb jedes Mal den Drehknopf drücken um eine Unterhaltung zu beginnen.

    Unsere Einstellungen:

    Audio Multitasking aktiviert
    Überlagerungsempfindlichkeit 6 (von 1 - 10 alles versucht)
    Unterstützung Navigatisons App aktiviert
    Audio Boost aktiviert
    Intelligente Lautstärkesteuerung deaktiviert
    Advanced Noise Control aktiviert
    VOX aktiviert

    Kann mir bitte jemand einen Tipp geben wie mein Problem zu lösen ist?

  8. Registriert seit
    23.09.2012
    Beiträge
    1.329

    Standard

    Sind die Einstellungen auch gespeichert?
    Hast du die App? Damit ist die Bedienung einfacher unterwegs.
    Probiere mal ohne das TTom.
    Sonst alles zurücksetzen und wieder von vorn. Mein TT hat nicht wirklich mit dem Sena gearbeitet da gab es mit der Lautstärke auch Probleme, es gibt aber keine Lösung von TT.

  9. Registriert seit
    17.02.2017
    Beiträge
    7

    Standard Rider

    Hallo Olli,

    ich habe die Einstellungen über die App vorgenommen, sind auch gespeichert. Es funktioniert auch nicht wenn Rider und Handy nicht verbunden sind.

    Muss wohl nochmals alles zurücksetzen und neu machen obwohl die Kopplungen ja alle "jungfräulich" sind da ich vor der ersten Verbindung das FW Update gemacht habe.

    LG Christian


    PS: Telefonieren über das Rider funktioniert einwandfrei wenn das Handy nicht mit dem Sena verbunden ist, sobald die Verbindung Sena Handy hergestellt ist verabschiedet sicu die Telefonfunktion des Rider (ist als GPS Navi verbunden), das stört mich aber nicht. Problem ist nur wie in meinem Post beschrieben dass Audio Multitasking nicht geht.

  10. Registriert seit
    23.09.2012
    Beiträge
    1.329

    Standard

    Bei mir hatte das TT nämlich auch immer die Lautstärke verändert, obwohl es kompatibel sein soll, gibt dazu aber auch reichlich Einträge im TT-Forum.
    Ja setz mal alles zurück, mit einer Büroklammer.


 

Ähnliche Themen

  1. Baehr Sena SMH10R Bluetooth Headset
    Von Pillepalle12 im Forum Navigation
    Antworten: 10
    Letzter Beitrag: 18.06.2014, 06:15
  2. BMW SYSTEMHELM 6 INCL. BLUETOOTH-HEADSET SENA SMH10 / SMHA0302
    Von maggy.e im Forum Biete (privat) ...
    Antworten: 7
    Letzter Beitrag: 16.05.2012, 15:10
  3. Bluetooth Headset TT-Rider
    Von Vossi im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 24.04.2007, 07:15
  4. Bluetooth Headset für Motorradmützen
    Von Ham-ger im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 19.02.2007, 11:05
  5. TomTom Rider mit Bluetooth-Headset
    Von Tobias im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 16.03.2005, 11:54