ABS Fehler

Diskutiere ABS Fehler im R 1150 GS und R 1150 GS Adventure Forum im Bereich Motorrad Modelle; tja, heute ist es mir auch passiert. Meine ABS Lampe leuchtet. Folgendes Problem: Beim starten der BMW leuchtet die ABS Lampe auf ( abwechselnd )...
C

Cocoon68

Themenstarter
Dabei seit
28.05.2007
Beiträge
77
Ort
Herdecke
Modell
R 1200 GSA
tja, heute ist es mir auch passiert. Meine ABS Lampe leuchtet.
Folgendes Problem:
Beim starten der BMW leuchtet die ABS Lampe auf ( abwechselnd ) also "Spannungsfehler". Kein Problem, komme gerade aus dem Urlaub zurück und das Motorrad wurde 4 Wochen nicht bewegt. Hatte das Problem schon häufiger.
Nach ein paar Kilometern das Motorrad neu gestartet, wieder der gleiche Fehler - abwechselndes Blinken von Lampe 1 und Lampe 2.
Nach 30km nochmal die Maschine neu gestartet, jetzt war das Blinken weg.
Nach einem Stop bei einem Freund die Maschine wieder angelassen und die Lampe leuchtet wieder schön abwechselnd. Nach weiteren 40km und einigen Neustarts leuchten die Mistlampen immer noch :( .

Habe natürlich schon die Forensuche bemüht und komme nicht ganz weiter:
1. Die Maschine hat eine Gelbatterie. Spannung liegt bei 12,7 V
2. Das grüne Relais macht Geräusche - es klackt im Rhytmus der roten Lampen - wie beim Blinker. Relais rausgenommen und wieder eingesetzt - keine Veränderung.

1. Frage: Macht dieses Relais beim ABS Fehler Geräusche? In einem anderen Thread wurde dies schon mal gefragt. Leider gab es hierauf keine Antwort.
2. Frage: die Maschine ist nicht umgefallen. Die Störung ist im normalen Fahrbetrieb aufgetreten.
Welche Ursache kann ich noch selbst prüfen?
vielen Danke für eure Hilfe
Cocoon

achja: BMW R1150GS BJ 2000 - ich weiß, wichtig :D
 
monsterkuh.net

monsterkuh.net

Dabei seit
08.04.2007
Beiträge
190
Ort
Wien
Modell
R 1150 GS Adventure ABS 10/2002
ABS

Hi,

das schalten der Relais im Rythmus des Blinkens der ABS Lampen ist normal - kann man auch super hören, wenn man die Zündung einschaltet und nicht gleich startet und der ABS Check läuft. Der letzte ABS Check ist erst gelaufen nachdem man ein paar Meter gerollt ist.

Der Boardcomputer der BMW rechnet leider vor sich hin, auch wenn die Zündung aus ist und so führen lange Stehzeiten recht schnell zu schwachen Batterien. Daher empfiehlt sich bei längeren Stehzeiten die Batterie abzuklemmen und/oder regelmässig aufzuladen.

Unterschreitet die Spannung beim ABS Check einen gewissen Wert so leuchten hinterher die Kontrollleuchte auf - obwohl die Bremse völlig normal arbeitet. Da gleichzeitig Benzinpumpe und die Boardelektronik (ab 2003 auch das Licht) sich einschalten entsteht doch eine kleine Last für die Batterie. Je älter die Batterie und schwächer die Ladung ist desto schneller bricht hier die Spannung ein. Die Lösung ist daher die Batterie wieder auf einen ordentlichen Wert zu bekommen - sollte diese nicht stark entladen und noch nicht älter sein (< 4 Jahre) geht dies recht einfach durch eine größere Tour oder ein entsprechendes Ladegerät - ansonsten empfiehlt sich ein Tausch der Batterie.

Meine Erfahrung ist, dass die Spannungskontrolle des ABS sehr empfindlich ist und Stehzeiten von wenigen Wochen schon ausreichen, dass diese anschlägt. Eine Überlegung ist auch eine klein wenig stärkere Batterie zu verbauen, wobei man darauf achten muss, dass diese genug Ladestrom abgekommen kann (zB 2 Ampere mehr Kapazität, hier ist die Adventure ein Vorteil da diese eine stärkere Lichtmaschine und Batterie hat). Ich hatte dieses Problem auch schon und bekam es durch den Wechsel der Batterie sehr einfach wieder weg - bei mir war schlicht und ergreifend die Batterie schlechter geworden.

Ciao,

Jakob
 
C

Cocoon68

Themenstarter
Dabei seit
28.05.2007
Beiträge
77
Ort
Herdecke
Modell
R 1200 GSA
Hallo Jakob,

danke für deine Antwort. Die Probleme mit der Batterie sind mir bekannt.
Ich habe mit meiner Kuh gestern 80km gemacht, die Batteriespannung lag am Ende der Fahrt bei etwa 12,8 V. Trotz ausreichender Spannung blinken nach wie vor die roten ABS Lampen. Das Rücklicht und das Bremslicht funktionieren auch. Da kann der Fehler auch nicht liegen. Werde mal nachher zum :) fahren und den Fehlerspeicher auslesen lassen.
 
monsterkuh.net

monsterkuh.net

Dabei seit
08.04.2007
Beiträge
190
Ort
Wien
Modell
R 1150 GS Adventure ABS 10/2002
Hi,

Du könntest folgendes noch testen, die Spannung messen während Du die Zündung einschaltest und der Check läuft. Es wäre interessant wie weit die Spannung einbricht. Es könnte auch sein, dass die Batterie unter Belastung einfach momentan nach lässt und dann die empfindliche ABS Sensorik anspricht - sobald die Lichtmaschine lauft spielt das keine Rolle mehr.

Bei mir war es damals einfach "nur" (ist eh teuer genug) die Batterie - natürlich kann auch ein ABS Sensor verrückt spielen, aber bei der Elektronik und gerade dem ABS ist der :-) die bessere Wahl. Am ABS sollte man selbst nicht all zu viel herumwerken.

Ciao,

Jakob
 
C

Cocoon68

Themenstarter
Dabei seit
28.05.2007
Beiträge
77
Ort
Herdecke
Modell
R 1200 GSA
habe ich auch schon getan, die Spannung fällt beim starten auf 11,9V ab. Außerdem dürften dann die ABS Lampen nicht wechselphasig beim Zündschlüssel einstecken leuchten.
 
C

Cocoon68

Themenstarter
Dabei seit
28.05.2007
Beiträge
77
Ort
Herdecke
Modell
R 1200 GSA
so, ich war jetzt beim :) . Das Diagnosegerät hat einen Kolbenfehler im ABS angezeigt. Nach dem Reset ist der Fehler nicht mehr aufgetaucht. Jetzt läuft die Kuh wieder prächtig. Der Werkstattmeister meint, dass der Fehler schonmal auftauchen kann. Wenn er sich nicht wiederholt, dann kann ich beruhigt weiterfahren. Falls doch, dann ist ein neues Steuergerät fällig.:mad: :mad: :mad:
 
C

Cocoon68

Themenstarter
Dabei seit
28.05.2007
Beiträge
77
Ort
Herdecke
Modell
R 1200 GSA
so, jetzt brauche ich doch nochmal eure Hilfe. Habe gerade das Motorrad aus der Garage gefahren. Jetzt ist der ABS Fehler wieder aufgetaucht. Nach Aussage des Werkstattmeisters kann das ABS aber nur einen Fehler melden, wenn das ABS auch eingreift. Dies hat es aber definitiv nicht getan. Muß ich jetzt das Steuergerät austauschen, oder gibt es noch eine andere Fehlerquelle, die nicht so exorbitant teuer ist?
Wer kann mir weiterhelfen?
Spannungsfehler( Batterie, Lampen....kann ich ausschliessen )
 
C

Cocoon68

Themenstarter
Dabei seit
28.05.2007
Beiträge
77
Ort
Herdecke
Modell
R 1200 GSA
so, falls es keine andere Lösung gibt, muß der Druckmodulator ausgetauscht werden.
Anscheinend kann man das Gerät reparieren. Kann mir hier jemand einen Tipp geben?
Vielleicht verkauf ja jemand sein ABS Steuergerät. Ich suche ein Hydroagregat/Druckmodulator für meine R 1150GS Bj 2000, ABSII ohne Intergral. Die BMW-E-Teilenummer lautet: 3451 2331637.
 
S

suedkurve

Dabei seit
09.07.2007
Beiträge
19
Ort
Köln
Modell
1150 GS
mealtime,

habe letzte Woche erst mein Steuergerät wechseln müssen weil gleiche Fehlermeldung wie bei deiner Q. Bei Ebay kannst du dir günstig !!!! (im Vergleich zum "freundlichen") eins Schießen. Hab einen Kollegen gehabt der eins rumstehen hatte und funzt wie blöde. Mußt nur aufpassen das dir keiner Schrott andreht, also dann mal überlegen zu einschlägig bekannten Motorrd"friedhöfen" zu crusen. Reparieren ist gut bin auch am überlegen das alte wieder frisch mache zu lassen.

Ne schöne jroß us kölle
 
S

suedkurve

Dabei seit
09.07.2007
Beiträge
19
Ort
Köln
Modell
1150 GS
mealtime,

ich nochmal. google mal mit folgenden Kritierien "motorrad abs steuergerät". hilft adressen zu finden.

nochmals ene schöne jroß
 
C

Cocoon68

Themenstarter
Dabei seit
28.05.2007
Beiträge
77
Ort
Herdecke
Modell
R 1200 GSA
hallo Suedkurve,

habe (hoffentlich) ein passendes Steuergerät bekommen. Die Geräteteilenummer paßt zumindest. Da ich das Gerät von einem Onlinehändler für kleines Geld gekauft habe, hat er mir noch 12 Monate Garantie auf das Teil gegeben ( geben müssen?).
Damit wäre das 1. Problem anscheinend erledigt, Ersatzteil ist da.
2. Problem:
Wo kann ich das Gerät im Raum Dortmund kostengünstig einbauen lassen, bzw. wer kann mir gegen Aufwandsentschädigung beim Einbau helfen? Nehme auch gerne ggf. etwas weitere Anfahrt in Kauf.

viele Grüße
Jörg
 
S

suedkurve

Dabei seit
09.07.2007
Beiträge
19
Ort
Köln
Modell
1150 GS
hi jörg,

mach langsam denn mit "kurz" mal einbauen ist es nicht getan. das gerätchen ist von geburt an blöde und muß erst mit/von deinem motorrad
verheiratet und akzeptiert werden. du solltest hiermit zu dem schrauber deines vertrauens gehen, der auch technisch ausgerüstet ist. der einbau an sich kostet max.150,- euronen.

gruß suedkurve
 
C

Cocoon68

Themenstarter
Dabei seit
28.05.2007
Beiträge
77
Ort
Herdecke
Modell
R 1200 GSA
hi suedkurve,

die 150 € erschrecken mich nicht mehr. Der Schock kam gestern beim :) BMW Händler. Nach dem Diagnosetest war die 1. Aussage etwa 2.500€, danach hat sich der Meister verbessert, indem er in seinm PC die Ersatzteileliste durchgeschaut hatte .... aber immerhin noch 1.900€.

Wer hat denn bei dir das Ding eingebaut, Köln ist ja nicht so weit weg.
viele Grüße

Jörg
 
S

suedkurve

Dabei seit
09.07.2007
Beiträge
19
Ort
Köln
Modell
1150 GS
hi jörg,

mein schrauber des vertrauens findest unter motorrd krause, köln tel:0221/9171770 hat bei bmw gelernt und kennt nur motorräder !
bei den preise der "freundlichen" frag ich mich nur warum es soviel noch gibt. hab meins für 250,- bekommen und für Einbau mit 60.000er inspection nur 400,- gezahlt.

ne schöne jroß
 
VerfahrniGS

VerfahrniGS

Dabei seit
09.07.2007
Beiträge
126
Ort
Hessen
Modell
BMW R1200 Rallye / BMW F 650 GS Dakar / NSU Lux, ETZ 251, Beta Alp 200
Ein Kumpel von mir hatte auch Probleme mit dem ABS. Das Steuergerät wurde mehrmals ausgetauscht, hat alles nur kruzfristig geholfen. Am Ende stellte sich heraus das eine Leitung zugemockert war. ABer nicht eine flexible, sondern eine starre Leitung. :eek: Diese wurde getauscht und jetzt läuft die GS wieder ohne Probleme.
 
C

Cocoon68

Themenstarter
Dabei seit
28.05.2007
Beiträge
77
Ort
Herdecke
Modell
R 1200 GSA
Hallo Heiko,

ich werde jetzt erstmal das Steuergerät tauschen. Hoffentlich läßt sich damit der Fehler beseitigen. Von den Horrormeldungen, dass der Fehler beim :) gerne als Druckmodulatorfehler diagnostiziert wird habe ich auch schon mehrfach gelesen. Hoffentlich ist es auch das Steuergerät. Auf eine unendliche Fehlersuche habe ich keine Lust.

viele Grüße

Jörg
 
Hans BHV

Hans BHV

Dabei seit
19.07.2007
Beiträge
1.494
Ort
Bremerhaven
Modell
R 1150 GS mit ABS Bj. 2000, Honda CX 500 C Bj. 81 ohne ABS
Haaaaalt !!!

Cocoon68 schrieb:
Hallo Heiko,

ich werde jetzt erstmal das Steuergerät tauschen.
Ich hatte das gleiche Problem .... habe dann auch nach Preis beim :) gefragt und schon darüber nachgedacht, die Q zu verkaufen :(
Habe mir dann aber die Mühe gemacht, alle Kontakte ( meine Q hat 86000 km gelaufen bei Bj. 08 / 2000) saueber zu machen und sie dann wieder zusammengesteckt

Ergebnis :

Keine ABS - Probleme mehr.

Versuch das erstmal :)

Grüße Hans
 
C

Cocoon68

Themenstarter
Dabei seit
28.05.2007
Beiträge
77
Ort
Herdecke
Modell
R 1200 GSA
Hallo Hans,

danke für den Tip. Habe jetzt seit Montag ein neues (gebrauchtes) ABS Steuergerät eingebaut. Mache morgen erstmal eine dreitägige Tour. Bis jetzt läuft alles prima...hoffe das damit der Fehler behoben ist.
Werde mich nach dem Wochenende noch mal melden.

viele Grüße
Jörg
 
C

Cocoon68

Themenstarter
Dabei seit
28.05.2007
Beiträge
77
Ort
Herdecke
Modell
R 1200 GSA
so,

WE vorbei, Maschine über 700km bewegt, alles funzt prima. Fehler lag wohl tatsächlich am Druckmodulator. Habe jetzt alles in allem mit Einbau und Tauschgerät ( mit 12 Monaten Garantie ) 260€ bezahlt. :D

viele Grüße

Jörg
 
Hans BHV

Hans BHV

Dabei seit
19.07.2007
Beiträge
1.494
Ort
Bremerhaven
Modell
R 1150 GS mit ABS Bj. 2000, Honda CX 500 C Bj. 81 ohne ABS
Moin,

nachdem ich hier schoin mal beschrieben hatte, dass nach reinigen sämtlicher Stecker das Problem vom Tisch war, musste ich ja mit der Nase der Q einem Daimlerheck zu nahe kommen ... na ja .. alles klar, Q läuft jetzt wieder, ist wieder komplett, alle beschädigten Teile ausgetauscht, dank der Bucht und das Diagnosegerät hat "Stillstand" des Hinterrades ( oder so ähnlich) diagnostiziert. So schön so gut ... Fehler gelöscht, Fahrzeug wieder tiptop ...

Jau und jetzt nach wenigen Kilometern wieder das ABS-Blinken ... diesmal neue Diagnose vom :) Wieder das ABS-Steuergerät im Ar**** menno ... Sensorabstand gemessen, heute noch alle Kontaktstecker erneut mit Kontaktspray benebelt, was kann ich noch tun ??
Ach so, Bremsflüssigkeit ist ein Jahr alt, soll im Frühjahr gewechselt werden.

Ach so Jörg, vielleicht kannst du mir noch mal die Adresse zukommen lassen, wo du dein Steuergerät gekauft hast ... vielleicht muss ich doch in den sauren Apfel beißen :(
 
Zuletzt bearbeitet:
Thema:

ABS Fehler

ABS Fehler - Ähnliche Themen

  • R1200GS Adv mit ABS Fehlercode 6239

    R1200GS Adv mit ABS Fehlercode 6239: Hallo in die Runde, Meine K255 aus 2006 denke ich hat iABS und BKV. In einem anderen Forenbeitrag habe ich über meinen beginnenden...
  • ABS-Fehler nach Sturz

    ABS-Fehler nach Sturz: Hallo zusammen, Bin im Moment auf einer längeren Tour und in den letzten Zügen. bzw. langsam unterwegs Richtung Heimat. Heute Morgen hat es mich...
  • Navigator meldet Fehler in ABS und Antriebsschlupfregelung

    Navigator meldet Fehler in ABS und Antriebsschlupfregelung: Ich habe letzte Woche bei der 1000er-Inspektion die Reifen wechseln lassen. Als ich danach den Navigator 6 eingesetzt habe, kamen zum ersten Mal...
  • 1150 Gs ABS Fehler

    1150 Gs ABS Fehler: Hallo zusammen vielleicht hat jemand von euch einen Tipp . Meine 1150 GS hat das ABS 2 Bj.2000 . Das ABS ist über das Entlastungsrelais geschaltet...
  • 1150 Gs ABS Fehler

    1150 Gs ABS Fehler: Hallo zusammen vielleicht hat jemand von euch einen Tipp . Meine 1150 GS hat das ABS 2 Bj.2000 . Das ABS ist über das Entlastungsrelais geschaltet...
  • 1150 Gs ABS Fehler - Ähnliche Themen

  • R1200GS Adv mit ABS Fehlercode 6239

    R1200GS Adv mit ABS Fehlercode 6239: Hallo in die Runde, Meine K255 aus 2006 denke ich hat iABS und BKV. In einem anderen Forenbeitrag habe ich über meinen beginnenden...
  • ABS-Fehler nach Sturz

    ABS-Fehler nach Sturz: Hallo zusammen, Bin im Moment auf einer längeren Tour und in den letzten Zügen. bzw. langsam unterwegs Richtung Heimat. Heute Morgen hat es mich...
  • Navigator meldet Fehler in ABS und Antriebsschlupfregelung

    Navigator meldet Fehler in ABS und Antriebsschlupfregelung: Ich habe letzte Woche bei der 1000er-Inspektion die Reifen wechseln lassen. Als ich danach den Navigator 6 eingesetzt habe, kamen zum ersten Mal...
  • 1150 Gs ABS Fehler

    1150 Gs ABS Fehler: Hallo zusammen vielleicht hat jemand von euch einen Tipp . Meine 1150 GS hat das ABS 2 Bj.2000 . Das ABS ist über das Entlastungsrelais geschaltet...
  • 1150 Gs ABS Fehler

    1150 Gs ABS Fehler: Hallo zusammen vielleicht hat jemand von euch einen Tipp . Meine 1150 GS hat das ABS 2 Bj.2000 . Das ABS ist über das Entlastungsrelais geschaltet...
  • Oben