BMW Ladegerät

Diskutiere BMW Ladegerät im R 1200 GS und R 1200 GS Adventure Forum im Bereich Motorrad Modelle; Hall hallo erst mal im Forum Ich habe ein original ladegerät (das Graue ) beim anschließen an die Bordnetzsteckdose . Habe es schon Probiert mit...
agrargegner

agrargegner

Themenstarter
Dabei seit
20.04.2008
Beiträge
164
Modell
1150 GS ADV /R 1200 GS ADV R 1200 GS lc Rally 1250 GS ADV HP
Hall hallo erst mal im Forum
Ich habe ein original ladegerät (das Graue ) beim anschließen an die Bordnetzsteckdose .
Habe es schon Probiert mit Zündung an Tscheck abgewartet stecker rein Zündung aus dann leuchtet die rote LED nach einer 1/2 STD rote LED error wo liegt das Problem.
R 1200 GS ADV BJ 2006.
Danke im voraus Werner
 
Pälzer-GS-Fahrer

Pälzer-GS-Fahrer

Dabei seit
21.04.2009
Beiträge
133
Ort
Pfalz
Modell
R1200GSA (K51), G650XChallenge (K15), R1200S (K29), R80R (247E), HP2 Enduro (RHP2)
Problem

Hatte ein ähnliches Problem.
Bei war etwas selbstgebasteltes am vorderen Cartoolstecker wo irgendwie Probleme machte. Nach den abstöbslen keinerlei Probleme mehr. Die Errormeldung war Geschichte.
Musste meien Bastellösung direkt an die Batterie klemmen.

Gruß

Martin
 
Rob62

Rob62

Dabei seit
15.05.2008
Beiträge
75
Ort
Südlicher Schwarzwald
Modell
R 1200 GS ADV 2014
Hallo Werner

In der Bedienungsanleitung gibt es zwei Möglichkeiten:

LED Error - leuchtet = Kurzschluss an den Ladeklemmen, Akku verpolt angeschlossen.

LED Error - blinkt = Batteriefehler, die Ladung wird abgebrochen. Das Gerät hat eine falsche Batterie erkannt, z.B. 6V oder 24V Batterie, Batterie ist sulfatiert
und die Wiederbelebung war erfolglos oder Zellenkurzschluss.

Vielleicht hilft es dir weiter.

Gruss Robert.
 
Quhpilot

Quhpilot

Dabei seit
28.11.2008
Beiträge
5.829
Ort
Blieskastel im Saarland
Modell
eine schwarze Quh,
Schlagt mich jetzt.........aber ich hab an meiner verstorbenen Quh das
BMW-Ladegerät immer bei AUSGESCHALTETER Zündung angeschlossen an
die Bordsteckdose unter der Fahrersitzbank. Da leuchtete zuerst die rote
LED, nach unterschiedlicher Zeit, es kann auch mal 40 min dauern, ist dann
die erste grüne Lampe für den Landevorgang angegangen. Die zwei, also
das Ladegerät und der Canbus der Quh schnackseln etwas bis sie sich
gefunden haben und dann lädt das Ding.........hab ich zwei Winter wochen-
lang so gemacht, und meine Quh hatte von 2008 bis vor 6 Wochen immer
noch die selbe Originalbatterie drin. Weiß jetzt garnicht wo all die vielen
Probleme herkommen hier........:o:confused::confused:
 
agrargegner

agrargegner

Themenstarter
Dabei seit
20.04.2008
Beiträge
164
Modell
1150 GS ADV /R 1200 GS ADV R 1200 GS lc Rally 1250 GS ADV HP
Danke Für eure schnellen antworten was heißt LED Error - leuchtet = Kurzschluss an den Ladeklemmen, Akku verpolt angeschlossen .
Mein Freund hat eine GSA BJ 2010 und hat das gleiche Problem ?
 
A

agustagerd

Dabei seit
03.02.2006
Beiträge
1.262
Ort
53809 Ruppichteroth
Modell
MM Granpasso weg, jetzt wieder 1200 GS 30Jahre mit allem was geht....
wat fürn Scheiss...

bau Dir eine 2.te Steckdose an die direkt auf die Batterie geht und gut ist!!

Ach ja, Sicherung nicht vergessen!!
 
agrargegner

agrargegner

Themenstarter
Dabei seit
20.04.2008
Beiträge
164
Modell
1150 GS ADV /R 1200 GS ADV R 1200 GS lc Rally 1250 GS ADV HP
KlausisGS76

KlausisGS76

Dabei seit
09.06.2008
Beiträge
1.080
Modell
1400er Intruder, Honda VFR nun R 1200 GS
Ich muß immer grinsen wenn ich diese ganzen Batterieladeprobleme lese.

Wenn ich weiß das der Bock lange stehen wird, mache ich es demnach richtig kompliziert, ich nehme die Sitzbank ab,klemme mein Ladegerät an und fertig. Bzw. kann die Batterie auch ausbauen ( keine Garage vorhanden )
 
peter-k

peter-k

Dabei seit
30.04.2007
Beiträge
6.464
Ort
Singapur
Modell
R 1200 GS / 2007
Das BMW Ladegeraet kann ein Testprogramm ausführen, dass bis zu zwei Std dauert bevor der eigentliche Ladevorgang beginnt. Der Quhpilot hat recht, so läuft es.
 
agrargegner

agrargegner

Themenstarter
Dabei seit
20.04.2008
Beiträge
164
Modell
1150 GS ADV /R 1200 GS ADV R 1200 GS lc Rally 1250 GS ADV HP
Ich habe das ladegerät auch über nacht dran hängenlassen und am nächsten Tag das gleich rote LED error ?
 
G

Glen

Dabei seit
08.04.2010
Beiträge
21
Modell
R-1200GS TÜ (2010)
Tach zusammen,

ich kann nur mal für die TÜ BJ 2010 mit grauem BMW-Ladegerät sprechen:

.) Kälbchen steht seit Tagen mit ausgeschalteter Zündung im Stall

.) Ich möchte das Kälbchen füttern (Batterie aufladen mit grauem BMW-Ladegerät)

.) Ich stecke das Ladegerät in die Originalsteckdose des Kälbchens

.) Ich stecke das Ladegerät an die 230V-Steckdose

.) Power leuchtet am Ladegerät

.) Mit einer Verzögerung von einigen Sekunden geht die erste Ladezustands-LED an und dat Dingens tut sein Werk bis fertich.

Conclusio: Der CAN-BUS erkennt das Ladegerät selbständig ohne vorheriger Aktivierung oder Zündung-an.

Vielleicht wird das Ding durch Zündung an und aus sowie Check-abwarten etwas durcheinandergebracht?

Gruß,

Glen
 
agrargegner

agrargegner

Themenstarter
Dabei seit
20.04.2008
Beiträge
164
Modell
1150 GS ADV /R 1200 GS ADV R 1200 GS lc Rally 1250 GS ADV HP
Hallo Leute ich Wahr heute beim Freundlichen :) Das navi (TomTom ) ist so angeschlossen wen Mann die Zündung aus macht ist auch das navi nach 2-3 Minuten ohne Strom auch die Steckdose hängt irgendwie zusammen
Also Massekabel von der Batterie nehmen und alles funktioniert normal .
Das navi hat mein Freundlicher angeschlossen.
naja jetzt werde ich nach einer anderen Lösung suchen.
 
C

Calenberger

Dabei seit
22.05.2011
Beiträge
330
Ort
Nordstemmen, bei Hildesheim
Modell
GS 1200 Bj. 06; MZ ETZ 250 fürn Winter; XJR 1300 RP 02
Also meins braucht immer die Starthilfe "einstecken mit Zündung an", dann geht es. Bei Zündung aus kommt immer die rote Lampe, auch noch nach 2 Stunden. Da schnackselt nix! Obs am am Cartool angeschlossenen Zumo liegt? werde demnächst mal beim :) nachfragen.

gruß, Andreas
 
Zuletzt bearbeitet:
C

Calenberger

Dabei seit
22.05.2011
Beiträge
330
Ort
Nordstemmen, bei Hildesheim
Modell
GS 1200 Bj. 06; MZ ETZ 250 fürn Winter; XJR 1300 RP 02
Komisch und Kurios, nach meinem vorigen Beitrag war ich nochmal inne Garage. Ohne Hoffnung das Ladekabel drangesteckt, leises Klack und lädt. Völlig verblüfft nach dem Zündschlüssel gesehen, der ist in der Hosentasche:p. Hat wohl nun doch mal geschnackselt. Verstehe einer CAN-Bus:eek:
 
BigOneII

BigOneII

Dabei seit
11.11.2010
Beiträge
1.002
Ort
Tor zur schönen Hersbrucker u. Fränkischen Schweiz
Modell
R1200 GSA LC
hi,
bei mir wie auch quhpilot schon schrieb:

zündung aus - bordsteckdose anstöpseln - ladegerätestecker in steckdose und los geht die luzi.......

testet und läd und läd und läd..... probleme?? nada..... alles fein und so wie es sein soll :D:D

hab dabei aber auch nix an zubehör angeschlossen.....

grüße:)
frank
 
Quhpilot

Quhpilot

Dabei seit
28.11.2008
Beiträge
5.829
Ort
Blieskastel im Saarland
Modell
eine schwarze Quh,
Hihi......so soll es sein.

Und ich hab sogar noch ein Zumo 550 am Cartool-Stecker unter dem
Ölkühler angeschlossen. Und trotzdem klappt alles, es lädt, und das
Navi schaltet sich nach 3 min. ab. Alles wird gut.:)
 
agrargegner

agrargegner

Themenstarter
Dabei seit
20.04.2008
Beiträge
164
Modell
1150 GS ADV /R 1200 GS ADV R 1200 GS lc Rally 1250 GS ADV HP
Hallo Leute Danke für eure antworten
Aber bei Garmin funktioniert es problemlos mit dem Cartool-Stecker
Bei TomTom scheinbar nicht
es wird wohl eine andere Lösung geben
 
Thema:

BMW Ladegerät

BMW Ladegerät - Ähnliche Themen

  • BMW-Ladegerät und R 1200 GS LC, Bj. 2013

    BMW-Ladegerät und R 1200 GS LC, Bj. 2013: Moin! Moin! Ich habe gerade die Suchfunktion zum Thema "Batterieladegerät" benutzt und mir die ganzen Beiträge durchgelesen. Jetzt bin ich...
  • BMW Ladegerät - Bedienungsanleitung gesucht /Scan/PDF

    BMW Ladegerät - Bedienungsanleitung gesucht /Scan/PDF: Suche für u.a. Ladegerät eine BDA Falls jemand sowas noch etwas greifbar hat.. bitte Info per whatsapp 0172 9077481
  • BMW-Ladegerät TeileNr. 71607688864

    BMW-Ladegerät TeileNr. 71607688864: Hallo Ich habe an meiner 1200 GS Bj. 2011 das Original BMW- Ladegerät Teile Nr. 71607688864 im Einsatz. Es hat in der letzten Winterpause noch...
  • Biete Sonstiges BMW Motorrad Ladegerät Teile-Nr. 71 60 7 688 864

    BMW Motorrad Ladegerät Teile-Nr. 71 60 7 688 864: Hallo, verkaufe mein gutes BMW Batterieladegerät. Es ist CAN-Bus fähig und kann damit für alle BMW Modell mit (ab R 1200 GS und vergleichbar) und...
  • BMW Ladegerät Plus entlädt die Batterie über Bordsteckdose?!

    BMW Ladegerät Plus entlädt die Batterie über Bordsteckdose?!: Guten Abend... habe an meine R1250GS Bj 2020 ein BMW Motorradladegerät Plus über die Bordsteckdose angeschlossen und das Motorrad in den...
  • BMW Ladegerät Plus entlädt die Batterie über Bordsteckdose?! - Ähnliche Themen

  • BMW-Ladegerät und R 1200 GS LC, Bj. 2013

    BMW-Ladegerät und R 1200 GS LC, Bj. 2013: Moin! Moin! Ich habe gerade die Suchfunktion zum Thema "Batterieladegerät" benutzt und mir die ganzen Beiträge durchgelesen. Jetzt bin ich...
  • BMW Ladegerät - Bedienungsanleitung gesucht /Scan/PDF

    BMW Ladegerät - Bedienungsanleitung gesucht /Scan/PDF: Suche für u.a. Ladegerät eine BDA Falls jemand sowas noch etwas greifbar hat.. bitte Info per whatsapp 0172 9077481
  • BMW-Ladegerät TeileNr. 71607688864

    BMW-Ladegerät TeileNr. 71607688864: Hallo Ich habe an meiner 1200 GS Bj. 2011 das Original BMW- Ladegerät Teile Nr. 71607688864 im Einsatz. Es hat in der letzten Winterpause noch...
  • Biete Sonstiges BMW Motorrad Ladegerät Teile-Nr. 71 60 7 688 864

    BMW Motorrad Ladegerät Teile-Nr. 71 60 7 688 864: Hallo, verkaufe mein gutes BMW Batterieladegerät. Es ist CAN-Bus fähig und kann damit für alle BMW Modell mit (ab R 1200 GS und vergleichbar) und...
  • BMW Ladegerät Plus entlädt die Batterie über Bordsteckdose?!

    BMW Ladegerät Plus entlädt die Batterie über Bordsteckdose?!: Guten Abend... habe an meine R1250GS Bj 2020 ein BMW Motorradladegerät Plus über die Bordsteckdose angeschlossen und das Motorrad in den...
  • Oben