Merkwürdige Anzeige am Display

Diskutiere Merkwürdige Anzeige am Display im R 1200 GS und R 1200 GS Adventure Forum im Bereich Motorrad Modelle; Ser's, habt ihr so ewtas schon erlebt? Meine Anzeige am Kombiinstrument "spinnt". Manchmal "friert" die Anzeige einfach ein (bis zum nächsten...
IamI

IamI

Themenstarter
Dabei seit
26.09.2007
Beiträge
1.721
Ort
Wien XII
Modell
K51 (2015); K14 (2002)
Ser's,

habt ihr so ewtas schon erlebt?

Meine Anzeige am Kombiinstrument "spinnt".
Manchmal "friert" die Anzeige einfach ein (bis zum nächsten Abdrehen), manchmal zeigt sie sehr merkwürdige DInge (siehe Anhang) und dann wiederum "friert" so eine merkwürdige Anzeige ein.

R1200GS, BJ 08/2005, 116.000km

Was ist denn da kaputt?

liebe Grüße

Wolfgang
 

Anhänge

M

Matisse

Dabei seit
12.06.2011
Beiträge
14
Ort
NRW
Modell
GS 1200 TÜ Bj.2010
Bin neu hier und verstehe von Technik eigentlich gar nichts.
Aaber, dass kenne ich: mit größter Wahrscheinlichkeit ein neues (neuer?) Potentiometer.

Gruß
Matisse
 
W

wehretaler

Dabei seit
15.05.2007
Beiträge
174
Ort
Wehretal, Werra-Meissner, Hessen
Modell
jetzt R 1200 GS TÜ
Hallo Wolfgang,

kann es sein, dass die Anzeige im Info-Display sowohl "kopfstehend" als auch spiegelbildlich dargestellt wird?:cool:

Ich vermute, dass das Bild um 15:29 Uhr geschossen wurde, allerdings zeigt die Ganganzeige den 3. Gang an, die Neutralllampe leuchtet aber auch.

Vielleicht kommst Du über die Beschreibung der Symptome des Fehlerbilds bei einem Elektroniker zum ursächlichen Fehler.

Grüße vom wehretaler
 
IamI

IamI

Themenstarter
Dabei seit
26.09.2007
Beiträge
1.721
Ort
Wien XII
Modell
K51 (2015); K14 (2002)
Ser's,

das eingestellte Bild ist ganeu so ein "gefrorenes".

Im dritten Gang um ca 15:29 bei km-Stand xcdfss (oder so ;) ) ist die Anzeige verdreht herum steckengeblieben.

Das Bild fotographiert habe ich natürlich im Stillstand (daher die Neutralanzeige)

Manchmal habe ich auch zwei Benzinanzeigen nebeneinander, eine "zerstörte" Uhr, unmitivierte Linien am Display, hin und wieder zeigt das Display den x tne Gang, obwohl schon der andere Gang drinnen ist und bequemt soch erst eine Minute später wieder den richtigen Gang anzuzeigen.
Mein Display kann was :rolleyes::rolleyes::rolleyes::rolleyes::rolleyes:.

Der Rest der Anzeigen (also Warnlampen, Tachometer und Drehzahlmesser) funktionieren normal.

Ich würde gerne wissen, ob ein Tausch des Kombinistruments das Problem behebt, oder ob da etwas anderes kaputt ist (zB Fahrzeugelektronik).
Der Tausch des Instrumemnts kommt so auch ca 700 EUR, das möchte ich nicht so einfach unnütz ausgeben.

Grüße

Wolfgang
 
G

Graf Zeppelin

Dabei seit
16.04.2006
Beiträge
311
Ort
Irschenberg
Modell
R 1200 GS Adv. Rallye 2018
Meine wilde aber fundamentierte Spekulation:

Wasser im Instrument oder im Stecker, oder den Anzeigentreiber hat's erwischt.

Das Instrument sollte zur Überprüfung ausgebaut werden.

Gruß

GZ
 
IamI

IamI

Themenstarter
Dabei seit
26.09.2007
Beiträge
1.721
Ort
Wien XII
Modell
K51 (2015); K14 (2002)
Wasser im Instrument oder im Stecker, oder den Anzeigentreiber hat's erwischt.

Das Instrument sollte zur Überprüfung ausgebaut werden.

Gruß

GZ
Ser's,

soweit war ich schon.

Wasser definitiv nicht, auch im Stecker nicht (alles schön trocken)

Den Stecker messen kann ich nicht, das heisst kann ich schon, aber ich habe keine Ahnung welche Sollwerte ich messen wollte.

Wer oder was ist der Anzeigentreiber? Du meinst die Software im Kombinistrument, die wohl auf irgendeinem Tausendfüßler, die auf der Platine aufgelötet sind, gespeichert ist?

Wenn's die wäre, wäre der Tausch des Kombiinstruments wohl zielführend. :confused:

Die Symptome kommen einfach so, nach unterschieldlich langer Zeit, unabhänggig von Erschütterungen oder so.

liebe Grüße

Wolfgang
 
S

SchwabenQ

Dabei seit
09.07.2013
Beiträge
2
Hallo IamI,

ich bin neu in diesem Forum, mein Name ist Jörg und ich komme aus dem schönen Schwarzwald. Meine Maschine ist eine R1200GS Bj. 05 und ich habe das selbe Problem wie du. Das Display macht was es will...Mal funktioniert es, mal hängt es in der Anzeige, mal ist die Anzeige total zerstückelt..
Was ist eigentlich bei dir raus gekommen ? Ic h war gestern beim Schrauber meines Vertrauens, Aussage" hab ich noch nie gehabt.." Da der Austausch der Tachoeinheit ja doch recht teuer ist, möchte ich schon sicher sein daß es die auch ist.

Danke für deine Antwort

Gruss
Jörg
 
IamI

IamI

Themenstarter
Dabei seit
26.09.2007
Beiträge
1.721
Ort
Wien XII
Modell
K51 (2015); K14 (2002)
Ser's,

uiuii, das is' ja schon lange her.

Geholfen hat einfach der Austausch des Kombiinstuments, das alte hab' ich zerlegt, aber es hat alles ganz normal ausgeschaut.

War wohl wirklich entweder ein toter Tausendfüßler (vulgo Chip) oder Bruch der Platine oder einer Lötstelle, die sich aber nicht hat finden lassen.

Die Aussage deines Schraubers kann ich - diesmal - nachvollziehen, ich habe selber von so einem Defekt weder vorher noch nachher jemals gehört (und ich bin schon oft und viel in Foren unterwegs).

Also - entweder lassen oder neues Kombiinstrument (und dazu brauchst du den :), denn ohne Computer geh da gar niGS).
Ob ein Display aus eBay (oh - ein Reim) auch geht - keine Ahnung, ich hab' mich damals nicht getraut.

liebe Grüße

Wolfgang
 
B

Bernie73

Dabei seit
09.09.2017
Beiträge
48
Vielleicht Landessprache arabisch eingestellt :) was es nicht alles gibt an Probleme:eekek:
 
Thema:

Merkwürdige Anzeige am Display

Merkwürdige Anzeige am Display - Ähnliche Themen

  • Merkwürdige Parallelen, ebay/ebay-kleinanzeigen

    Merkwürdige Parallelen, ebay/ebay-kleinanzeigen: Hallo zusammen, ich gucke immer mal wieder gerne bei ebay-kleinanzeigen nach Zubehör für die GS. Jetzt ist mir was merkwürdiges aufgefallen...
  • Merkwürdiges Startverhalten -Anlasser oder Batterie oder...?

    Merkwürdiges Startverhalten -Anlasser oder Batterie oder...?: Hallo! Ich habe seit März eine TÜ aus 2011 mit 40tsd km. Beim Starten dreht der Anlasser häufig nur bis zum ersten Kompressionspunkt, bleibt dann...
  • R 1200 GS Mod. 2006, ABS, BKV und merkwürdigen SA

    R 1200 GS Mod. 2006, ABS, BKV und merkwürdigen SA: Hallo, Nun habe ich über die Nr. auch noch mehr erfahren, zB. über die Ausstattung: Abgasanlage verchromt (S350A)...
  • merkwürdige Anzeige bei Mobile.de

    merkwürdige Anzeige bei Mobile.de: Hallo zusammen, seit gestern ist diese Anzeige online: BMW R 1200 GS Adventure als Enduro/Reiseenduro in Altusried (Ich hoffe, der Link funzt)...
  • Einschaltdauer der Boardsteckdose nach Abschalten der Zündung - merkwürdig...

    Einschaltdauer der Boardsteckdose nach Abschalten der Zündung - merkwürdig...: Hallo, ich hab folgendes Problem: Ich habe ein LED-Rücklicht (0,5W) an die Bordsteckdose geschaltet. Nach dem Abschalten der Zündung erlischt das...
  • Einschaltdauer der Boardsteckdose nach Abschalten der Zündung - merkwürdig... - Ähnliche Themen

  • Merkwürdige Parallelen, ebay/ebay-kleinanzeigen

    Merkwürdige Parallelen, ebay/ebay-kleinanzeigen: Hallo zusammen, ich gucke immer mal wieder gerne bei ebay-kleinanzeigen nach Zubehör für die GS. Jetzt ist mir was merkwürdiges aufgefallen...
  • Merkwürdiges Startverhalten -Anlasser oder Batterie oder...?

    Merkwürdiges Startverhalten -Anlasser oder Batterie oder...?: Hallo! Ich habe seit März eine TÜ aus 2011 mit 40tsd km. Beim Starten dreht der Anlasser häufig nur bis zum ersten Kompressionspunkt, bleibt dann...
  • R 1200 GS Mod. 2006, ABS, BKV und merkwürdigen SA

    R 1200 GS Mod. 2006, ABS, BKV und merkwürdigen SA: Hallo, Nun habe ich über die Nr. auch noch mehr erfahren, zB. über die Ausstattung: Abgasanlage verchromt (S350A)...
  • merkwürdige Anzeige bei Mobile.de

    merkwürdige Anzeige bei Mobile.de: Hallo zusammen, seit gestern ist diese Anzeige online: BMW R 1200 GS Adventure als Enduro/Reiseenduro in Altusried (Ich hoffe, der Link funzt)...
  • Einschaltdauer der Boardsteckdose nach Abschalten der Zündung - merkwürdig...

    Einschaltdauer der Boardsteckdose nach Abschalten der Zündung - merkwürdig...: Hallo, ich hab folgendes Problem: Ich habe ein LED-Rücklicht (0,5W) an die Bordsteckdose geschaltet. Nach dem Abschalten der Zündung erlischt das...
  • Oben