Probleme mit Croco und @tomic-Skin

Diskutiere Probleme mit Croco und @tomic-Skin im Navigation Forum im Bereich Modellunabhängige Foren; Hallo erstmal :-) Aaaalso.. Mein erstes Croco ist ja leider nach knapp 70.000km kaputt gegangen (defektes Display) und deswegen hab ich mir bei...
Christian RA40XT

Christian RA40XT

Themenstarter
Dabei seit
20.01.2009
Beiträge
2.667
Ort
Nürnberg
Modell
Suzuki GS 850, Honda XL600V TransAlp, Honda NX 125
Hallo erstmal :-)

Aaaalso.. Mein erstes Croco ist ja leider nach knapp 70.000km kaputt gegangen (defektes Display) und deswegen hab ich mir bei eBay ein gebrauchtes geschossen.
So ist es Top in Schuss und man sieht das es auch kaum benutzt wurde.

Jetzt war da schon der neueste @tomic Skin drauf nur leider scheint der wohl nicht so ganz korrekt draufgespielt worden zu sein.
Bei manchen Eingaben stürzt das Navi quasi ab und startet wieder neu.
Bei den meisten Sachen ist mir das egal, den GPS Tacho brauch ich zum Beispiel nicht so unbedingt.
Nur leider stürzt das Gerät auch ab wenn ich es in den TurnByTurn Modus bringen will und das ist sehr schade weil ich den ganz gerne benutze.

Hatte vielleicht jemand von euch auch das Problem und weiss eine schnelle , leichte Lösung oder komm ich nicht drumrum alles neu zu installieren.

Für Hilfe wäre ich echt danbar..

Gruß

Christian
 
palmstrollo

palmstrollo

Dabei seit
22.08.2006
Beiträge
5.493
Ort
Engelskirchen
Modell
F 650, R 1100 GS, R 1150 GS, R 1200 GS, R 1200 GS LC, F 850 GS
Hi Christian.
Ich würde es neu installieren und dann den skin exakt nach Vorgabe drüberstülpen. Dann passt es. Ich nutze ihn bereits seit ein paar Jahren und habe keinerlei Abstürze.
 
Christian RA40XT

Christian RA40XT

Themenstarter
Dabei seit
20.01.2009
Beiträge
2.667
Ort
Nürnberg
Modell
Suzuki GS 850, Honda XL600V TransAlp, Honda NX 125
Hi Christian.
Ich würde es neu installieren und dann den skin exakt nach Vorgabe drüberstülpen. Dann passt es. Ich nutze ihn bereits seit ein paar Jahren und habe keinerlei Abstürze.
Ja ich hatte ja mit meinem alten Gerät auch keine Probleme....
Ich glaub ich hab von dem neuen Gerät kein sauberes Backup. Also ohne Skin.
 
zyklotrop

zyklotrop

Dabei seit
21.01.2009
Beiträge
2.665
Ort
Mülheim / Ruhr
Modell
R 1200 GS Adventure LC Rallye
Hast du zufällig die Installationsdaten von deinem defekten Croco auf das neue gespielt? Das führt auch zu Abstürzen.
 
Christian RA40XT

Christian RA40XT

Themenstarter
Dabei seit
20.01.2009
Beiträge
2.667
Ort
Nürnberg
Modell
Suzuki GS 850, Honda XL600V TransAlp, Honda NX 125
Huuuhuu..

Ne.. Hab gerade festgestellt das derjenige dem das Navi vorher gehörte den Skin auf der SD-Card installiert hat und per Frickelei in der Sys Datei den Pfad auf die SD-Card gelegt hat.
Ich hab den Skin jetzt direkt auf den internen Speicher des Navis gelegt und jetzt klappt alles.


Ich bin Glücklich :-)

Gruß

Christian
 
Thema:

Probleme mit Croco und @tomic-Skin

Probleme mit Croco und @tomic-Skin - Ähnliche Themen

  • Kaltstart Probleme

    Kaltstart Probleme: Ich habe r850r, startet fast kann nicht, egal von Wetter abhängig
  • Sena SC10UA für Schuberth C3 Pro - Probleme mit Telefonie

    Sena SC10UA für Schuberth C3 Pro - Probleme mit Telefonie: Hallo zusammen, ich habe mit dem Kommunikationssystem das Problem, dass 1. Telefonate nicht per Sprache bzw. Anpusten des Micros angenommen...
  • Probleme mit Sena SRL2 und BMW TFT - Brauche Expertentip

    Probleme mit Sena SRL2 und BMW TFT - Brauche Expertentip: Moin Gemeinde, Ich habe eine neue SRL2 Anlage (+ Helm) die nicht so will wie in der BDA beschrieben. Das SRL ist exakt so wie auch hier im Forum...
  • Tankrucksack Probleme?

    Tankrucksack Probleme?: Hallo hatte von Euch einer Probleme mit einen Tankrucksack mit Tankring? Gibt es ja einige Marken. Zum Beispiel einen defekt der Halterung...
  • Probleme Navi nach Update

    Probleme Navi nach Update: Hallo zusammen, ich hatte schon mal die Beiträge durchgesucht, aber nichts richtiges gefunden.... Ich hätte eine Frage, bei der letzten...
  • Probleme Navi nach Update - Ähnliche Themen

  • Kaltstart Probleme

    Kaltstart Probleme: Ich habe r850r, startet fast kann nicht, egal von Wetter abhängig
  • Sena SC10UA für Schuberth C3 Pro - Probleme mit Telefonie

    Sena SC10UA für Schuberth C3 Pro - Probleme mit Telefonie: Hallo zusammen, ich habe mit dem Kommunikationssystem das Problem, dass 1. Telefonate nicht per Sprache bzw. Anpusten des Micros angenommen...
  • Probleme mit Sena SRL2 und BMW TFT - Brauche Expertentip

    Probleme mit Sena SRL2 und BMW TFT - Brauche Expertentip: Moin Gemeinde, Ich habe eine neue SRL2 Anlage (+ Helm) die nicht so will wie in der BDA beschrieben. Das SRL ist exakt so wie auch hier im Forum...
  • Tankrucksack Probleme?

    Tankrucksack Probleme?: Hallo hatte von Euch einer Probleme mit einen Tankrucksack mit Tankring? Gibt es ja einige Marken. Zum Beispiel einen defekt der Halterung...
  • Probleme Navi nach Update

    Probleme Navi nach Update: Hallo zusammen, ich hatte schon mal die Beiträge durchgesucht, aber nichts richtiges gefunden.... Ich hätte eine Frage, bei der letzten...
  • Oben