Ergebnis 1 bis 10 von 10

Kilometeranzeige falsch

Erstellt von KarstenLichter, 17.04.2010, 18:02 Uhr · 9 Antworten · 1.807 Aufrufe

  1. Registriert seit
    27.10.2009
    Beiträge
    12

    Frage Kilometeranzeige falsch

    #1
    Moinsen,

    bin gestern nach Bremen gefahren und heute munter zurückgekommen. Habe aber festgestellt, das die Kilometeranzeige bzw. die Werte überhaupt nicht stimmen. Laut Navi müssten es in etwa 134 Kilometer pro Strecke sein. Mein Tageszähler spuckt gerade mal 83 km aus. Das verwundert doch schon etwas, erklärt aber auch, warum meine GS bei knapp 180 km (Tageszähler) an die Zapfsäule will. Das entspräche ja einem Suff von über 6 Litern . Kann nicht sein. Wenn ich die gestrige und heutige Strecke umrechne, komme ich auf eine Reichweite von etwa 300 Kilometern. Das würde hinhaun.

    Hat das Problem von Euch auch schon einer gehabt? Einstellen kann man ja nix. Der Sensor am Vorderrad ist sauber. Ich gehe mal davon aus, das diese Macke seit dem Reaktivieren nach dem Winter aufgetreten ist. Ausschließen kann ich es aber nicht. Habe meine BMW seit August 2009.

    Wer hat Tips?

  2. Registriert seit
    09.04.2010
    Beiträge
    822

    Standard

    #2
    Hallo Karsten.
    Stell die Frage ggf noch mal im Nachbarforum
    www.f650.de
    Vlt hat das dort schon mal jemand gehabt.

  3. Registriert seit
    16.05.2008
    Beiträge
    220

    Standard

    #3
    Hatte ich auch mal, der Tageskilometerzähler zeigte zu wenig an, bin mit leergefahrenem Tank liegen geblieben. Ich glaube dass es an der altersschwachen Batterie lag, jedenfalls trat das Problem nie wieder auf ohne dass ich irgendwas repariert hätte.

  4. Registriert seit
    27.10.2009
    Beiträge
    12

    Standard

    #4
    Moin,

    falls es einen interessiert, habe ich eine kleine "Wasserstandsmeldung".

    Nach Auskunft der Werkstatt habe ich die Batterie abgeklemmt (mind. 3 Minuten) und halt wieder angeschlossen. Denn: mein Mopped zeigt Meilen an. Ergebnis war nach dem ablemmen erstmal, das wieder z.B. 17:00 Uhr an, anstelle von 05:00 angezeigt wurde. Ein Schritt nach vorn.
    Am nächsten Morgen bin ich zur Arbeit gefahren. Der Tageszähler hat sich nicht gebessert und die Uhr war auch schon wieder im amerikanisch / englischen Styl. Ich habe die Anzeige auf Kilometer umgerechnet und es haut tatsächlich hin.

    In meiner dezenten Frustration habe ich in der Werkstatt angerufen und "Alarm" gemacht. Ich habe meine GS mit 7.500 km gekauft. Wer sagt mir nicht, das die Kiste mehr runter hat. Ich habe mich entsinnt, das kurz vor meinem Wintercheck die Anzeige für die Uhr auch nicht OK war. Da habe ich aber nicht auf den Kilometerzähler geachtet. Nach dem Abholen war alles i.O. (dachte ich). Also habe ich ein kleines E-Problem und mein Händler damit auch.
    Da die mir ein Update aufgespielt haben, habe ich sowieso noch ein Hühnchen zu rupfen. Wenn die GS kalt ist, gibt es beim dezenten Gasgeben ein tolles Fffflappp aus dem Topf und die Kiste bricht ab. Wohl zu mager.

    Irgendwas ist ja mmer.....

  5. Registriert seit
    10.04.2010
    Beiträge
    3

    Böse

    #5
    Hallo Karsten

    Ich habe das gleiche Problem, jetzt wo du es schreibst fällt mir auf dass, das Phänomen mit der Uhr bei meinem Moped genauso aufgetreten ist. Als ich es im Herbst 09 gekauft habe zeigte es auch nur die englische Uhrzeit, also nur 12 Std. ich will ehrlich sein, ich habe mir nichts dabei gedacht. Nach dem Einbau einer neuen Batterie, vor kurzem, ist sie auf 24 Std. umgesprungen. Ob sie noch so anzeigt kann ich im Moment gar nicht einmal sagen, der Entfernungmesser zeigt aber immer noch Meilen. Ich gehe jedenfalls davon aus dass es Meilen sind, jedenfalls sind es mehr als 1000m bevor der Zähler umspringt. Ich hätte nicht gedacht das man, wenn man bei einem renomierten Händler kauft, so auf den Leim geführt wird.
    Halt mich mal bitte auf dem Laufe wie die Sache bei dir weitergeht. Ich komme in den nächsten 14 Tagen nicht dazu mich darum zu kümmern. Danke im Voraus

    Gruß an alle.

  6. Registriert seit
    28.04.2010
    Beiträge
    502

    Frage Tachoproblem"chen"

    #6
    Zitat Zitat von KarstenLichter Beitrag anzeigen
    Moinsen,

    bin gestern nach Bremen gefahren und heute munter zurückgekommen. Habe aber festgestellt, das die Kilometeranzeige bzw. die Werte überhaupt nicht stimmen. Laut Navi müssten es in etwa 134 Kilometer pro Strecke sein. Mein Tageszähler spuckt gerade mal 83 km aus. Das verwundert doch schon etwas, erklärt aber auch, warum meine GS bei knapp 180 km (Tageszähler) an die Zapfsäule will. Das entspräche ja einem Suff von über 6 Litern . Kann nicht sein. Wenn ich die gestrige und heutige Strecke umrechne, komme ich auf eine Reichweite von etwa 300 Kilometern. Das würde hinhaun.

    Hat das Problem von Euch auch schon einer gehabt? Einstellen kann man ja nix. Der Sensor am Vorderrad ist sauber. Ich gehe mal davon aus, das diese Macke seit dem Reaktivieren nach dem Winter aufgetreten ist. Ausschließen kann ich es aber nicht. Habe meine BMW seit August 2009.

    Wer hat Tips?
    Hallo Karsten,
    ich habe ein ähnliches Phänomen bei meiner GS entdeckt.Wenn ich Kurzstrecken bis max. 2km fahre (Strecke ins Geschäft), dann zählt der Tacho zwar die 2km, sobald ich aber beim Neustart der Maschine den Tacho anschaue, hat er die gleiche Kilometerstandsanzeige wie beim Fahrtantritt ins Geschäft.Das Phänomen betrifft allerdings "nur" den Gesamtkilometerstand, der Tageskilometerzähler zählt merkwürdigerweise richtig.Ich habe durch dieses Phänomen nun die täglichen Fahrten zur Arbeit und zurück "gespart", da der Tacho jedesmal auf den Stand vom Fahrtantritt zurückspringt, ich habe dieses Phänomen übrigens auch mit meiner Verbrauchstabelle belegen können.Hat jemand hier eine Ahnung, ob BMW dafür vielleicht ein Softwareupdate des Tacho´s bzw. der Elektronik zur Verfügung stellt? Ich denke mal es kann sich hier nur um ein SW-Problem der Bordelektronik handeln.
    Danke für´s Lesen, Uwe

  7. Registriert seit
    27.10.2009
    Beiträge
    12

    Standard

    #7
    Hallo Leute,

    es gibt was neues.

    Ich war am Freitag in der Werkstatt. Bei denen war die Sache relativ einfach zu klären. Nach deren Aussage neigt meine Batterie zu Spannungsschwankungen beim starten, weil sie zu alt ist. Für mich hört sich der Start des Moppeds aber genauso an, wie ich sie im August letzten Jahres gekauft habe. Duch diese "Spannungsschwankung" sei der Flashspeicher in der Elektronik beschädigt worden und die Maschine rechnet in Meilen ab. Ich müsse das gesamte Cockpit für 256,00 € tauschen lassen. Beim BMW wäre es ein bekanntes Problem mit der Schwankung und der möglichen Beschädigung der Elektronik. HALLO...... gehts noch? Netterweise haben sie die Kiste nochmal angeklemmt und die Parameter überschrieben. Beim nachhause fahren habe ich aber schon gemerkt, das das aber eher ein Witz war. Problem besteht weiter. Ich habe nämlich dem Wechseln des Cockpits nicht zugestimmt. Da ich das Motorrad im August gekauft habe, habe ich Gewährleistung. Das schien bei denen aber nicht angekommen zu sein. Ich habe dem Werstattfutzi meine Meinung klar gemacht, das ich seine Spannnungsschwankungsgeschicht nicht glaube. Die Karre war im Oktober bei der Inspektion. Check der Batterie gehört dazu.

    Durch Nachforschungen habe ich jetzt rausgekriegt, das die mir ein EU-Fahrzeug verkauft haben. Das hat mir natürlich keiner gesagt. Habe somit im Moment die leichte Zornesröte.

    Was jetzt machen?

    Ich möchte mir eine Meinung einer anderen BMW-Werkstatt einholen. Zusatzlich will ich BMW direkt mal anschreiben. Bei einem Rechtsanwalt habe ich auch schonmal angeklopft.

  8. LGW Gast

    Standard

    #8
    1. Rechtsanwalt erstmal nicht erwähnen - sonst machen die gleich "zu". Letzte Option!

    2. Gewährleistung ist natürlich so ne Sache, da der Kauf länger als 6 Monate zurückliegt, bist du in der Nachweispflicht, dass der Schaden schon beim Kauf da war bzw. durch ein Problem verursacht wurde, das beim Kauf bestand. Das ist natürlich durch die Inspektion im Oktober problematisch, da das Problem da ja offenbar noch nicht da war.

    3. Die sollen das Ding halt auf Kulanz tauschen oder heile machen.

    Wegen der EU/Meilen/Flashspeicher-Sache kann dir bestimmt jemand im f650-Forum weiterhelfen, da sitzen die "Spezis" - auch in Bezug darauf, ob die Geschichte mit der Batterie so absurd ist, wie sie sich anhört.

    Meine Dakar orgelt übrigens bei jedem Start wie deutlich und "resettet" dabei manchmal sogar kurz den Drehzahlmesser (mangels Spannung), das macht sie so einmal die Woche seit dem Winter, und dabei ist noch nix auf Meilen umgestellt worden.

  9. Registriert seit
    29.08.2008
    Beiträge
    1.103

    Standard

    #9
    Zitat Zitat von LGW Beitrag anzeigen
    kann dir bestimmt jemand im f650-Forum weiterhelfen, da sitzen die "Spezis"
    Ich bin ja einer dieser "Spezis" aus besagtem Forum und hatte auch schon mal ein Problem mit dem Tacho. Von einer ungewollten Umschaltung auf Meilen habe ich allerdings noch nichts gehört. Fehler äußern sich aber nicht immer gleich.

    Zitat Zitat von KarstenLichter Beitrag anzeigen
    Nach deren Aussage neigt meine Batterie zu Spannungsschwankungen beim starten, weil sie zu alt ist. Für mich hört sich der Start des Moppeds aber genauso an, wie ich sie im August letzten Jahres gekauft habe. Duch diese "Spannungsschwankung" sei der Flashspeicher in der Elektronik beschädigt worden ... Beim BMW wäre es ein bekanntes Problem mit der Schwankung und der möglichen Beschädigung der Elektronik.
    Zitat Zitat von LGW Beitrag anzeigen
    ob die Geschichte mit der Batterie so absurd ist, wie sie sich anhört.
    Für absurd halte ich die Erklärung zwar nicht, aber auch nicht für eine Entschuldigung, denn Batterien können altern und Spannungsschwankungen kommen in Bordnetzen vor - so eine Einheit wie der Tacho muss das aushalten, wenn nicht, würde ich das als Fehler betrachten.

    Zitat Zitat von KarstenLichter Beitrag anzeigen
    Ich müsse das gesamte Cockpit für 256,00 € tauschen lassen. ... Da ich das Motorrad im August gekauft habe, habe ich Gewährleistung.
    Das würde ich auch so sehen.
    Zitat Zitat von KarstenLichter Beitrag anzeigen
    Ich habe dem Werstattfutzi meine Meinung klar gemacht, das ich seine Spannnungsschwankungsgeschicht nicht glaube.
    Auf eine Diskussion technischer Einzelheiten würde ich mich da nicht einlassen.
    Zitat Zitat von KarstenLichter Beitrag anzeigen
    Die Karre war im Oktober bei der Inspektion.
    Auf jeden Fall ein Argument, das möglichen Unterstellungen wegen unsachgemäßer Handhabung etwas entgegensetzt.

    In meinem Fall war die (damals noch einjährige) Garantie beim Auftreten des Fehlers schon abgelaufen, ein Kulanzantrag aber erfolgreich.

    Handelt es sich um ein Neufahrzeug ? Wenn nein, dann könnte BMW (der Hersteller) sich nicht mehr in der Pflicht sehen und der Händler müsste ...

    Zitat Zitat von KarstenLichter Beitrag anzeigen
    habe ich jetzt rausgekriegt, das die mir ein EU-Fahrzeug verkauft haben.
    Da überall in der EU in Kilometern gerechnet wird, sollte das für das technische Problem bedeutungslos sein, aber möglicherweise ja nicht in Bezug auf die Abwicklung.

    Zitat Zitat von LGW Beitrag anzeigen
    Gewährleistung ist natürlich so ne Sache, da der Kauf länger als 6 Monate zurückliegt, bist du in der Nachweispflicht, dass der Schaden schon beim Kauf da war bzw. durch ein Problem verursacht wurde, das beim Kauf bestand.
    Wenn offensichtlich ist, dass es sich um einen Mangel handeln muss, der beim Kauf schon bestand, wäre das eine ausreichende Argumentation. Meiner Auffassung nach ist das der Fall, denn wenn mangelnde Festigkeit gegen Spannungsschwankungen der Grund idt, dann war der von Anfang an vorhanden (und zeigt ihre Wirkung erst jetzt) - und etwas anderes wurde ja nicht vorgebracht.

    Viel Erfolg !

  10. Registriert seit
    27.10.2009
    Beiträge
    12

    Standard

    #10
    Hallo an alle,

    die Thematik hat sich nun hoffentlich erledigt. Habe meine GS heute aus der Werkstatt geholt und es lief alles.

    Man hat mir einen komplett neuen Tacho eingebaut und die Batterie getauscht. Da noch ein Problem mit dem Temperatursensor auf der Ansaugseite auftrat (Korrosion der Kabel), wurde alles gleich fertig gemacht. Die Gewährleistung wurde anerkannt.

    Die Werkstatt bleibt dabei, das durch die schwache Batterie der Schaden ausgelöst wurde. Der Flashspeicher wäre da anfällig. Die andere Werkstatt sah das anders.

    Tja..... ich kann mir nicht vostellen, das man bei einer BMW vorsorglich die Batterie tauschen muss, da man sonst Gefahr läuft, das die Elektronik eine Macke bekommt . Ich stelle mal die Behauptung auf, das viele erst die Batterie tauschen, wenn es offensichtlich problematisch wird. Selbst mit der neuen Batterie hört sich der Startvorgang bei meiner GS genauso an, wie mit der Alten. Also wie soll man dann Kenntnis erlangen?
    Ich habe noch auf dem Weg bekommen, die Batterie mit einem vernüftigen Ladegerät zu laden. Ich setze ein CTEK Multi XS 3600 ein und hatte über die Bordsteckdose geladen. Das Gerät ist doch kein Billigkram.

    Ach ja, BMW München hat sehr zügig auf meine Email geantwortet. Es wurde allerdings lediglich die Abwicklung auf Gewährleistung bestätigt. Ob es sich tasächlich um einen bekannten Bug bei BMW handelt, wurde natürlich nicht kommentiert.

    Fazit: passt auf Eure Batterie auf . Sollten Eure Motorräder aufeinmal das 12 Stundensystem ausspucken, achtet auf den Tageskilometerzähler.

    Dank an alle.

    Grüße
    Karsten


 

Ähnliche Themen

  1. Falsch geklickt....
    Von ChiemgauQtreiber im Forum Smalltalk und Offtopic
    Antworten: 19
    Letzter Beitrag: 31.01.2012, 14:23
  2. Tachoanzeige falsch
    Von 15Kathrin258 im Forum G 650 GS , F 650 (GS) und F 650 GS Dakar (Einzylinder)
    Antworten: 2
    Letzter Beitrag: 09.10.2011, 13:39
  3. Falsch geblitzt
    Von DocQ im Forum Motorrad allgemein
    Antworten: 16
    Letzter Beitrag: 10.10.2009, 00:56
  4. Was machen wir falsch ?
    Von Biting Cock im Forum Motorrad allgemein
    Antworten: 12
    Letzter Beitrag: 23.07.2009, 09:27
  5. Falsch gestartet …
    Von motorradfahrer im Forum Neu hier?
    Antworten: 4
    Letzter Beitrag: 29.10.2008, 17:38