Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 23

Anbau von Garmin Zumo 350 an Adventure, Modell 2011

Erstellt von Sledge02, 16.12.2012, 19:51 Uhr · 22 Antworten · 11.160 Aufrufe

  1. Registriert seit
    09.08.2011
    Beiträge
    3.709

    Standard

    #11
    Zitat Zitat von fmantek Beitrag anzeigen
    Ich war heute mal bei unserem Freundlichen um mir 2 Fragen in dem Zusammenhang beantworten zu lassen.

    a) Der Zumo 350 und die Stromversorgung. Normalerweise, wenn Geräte über den BUS angeschlossen werden, sollte der Strom ja nach ein wenig Zeit aufhören, wenn der Motor abgeschaltet wird etc. Aber, das funktioniert nur dann verlässlich, wenn die Versorger am BUS alle auf 12V laufen. Der Zumo ist nun ein 5V Gerät und wird über einen Spannungswandler angeschlossen. Laut Aussage des Meisters passiert dann meisten folgendes: Die Zentrale Stromversorgung, die den BUS überwacht wird durch den Spannungswandler irritiert und schaltet NICHT aus. Dadurch bleibt die Zentrale an, und die kann eine Batterie der 1200er in 2 Tagen leer saugen.
    Eine "sehr kompetente" Aussage.
    Würdest Du das 5V-Navi direkt an 12V hängen, dann wäre es sofort kaputt.
    Es hängt aber nicht das 5V-Navi drauf, sondern der 12V-Spannungswandler und das Problem tritt vor allem dann auf, wenn das 5V-Navi ja gar nicht angeschlossen ist, sondern daheim im Schrank liegt.

    Trotzdem, das Relais so verbauen macht nur Sinn, wenn ich keinen Widerstand bei der Hand habe aber ein Relais und mir daher lieber diesen Klotz verbaue als einen Widerstand zu besorgen.

  2. Registriert seit
    11.04.2012
    Beiträge
    2.250

    Standard

    #12
    Zitat Zitat von Wolfgang.A Beitrag anzeigen
    Eine "sehr kompetente" Aussage.
    Würdest Du das 5V-Navi direkt an 12V hängen, dann wäre es sofort kaputt.
    Es hängt aber nicht das 5V-Navi drauf, sondern der 12V-Spannungswandler und das Problem tritt vor allem dann auf, wenn das 5V-Navi ja gar nicht angeschlossen ist, sondern daheim im Schrank liegt.

    Trotzdem, das Relais so verbauen macht nur Sinn, wenn ich keinen Widerstand bei der Hand habe aber ein Relais und mir daher lieber diesen Klotz verbaue als einen Widerstand zu besorgen.
    Wo widerspricht das dem was ich gesagt habe? Die Zentrale wird durch den Spannungswandler irritiert. Ich habe ja nicht gesagt, lass den Spannungswandler weg....

    Ein "sehr kompetenter" Kommentar.

    Frohe Feiertage

    Frank

  3. Registriert seit
    02.04.2013
    Beiträge
    7

    Standard

    #13
    Guten Morgen,
    erstmal danke für diese ausführliche Beschreibung :-)

    Eine Frage beschäftigt mich noch, und es wäre toll hierzu Antworten zu bekommen:

    OHNE verbautes Relais:
    Navi im Halter = ZFE schaltet wie gewünscht nach ner Minute ab, alles fein, keine "Gefahr".
    Was macht die ZFE, wenn ich jetzt (also nach dem Aus der ZFE) das ausgeschaltete Navi aus dem Halter nehm? Geht sie dann wieder "an"?

    Danke schonmal und immer gute Fahrt

    Andi

  4. Registriert seit
    16.07.2010
    Beiträge
    541

    Standard

    #14
    Hallo, ich stehe auch vor der Frage wie ich mein Zumo 350 an meiner 2009er GS ADV anschließen soll. Neben der hier thematisierten Lösung mittels Cartool-Stecker an den BUS zu gehen, stellt sich mir die Frage ob folgende Lösung nicht besser wäre. Das mitgelieferte Stromkabel samt Spannungswandler direkt an die Batterie klemmen jedoch vor den Spannungswandler noch einen simplen Kippschalter einbauen. Ich sehe den Vorteil darin, dass bei kurzen Tankstopps, Cafe- oder Pinkelpausen das Navi weiter mit Strom versorgt wird und nicht aus geht, also bei Weiterfahrt auch direkt wieder zur Verfügung steht. Nach der Fahrt lege ich den Schalter um und kann sicher sein, dass mir die Batterie nicht leer geht. Was haltet ihr von dieser Lösung?

  5. Registriert seit
    01.03.2013
    Beiträge
    313

    Standard

    #15
    Ist wie mit dem Lichtschalter. So lange du nicht vergisst auszuschalten passiert nichts.
    Und einen Alarm bei "Vergessen" macht sich weder vor der Tanke noch vor dem Kaffee sehr gut.
    Es sei denn, du möchtest viele neue Leute kennenlernen.
    :-)

  6. Registriert seit
    16.07.2010
    Beiträge
    541

    Standard

    #16
    Das Navi ist verbaut, direkt an der Batterie angeschlossen. Vorerst jedoch noch ohne zusätzlichen Schalter, im örtlichen Elektrogeschäft war nichts passendes zu bekommen. Kann mir jemand sagen ob der Spannungswandler Strom zieht, auch wenn kein Navi in der Halterung ist, dementsprechend müsste ich meinen Schalter dann ja zwischen Batterie und Spannungswandler einbauen.

  7. Registriert seit
    18.06.2010
    Beiträge
    54

    Standard

    #17
    Moin Zusammen,

    auch ich gehöre leider zu den Leidgeprüften, die ihr gutes Navigator III gegen ein Zumo 350 eingetauscht haben. Leider deshalb, weil auch ich riesige Probleme mit dem Anschluss des Zumos habe. Bereits zwei mal musste ich mein Navi bei Garmin austauschen lassen, weil ich scheinbar Stromspitzen habe und das Gerät während der Fahrt "überversorgt" wurde. Sorry, bin auch kein Elektriker. Wobei auch ich das Gerät über den BUS mit Touratech Kabel und Halterung angeschlossen habe. Aufgrund der hier beschriebenen Probleme habe ich beim Abstellen der BMW das Navi einfach in der Halterung gelassen. Dachte ich mir, das scheint erst einmal das einfachste zu sein. Ergebnis: Die Batterie war leer...... Meine Farge als Laie: Gibt es Stromspitzen die das Gerät zerstören können, und was habe ich falsch gemacht, dass bei mir die Batterie mit Navi leergesaugt wurde.

    Übrigens ein Kommentar zu Garmin. Zweimal mußte ich nun bereits mein neues Navi austauschen (gekauft bei Louis). Das hat wirklich hervorragend geklappt. Montag weggeschickt, bereits am Mittwoch ein komplett ausgeatuschtes Gerät wiederbekommen. Super. Jedesmal mit dem Kommentar von Garmin: externe Stromquelle überprüfen!!! Also, die Jungs sind wirklich flott. Abraten kann ich euch von der Lösung, das neue Gerät zu Louis zu bringen. Dann dauert es 14 Tage (war mein erster Versuch). Von der Filiale wird es dann nach HH geschickt und von dort geht es erst zu Garmin. Rückweg natürlich genauso.

    Also, wenn irgendjemand eine Idee hat, was ich nun im dritten Versuch besser machen kann. Her damit. Mag jetzt das dritte Navi gar nicht mehr anschließen......

    Peter

  8. Registriert seit
    11.10.2012
    Beiträge
    50

    Standard

    #18
    Hallo Peter,

    habe im Frühjahr bei Tante Lu das Garmin 210 Zumo gekauft und an meiner GS1200 TÜ wie folgt angeschlossenn:

    Das Kabel vom Navi-Spannungswandler, ist wahrscheinlich er Gleiche wie beim 350, nach hinten zur serienmäßigen Bordsteckdose gezogen und dort dann einen Winkelbordnetzstecker, auch von Tante Lu, angeschlossen...
    Aus meiner Sicht folgende Vorteile: kein leersaugen der Batterie möglich, wenn die Q längere Zeit steht, einfach Stecker ziehen und unter der Sitzbank verschwinden lassen, keine Probleme mit dem CARTOOL Stecker weil brauch ich nicht und keine Bastelei mit Stromdieben von der Standlichtleitung.....
    Einziger Nachteil ist eigentlich nur, man muß den Stecker vor der Fahrt in die Dose stecken!
    Ach ja optisch fällt dieser kleiner Winkelstecker überhaupt nicht auf...

    Gruß Pingo

  9. Registriert seit
    18.06.2010
    Beiträge
    54

    Standard

    #19
    Moin Pingo,

    ja, das ist natürlich auch noch eine Möglichkeit. Ich denke, vergleichbar mit der Cartool Lösung mit einen Zwischenschalter, wie schon weiter oben angeregt. Ich muss erst einmal bei mir herausfinden, warum meine Navis während der Fahrt einen Kurzschluss bekommen. Ich muss wohl zum Freundlichen.

    Peter

  10. Registriert seit
    18.06.2010
    Beiträge
    54

    Standard

    #20
    Hi Michael,

    habe meine Navi 340 genau so angeschlossen. Danke für deine Instruktionen. Wenn ich das richtig verstehe, dann muß ich doch nur abwarten, bis das Navi mir anzeigt, dass es keine Stromaufnahme mehr erhält und dann kann ich es abziehen, oder?

    Peter


 
Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. Anbau Zumo 660 an 1100 GS
    Von brainer im Forum Navigation
    Antworten: 6
    Letzter Beitrag: 17.07.2012, 13:09
  2. Anbau ZUMO 660 an R1200GS
    Von Sechskantharry im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 13
    Letzter Beitrag: 11.06.2012, 09:50
  3. Garmin Zumo 660 und R1150GS Adventure
    Von GSWolf1150 im Forum Navigation
    Antworten: 14
    Letzter Beitrag: 02.09.2011, 23:46
  4. Suche Navi / GPS Anbau Zubehör für Garmin an 1200 GS
    Von formelmotorrad im Forum Suche/Tausche (privat) ...
    Antworten: 2
    Letzter Beitrag: 07.05.2010, 20:43
  5. Garmin Zumo an R1200GS Adventure 08
    Von jge im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 15
    Letzter Beitrag: 11.06.2008, 10:51