Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Anfängerfrage, Navi IV

Erstellt von th., 08.07.2010, 13:04 Uhr · 19 Antworten · 2.857 Aufrufe

  1. th.
    Registriert seit
    18.06.2010
    Beiträge
    26

    Standard Anfängerfrage, Navi IV

    #1
    Guten Tag allerseits,

    überlege, meine neue 12-er GS (aktuelles Modell) mit einem Navi aufzurüsten. Habe hier im Forum bereits diverse Beiträge durchgesehen, kann die Antworten aber oft nicht zuordnen, da ich von der Materie schlicht keine Ahnung habe.
    Ich stell' einfach meine Fragen - vielleicht haben andere Menschen ja ähnliche....

    Also - Stromversorgung: Brauche ich, wenn ich besagtes Navi IV kaufen würde, noch einen Zusatzadapter? Habe verschiedentlich etwas über SZ-Stecker und Cartool-Stecker gelesen. Meinen die Begriffe dasselbe?
    Cartool-Stecker bedeutet Anschluss am CAN-Bus, habe ich gelernt, ja? Aber wo? Vorne rechts hinterm Tank, wie verschiedentlich gelesen, finde ich nichts. Oder starre ich drauf und erkenne es nicht?
    Und: Der CAN-Bus - der sorgt doch dann auch für die Stromversorgung, oder? Und dafür, dass die Bordelektronik das Navi wieder ausschaltet, wenn die Zündung aus ist.

    Bei Polo haben sie vorgeschlagen, eine Steckdose zu legen, die direkt über die Batterie läuft. Aber wenn es doch einen CAN-Bus gibt - und der das tut, was ich mir laienhaft darunter vorstelle, klingt mir dieser Polo-Vorschlag doch arg nach "Bricolage" - muß bei so 'nem teuren Moped nicht wirklich sein, finde ich....

    Und zum Einbau: Der freundliche will 180 Euronen dafür haben. Aber soooo kompliziert kann das doch nicht sein, oder? Eine Halterung dranzuschrauben, das trau' ich mir gerade noch zu. Bin halt mit den Anschlüssen unsicher. Kommt mir aber, laienhaft gesprochen, doch recht teuer vor.

    Und wie ist das mit dem Zumo 660 und dessen Anschlüssen?

    Ah - und noch was - guggt' mal hier:

    http://www.motorrad-discount-shop.de...ator-4-IV.html

    Warum sind die so billig? Kennt jemand diesen Laden?

    Bitte entschuldigt die vielen Fragen. Es sind einfach ziemlich viele Begriffe und Konzepte, die für mich neu sind, so dass ich aus den Infobröckchen z.Zt. nur schwer ein zusammenhängendes Bild machen kann. Aber - sowie ich's kann, gebe ich mein Wissen hier (und anderswo) gerne weiter....
    :-))
    Dank für Eure Antworten schon mal!

    Herzliche Grüße Euch allen und einen sonnigen Tag!

    Thomas

  2. Registriert seit
    26.09.2007
    Beiträge
    1.604

    Standard

    #2
    Ser's,

    also zur Klarstellung: Der CAN-BUS ist keine Stromversorgung sondern das "moppedeigene Informationssystem".
    Prinzip: Alle Informationen werden bei dieser Technologie über ein Kabel geschickt, jedes System nimmt sich davon die, die es selber braucht.

    Die Stromversorgung der Verbraucher funktioniert bei der GS mit Kabeln, wie sonst auch.
    Es gibt allerdings keine Sicherungen, sondern die Zentrale Fahrzeug Elektronik (ZFE) sichert die einzelen Stromkreise elektronisch ab (sozusagen elektronische Sicherungen). Wenn ein Stromkreis absonderliches tut (zB Kurzschluß = sehr hoher Strom), dann wird der einfach abgeschaltet. Nach Reparatur des schuldhaften Defekts, erkennt die ZFE, dass alles wieder in Ordnung ist und schaltet wieder ein.

    Die 12 GS hat eine Stromversorgung für das Navigationssystem (gibt es beim zum kaufen), lass dir den Stecker (vorne rechts, wie du richtig schreibst) am besten vom zeigen.

    Du kannst jedes handelsübliche Navi verwenden, nur musst du halt, wenn du die vorhandene Navi-Stromversorgung verwenden willst, einen entsprechenden Stecker beim besorgen. Am Navi hast Du dann ein Stromkabel mit (meist) zwei Litzen, das verbindest du mit dem gekauften Kabel (welchen der dort befindlichen drei Drähte du braucht sagt dir der ).
    Vorteil: das vorhande Kabel ist durch die ZFE abgesichert und wird (wie auch die Steckdose) nach Zündung aus abgeschaltet (mit Verzögerung).
    Die Abschaltung wird allerdings nicht von allen als Vorteil empfunden.

    Der Begriff Car-Tool Stecker ist nur dann wichtig, wenn du das Kabel selber bauen willst (sind wasserdichte Stecker), beim Kabel vom ist der schon drauf.

    Und die Halterung dranbasteln ist - wie du selbst schon erkannt hast - ziemlich einfach.

    Also lass dirch nicht verwirren: Die GS ist Strommäßig genau gleich wie alle anderen Moppeds, ausser der elektronischen Sicherungen.
    Und wenn ein Stromkreis nicht so belastet wird, wie seine Schöpfer das berechnet haben, dann gibt die ZFE halt einen Fehler aus.

    Zusatzverbraucher (Navis oder Zusatzscheinwerfer oder auch eine zusätzliche Steckdose, zB um eine Zeltbeleuchtung betreiben zu können ohne die Zündung an zu haben) können natürlich direkt von der Batterie versorgt werden, aber die sind dann nicht von der ZFE überwacht - manche wollen das so.

    Hoffe gehelft zu haben.

    Wolfgang

  3. Registriert seit
    09.12.2005
    Beiträge
    92

    Standard

    #3
    Hallo Thomas,

    Wolfgang hat das absolut korrekt beschrieben. Vielleicht noch ergänzend: beim Nav 4 ist der passende Stecker schon dran. Also nur Kabel suchen (bei den älternen Modellen am Lenkerkopf, bei den neuen meines Wissens unter dem Kühler) - Schutzdecekl abziehen - Stecker rein - festmachen und gut.
    Wird vom System nach wenigen Minuten erkannt - und fertisch.

    Also wirklich kein Hexenwerk.

    Grüße aus dem Schwäbischen.
    Auch ein Thomas

  4. Registriert seit
    25.05.2009
    Beiträge
    360

    Standard

    #4
    Auch wenn ich nun schon seit 2002 ein Navi am Mopped habe, kann ich mich nicht Fachmann nennen. Vielleicht auch deshalb, weil ich mir nicht über Details den Kopf zerbrochen habe.

    An der Guzzi bin ich damals...beim SP3...direkt an die Batterie gegangen.

    An der ADV beziehe ich meinen Strom für den 276-er von der Steckdose und gut isses.

    Seit mehr als 4 Jahren leistet mir das 276-er sehr gute Dienste, mit der Software komm ich gut klar. Batterie hält gute 8 Stunden.

    Wichtig war für mich die Routenplanung am PC und abschalten der Routenneuberechnung.

    Sollte ein Kauf geplant sein...denke es würde der 660-er werden.

    Viel Spass und Erfolgt was immer du aus aussuchen wirst.

  5. th.
    Registriert seit
    18.06.2010
    Beiträge
    26

    Standard Danke! :-)

    #5
    Dank Euch allen für die ausführlichen Antworten.
    Mittlerweile weiß ich jetzt zumindest so viel von der Materie, dass ich mich sinnvoll mit den Verkäufern bei HG und DeLo unterhalten konnte.

    Und ja: Unter den Armaturen ist eine Steckvorrichtung. Habe sie wegen der Plastikkappe nicht als solche erkannt....

    Wie auch immer: Mein schwäbischer Namensvetter hat sicher Recht - "Hexenwerk" isses, auch aus der Sicht des totalen Nicht-Schraubers, wohl wirklich nicht. Werde den Einbau selber probieren, so ich denn das Navi besorgt habe.

    Noch einmal Dank und Gruß!

    t.

  6. th.
    Registriert seit
    18.06.2010
    Beiträge
    26

    Standard Stand der Dinge

    #6
    Hallo allerseits,

    da hier mittlerweile ein weiterer Thread aufgetaucht ist und die Dinge offenbar doch nicht soooo ganz einfach sind, erzähle ich einfach weiter, was sich an meiner Privat-Navi-Front bislang ergeben hat. Also:

    Habe einen Zumo 660 zum Sonderpreis gesichtet. Der Preis war der Grund, tatsächlich einzukaufen. 200 Euro unter dem des Navi IV empfand ich als ein überzeugendes Argument. So weit, so gut.

    Nun habe ich ja u.a. hier etwas von Cartool-Steckern und der Anschlußmöglichkeit unter den Lenkerarmaturen gelernt. Bin also zum hin und wollte dem einen entspr. Adapter abkaufen. Der Freundliche hatte daraufhin gemeint, der Adapter sei einzeln nicht erhältlich und funktioniere ohnehin nur mit dem hauseigenen Navi IV. Fremdgeräte müßten direkt an der Batterie angeschlossen werden - genau so würde die eigene Werkstatt immer verfahren. Mein Hinweis auf die Baugleichheit des 660-ers mit dem BMW-Gerät wurde verneint. Zitat: "Das sagen zwar immer alle, aber das ist nicht so. Da ist schon viel Eigenes von BMW im Navigator. Darum ist er ja auch so teuer!" Zitat Ende.
    Da sei Zusatzelektronik im BMW-Navi, die für das korrekte Funktionieren am Armaturenstecker notwendig sei. Und: Mit Fremdgeräten gäbe es zwar nicht immer, aber öfter einmal Probleme, so ein zweiter von den .

    Ok...., nun bin ich zwar kein Schrauber, aber ein wenig angelesenes Wissen habe ich seit ein paar Tagen ja denn doch. Ergo habe ich bei Touratech angerufen und einen sehr netten Namensvetter an die Strippe bekommen. Von einem direkten Batterieanschluß des 660-er hatte der Touratechler kategorisch abgeraten. Dieses spezielle Modell würde ununterbrochen an der Batterie nuckeln, auch bei abgeschalteter Maschine. Beim Zumo 550 sei das anders. Aber gut, nun hab' ich halt den 660-er.

    Und ja, so TT weiter, BMW würde gerne mal Schwierigkeiten machen, wenn es um den Anschluß von Fremdnavis am Bordnetz ginge. Daher sei es auch nicht soooo ganz leicht, an die entspr. Stecker heranzukommen. Münchener Firmenpolitik wohl.

    Nein, einen Stecker speziell für den 660-er Zumo hätten sie bei TT auch nicht da. Aber, so meinte er, er habe alle Bausteine, um sich diesen Cartooladapter selber zusammenstecken zu können - kompliziert sei das nicht. Und diese "Adapterteilchen" würde er mir zusammensuchen, eintüten und zum Selbstkostenpreis zuschicken. Fand ich supernett!

    So, das war heute Mittag. Harre nun also der Tütchen, die da kommen sollen und referiere gerne, wie det Janze letztlich ausgeht. Ich gebe zu, dass ich in diesem Punkte die Haltung von BMW nicht wirklich verstehe. Zumal ich während des Kaufgespräches explizit nach dem Navi IV gefragt habe. Im Verbund mit einem Neufahrzeug hätte ich an deren Stelle einen Rabatt eingeräumt und das Teil gleich mit verkauft. Nun ja - andererseits hätte ich dann viel weniger gelernt, als ich's momentan tue. Auch wenn ich nun doch ein wenig Bricolage habe....

    Grüße an alle!

    Thomas

  7. Registriert seit
    26.09.2007
    Beiträge
    1.604

    Standard

    #7
    Ser's,

    dein ist ja gar kein .

    Der redet schlichtweg Unsinn.

    Der BMW Navi IV ist ein stinknormales ZUMO 660, das nur auf der Softwareseite ein wenig geändert ist (zB Alle als POI).

    Es gibt absolut keinen wie immer gearteten Grund nicht am vorhandenen Stecker zu verbinden.

    Aber du hast ja eine Lösung! .

    liebe Grüße

    WOlfgang

  8. th.
    Registriert seit
    18.06.2010
    Beiträge
    26

    Standard scheint zu funktionieren....

    #8
    Daß der Nachtrag so schnell kommt, hätte ich nicht gedacht.
    Aber bereits heute Mittag lag der TT-Umschlag mit den Einzelteilen für einen Cartool-Stecke in Eigenbau auf der Treppe. Für alle, die's nachbestellen wollen:

    - 1 Mal das Stiftgehäuse, 3 pol. Natur MQS, BMW Nr. 8365395
    - 3 Kontaktstifte - ELO 0,75 qmm, BMW Nr. 8366269
    - 3 Einzelleiterdichtringe, 0,5 - 1,0 qmm, BMW Nr. 8366245 (hab' ich nur zwei von benötigt)
    - 1 Blindstopfen, BMW Nr. 8366249
    und etwas Schrumpfschlauch.

    Kostenpunkt: Wenige Cent. Offenbar so wenige, dass TT die Sachen für umsonst geschickt hat. Total nett! So nett, dass es fast'n Grund ist, nochmal etwas "Richtiges" bei TT einzukaufen.

    Der Innenbereich des Stiftgehäuses ist farbig markiert. Rotes Blankkabel des Zumo in die rote Buchse, das schwarze Kabel daneben. In die Mitte hab einen Kontakt mit dem Blindstopfen reingesteckt. Der Zumo hat 'ne eigene Sicherung, Erdung ist nicht nötig. Plus- und Minuspol reichen aus.
    Hat auf Anhieb funktioniert. Auch das automatische Abschalten über den CAN-Bus tut's. Cool. Angeschraubt isses auch - jetzt muß ich mit dem Teil nur noch fahren.

    Da ich hier im Forum vorhin gelesen habe, dass das Firmware-Update 3.90 erschienen ist, hab' ich den Zumo entspr. aktualisiert. Die Kartenupdates laufen gerade ebenfalls. Außerdem sind Ferien und die Sonne scheint. Schöner Tag heute! :-)

    Grüße an alle!

    t.

  9. Registriert seit
    09.12.2005
    Beiträge
    92

    Standard

    #9
    Na dann viel Spaß damit und aufpassen, dass Du vor lauter Navi schauen nicht vom Möppi fällst !
    Was lernern wir aus Deiner Geschichte: es gibt doch immer noch Zeitgenossen, die kompetent, hilfsbreit und zuvorkommend sind.
    Selten - aber gut so!

  10. Registriert seit
    13.03.2010
    Beiträge
    5.549

    Standard

    #10
    hm, scheint mir als wollte der BMW Händler halt nur mit allen Mitteln seinen Teuren Kram verkauft (BMW Navi + Stecker + Einbau + xyz..) - klingt mir leicht unseriös den cartool stecker gibts auf jedem fall einzeln zu kaufen..


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. R 1200 GS Anfängerfrage
    Von Abti im Forum Technik & Bastel-Ecke
    Antworten: 16
    Letzter Beitrag: 05.05.2012, 13:31
  2. Suche Original BMW Navi-Stromkabel für Garmin 2610/BMW Navi 3
    Von stoe im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 09.07.2011, 04:28
  3. original R1200GS Navi Haltebügel / Navi Halter
    Von BinEilig im Forum Biete (privat) ...
    Antworten: 3
    Letzter Beitrag: 26.04.2011, 12:41
  4. tomtom Rider Anfängerfrage
    Von tomtom712 im Forum Navigation
    Antworten: 4
    Letzter Beitrag: 07.07.2010, 18:29
  5. Anfängerfrage
    Von MikeyF im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 10
    Letzter Beitrag: 23.04.2007, 11:10