Seite 108 von 121 ErsteErste ... 85898106107108109110118 ... LetzteLetzte
Ergebnis 1.071 bis 1.080 von 1202

Becker Z 100 Crocodil

Erstellt von devildog, 09.10.2008, 17:09 Uhr · 1.201 Antworten · 208.391 Aufrufe

  1. Registriert seit
    14.05.2009
    Beiträge
    314

    Standard

    Ja das mit dem Foto wäre mal intressant.

    Mir wurde die Gretel im Sommer und Herbst 2010 insgesamt 2 mal kostenfrei getauscht. Jedesmal aus unerklärlichen Gründen wurde das Croco nicht mehr geladen. Reinigen, Kontaktspraybäder, Gutes zu Reden hat alles nix gebracht. Wurde auch ohne weitere Nachfrage von Becker getauscht.
    Nun, letzten Herbst als ich im November 2010 die Saison beendete funktionierte alles noch. Als ich dann im Februar zur ersten Tour aufbrechen wollte, nix kein laden mehr möglich. Wieder wie immer reinigen, Kontaktspray, für Bitten, Leitungen geprüft, es tat sich nix mehr.
    Da ich nun ein Schreiben mit der Begründung erhalten habe, dass ich vermutlich "unsachgemäß" mit der Gretel umgegangen bin und auch eine telefonische Nachfrage (natürlich nur möglich unter einer kostenpflichtigen Hotline) nix brachte (Aussage, Zitat: "... nun genaues kann ich ihnen auch nicht sagen, im Computer ist nix zum genauen Fehler vermerkt. Da werden sie wohl einen kostenpflichtigen Kostenvoranschlag machen lassen müssen), werde ich die Sache nun nicht weiter verfolgen. Schaden eigentlich, aber die ganze Sache jetzt rechtlich überprüfen zu lassen mit dem ganzen Aufwand und unklarem Ausgang, ist mir die Sache dann doch zu viel.

    Zu Deiner Frage welches Navi ich in Zukunft nutzen werde, wahrscheinlich das Garmin Zumo 660. Mal sehen, werde mich aber nun sehr ausführlich damit beschäftigen.

  2. Registriert seit
    08.10.2010
    Beiträge
    116

    Standard

    hier die Fotos;
    dort, wo beide drauf sind ist rechts das alte Motorradcradle, das nicht funktioniert, und links das neue.
    Also ich finde, dass die Pins bei dem neuen deutlich weiter rausschauen; ich hoffe das bleibt so....

    ...hoffe auf weitere Erfahrungen von anderen Usern....

    Gruß
    christian
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken becker_cradle_beide_800.jpg   becker_cradle_neu_800.jpg   becker_cradle_alt_800.jpg  

  3. Registriert seit
    02.07.2007
    Beiträge
    563

    Standard

    Zitat Zitat von pepe Beitrag anzeigen
    Hallo Helge,

    wie genau hast Du die Kontakte gereinigt?

    Gruß

    pepe
    Hallo pepe,

    na ja. Ich hab da ein spezial Dingens. Kontaktspray eben. Ich hab dann ein Q-Tip genommen und damit schön eingetränkt. Danach die kontakte an Gretel und Croco gesäubert. Anfangs hat das Croco noch Mucken gemacht. Dann allerdings hat es sich "eingewackelt" oder so.
    Es geht auf jeden Fall.
    Es gibt auch noch einen Trick. Glaube ich zumindest.
    Wenn das Croco während der Fahrt abschalten möchte, bitte auf Abbrechen drücken. Das mehrmals machen. Dann geht es auch oftmals.
    Einfach probieren, nicht die Nerven verlieren.

    Viel Spaß dabei.

    Grüsse Helge

  4. Registriert seit
    02.07.2007
    Beiträge
    563

    Standard

    Zitat Zitat von bachl Beitrag anzeigen
    verfolge diesen Thread schon lange; fast so lange, wie ich mich ärgere über das Teil.
    kurze Historie:
    - Kauf 05/2009
    - Kauf Motorradcradle
    - Fehler trat bei der ersten Motorradtour 09/2009 am Motorradcradle auf
    - 10/09 Fehler tritt jetzt auch bei normalem Cradle auf
    - Service bei Saturn >> neues Cradle und Firmwareupdate
    - Fehler immer noch vorhanden
    - seitdem Betrieb über seitlichen USB - funktioniert
    hatte es schon abgeschrieben und mich für Neukauf entschieden, dann aber doch noch ein Versuch gewagt.
    - Service bei Saturn 02/2011 >> nochmal neues Cradle
    - Fehler immer noch vorhanden; direkt beim Saturn-Mitarbeiter bewiesen
    - Zitat Mitarbeiter Saturn "jetzt schicken wir es zum letzten Mal zurück; danach erhalten Sie den Kaufpreis zurück"; prima, dachte ich...

    JETZT KOMMTS !!!!
    - Service bei Saturn 03/2011 >> nochmal neues Cradle
    Diesmal hab ich direkt erkannt, dass die Kontakte des Cradles viel weiter rausschauen....und siehe da >>>>
    ES FUNKTIONIERT !!!
    bisher konnte ich allerdings immer nur maximal 30 Minuten testen; diese Tests hats aber bisher immer bestanden; vorher trat der Fehler immer sehr schnell auf.
    Leider gibts dann also kein neues Navi; aber eigentlich bin ich ja auch froh mit dem Ding. Mal sehen, obs hält. An Ostern werd ich es 5 Stunden am Stück testen können.....

    Ich glaube, dass es ein "neues" Cradle von Becker gibt, das modifiziert wurde. Bin mir sicher, dass die drei Kontaktstifte beim alten Cradle nicht so weit rausschauen, wie beim neuen.
    Hoffe, mit meinem Beitrag ein bisschen Licht ins Dunkel gebracht zu haben.
    Bei Interesse mach ich ein Foto und stell es rein.

    Gruß
    christian
    Hallo Christian,

    du schreibst, der Fehler ist am normaeln Autogretel ebenfalls. Ja, kann ich bestätigen. Nur dort funktioniert es nach kurzer "wärmphase" ebenfalls.
    Ich denke es liegt nicht an den Gretels!
    Wundert mich, dass du ein neues Gretel mit längeren Stiften bekommen hast.

    Grüsse helge

  5. Registriert seit
    02.07.2007
    Beiträge
    563

    Standard

    Zitat Zitat von bachl Beitrag anzeigen
    hier die Fotos;
    dort, wo beide drauf sind ist rechts das alte Motorradcradle, das nicht funktioniert, und links das neue.
    Also ich finde, dass die Pins bei dem neuen deutlich weiter rausschauen; ich hoffe das bleibt so....

    ...hoffe auf weitere Erfahrungen von anderen Usern....

    Gruß
    christian
    Wie auf Bild Nummer 3 (ganz rechts) sieht es bei meinem Gretel aus. Kurze Stifte.

    Garantiezeit ist wohl 2 Jahre?

  6. Registriert seit
    08.10.2010
    Beiträge
    116

    Standard

    Zitat Zitat von Helge Beitrag anzeigen
    Wie auf Bild Nummer 3 (ganz rechts) sieht es bei meinem Gretel aus. Kurze Stifte.

    Garantiezeit ist wohl 2 Jahre?

    ja; hab das Gerät (zum Glück) erst im Mai 2009 gekauft.

    hab bei dem neuen Cradle aber schon feststellen müssen, dass die Kontakte zwar deutlich weiter rausschauen, aber auch sehr wenig Widerstand haben; also ziemlich wackelig sind.

    gruß
    christian

  7. Registriert seit
    14.05.2009
    Beiträge
    314

    Standard

    Zitat Zitat von bachl Beitrag anzeigen
    hier die Fotos;
    dort, wo beide drauf sind ist rechts das alte Motorradcradle, das nicht funktioniert, und links das neue.
    Also ich finde, dass die Pins bei dem neuen deutlich weiter rausschauen; ich hoffe das bleibt so....

    ...hoffe auf weitere Erfahrungen von anderen Usern....

    Gruß
    christian

    N´abend allerseits,


    na da bin ich ja verwundert. So weit wie bei dem linken Bild haben bei mir nie die Stift raus geschaut.
    Ich wünsche Dir, dass die Gretel lange lange hält.

  8. Registriert seit
    22.11.2006
    Beiträge
    3.690

    Standard

    Ich habe erst vor einem Monat nochmal so ein Gradle gekauft (für meine neue Maschine) - über den Becker Online-Shop. Aber soweit stehen bei meinem die Stifte auch nicht raus. Bei beiden nicht.....
    Bin inzwischen genauso von BECKER enttäuscht wie von Garmin. Entweder man hat Glück beim Kauf und alles klappt .... oder gleich ab in die Tonne und ein neuer Versuch.
    Aber, das muss ich hier sagen, das Gretel hat bei meinem Croco über 20.000 km bestens funktioniert, ...... nur jetzt beim neuen Teil hatte ich 2 Mal kurz einen Stromausfall - der sich aber durch eine kontrollierte Einführung in die Sifte behoben werden konnte.

    Gruß Kardanfan

    .... nach Garmin 550 und Croco werde ich dann mal TomTom testen .... wenn das Croco ganz aussteigt.

  9. Registriert seit
    28.03.2011
    Beiträge
    4

    Standard Crocodile startet nicht mehr

    Ich habe das Croco seit knapp 2 Jahren, sowohl im Auto als auch (mit Motorradcradle) am Bike und keinerlei Probleme mit der Stromversorgung. Auch Regen hat mir noch keine Funktionsstörungen beschert (aufholzklopf). Leider habe ich ein Problem mit dem Starten: "Die Applikation gwes.exe (was immer das ist) verursacht eine illegale Operation..." Mit dieser Fehlermeldung bleibt das Croco etwa 5 sek. nach Start hängen und lässt damit auch keine Möglichkeit für ein Aufspielen der Sicherungen, da es zu dieser Zeit noch nicht vom Computer als Laufwerk erkannt wird. Reset-Taste drücken führt zum Neustart mit gleichem Ergebnis. Kennt jemand dieses Problem oder hat einen guten Tipp für mich? Grüße Bill

  10. Registriert seit
    08.07.2009
    Beiträge
    373

    Standard

    Hi,
    Habe auch probleme mit meiner Ladeschale,
    Die Ladung geht immer wieder an und wieder aus, meist im Sekundentakt oder auch ein wenig länger.

    Wie lange dauert denn die Bearbeitung von Becker bzw wie unkompliziert tauschen sie Artikel aus.


    Grüße Wolf


 

Ähnliche Themen

  1. Becker Crocodile
    Von Franzi im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 04.05.2012, 17:21
  2. Becker Croco
    Von Motoduo im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 29.09.2011, 13:26
  3. Kaufempfehlung für Becker Z 100 Crocodil?
    Von JoeGS im Forum Navigation
    Antworten: 68
    Letzter Beitrag: 14.01.2011, 20:47
  4. Vom Crocodil zum Urban Rider - ein Kurzvergleich
    Von Thias im Forum Navigation
    Antworten: 19
    Letzter Beitrag: 31.08.2010, 15:19
  5. Lob an die Firma Becker
    Von Schlonz im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 17
    Letzter Beitrag: 20.07.2008, 08:35