Zitat Zitat von Nordlicht Beitrag anzeigen
Das hab ich noch nicht ganz begriffen. Seit wann gibts denn "c"?
Ichhabe "B", kann aber bis 19.2. noch dank lifetime erneut downloaden. Wenn ich das mache, bekomme ich dann jetzt "C"?
Und: Ist der Bug nur in Italien zu merken und betrifft er nur Abbiegeinfos auf Autobahnen??
keine angst, da bin ich auch drauf reingefallen, weil die version, die online bei
garmin angezeigt wird, immer die .30 ist. der download gestartet, wird dann der
korrekte name angezeigt. also cn_euro_2010.30c.exe zum beispiel. und dieses
c ist der knackpunkt.

in der a und b version (a war aber ohne a am ende .. also nur 30.exe) wurde
man bei fahrten in italien ueber die autobahn (ja manche wollen/muessen so
fahren um eine faehre zu erreichen auch wenn es maut kostet) alle 500 meter
von der bahn runtergelotst und bei der naechsten auffahrt wieder rauf. und
das eben permanent. das ist extrem nervend und versaut die berechnung und
die ankunftszeit und ueberhaupt.

also gibt es die c version. in den vorherigen versionen (a und b) muss man
einen blick auf den garmin werfen, in das verzeichnis garmi/jcv und dort auf
eine datei mit endung .JCV achten. heisst die datei cn_euro_2010.30.jcv.JCV,
werden die abbiegebildchen auf der autobahn nicht angezeigt. dann ist der
punkt auch ausgegraut. zum testen einfach eine route ueber autobahn machen
und dann in der vorschau bis zu einer ausfahrt oder autobahnkreuz blaettern.
wenn du dann "junction views" oder .. aehh .. spurassistent oder so aehnlcih
anwaehlen kannst, ist es aktiv.

rund um muenchen hat es aber ein paar, da ist kein bild hinterlegt. also ggf.
mit noch einer route gegenpruefen.

alles in allem keine aktion.