Hallo zusammen,
wollte noch mal meine Erfahrungen mit meinem Oregon hier posten, bin bis heute nicht dazu gekommen, aber jetzt gibt es freie Zeit (in Berlin liegt heute Schnee) und ich habe Urlaub.
Dieses Jahr haben wir eine Tour von Berlin bis Mittelmeer und zurück gemacht. Leider hatte ich Pech gehabt: die externe Stromversorgung hat ab Mitte des Toures nicht mehr funktioniert. Besser gesagt, Oregon lief nicht mehr mit der externen Stromversorgung, ob nun auf der GS oder mit einer 5V Netzteil. Irgendwas ist im Oregon kaputt gegangen, vielleicht ein DC/DC Wandler sein Geist aufgegeben hat. Wenn man das Gerät an die externe Stromversorgung eingeschlossen hat, lief es ca. 40 Sekunden, danach wurde voll abgeschaltet. Die Batterien habe keine Rolle mehr gespielt, ob sie nun drin waren oder nicht. Ich bin dann gezwungen auf die Batterien umzusteigen, so in der zweiten Hälfte des Toures wurde Oregon mit den Batterien betrieben. Ich habe dann ca 14 Batterien verbraucht, habe die Hintergrundbeleuchtung auf ein Minimum reduziert, und so bin dann zurück nach Berlin gekommen.
Habe dann Oregon an Garmin-Deutschland versendet, es kam in nur 3 Tagen völlig neues Gerät zurück, superschnell, danke an Garmin für Service.
Neues Gerät läuft bis jetzt einwandfrei, wobei ich denke, ob mein chinesischer Wandler nicht doch irgendwie Probleme verursacht hat.
Sonst hat Oregon sehr gut bis heute navigiert, keine Abstürze usw. Display ist immer klasse sichtbar, der Prozessor ist schnell, Navigation ist wie von Garmin gewönnt hat.
Beste Grüße aus Berlin
Jürgen