Ergebnis 1 bis 9 von 9

ITN Converter funktioniert nicht mehr

Erstellt von M_N_on_Tour, 02.10.2019, 20:46 Uhr · 8 Antworten · 659 Aufrufe

  1. Registriert seit
    24.02.2013
    Beiträge
    190

    Standard ITN Converter funktioniert nicht mehr

    #1
    Habe seit heute ein Problem mit dem ITN Converter.
    Die Software startet normal, zeigt kurz eine Karte, dann erscheint folgende Meldung:

    2019-10-02-20_47_33-window.png

    JavaScript gehört nun nicht zu meinen Kernkompetenzen.
    Kann jemand dieses Verhalten bestätigen, oder habe nur ich das Problem.

  2. Registriert seit
    02.08.2014
    Beiträge
    254

    Standard

    #2
    Hast du in den Einstellungen für die Berechnung auf google eingestellt?

    Versuche es mit TomTom oder ViaMichelin.

    Hoffe das hilft.

  3. Registriert seit
    24.02.2013
    Beiträge
    190

    Standard

    #3
    Danke für den Tipp,
    leider erfolglos.
    Habe das Routing auf TomTom umgestellt.
    Habe auch schon alle Karten bis auf OSM deaktiviert.
    Alles ohne Efolg.
    Benutze übrigens Version 1.93.

  4. Registriert seit
    01.08.2015
    Beiträge
    1.055

    Standard

    #4
    Hallo,

    das scheint mit dem Google Maps Api Key zusammenzuhängen, siehe

    https://www.webdesign-tashi.at/googl...api-key-hilfe/

    Das war hier im Forum auch schon mal Thema:

    Routenprogramm Tyre 8.0

    Gruss
    Klaus

  5. Registriert seit
    22.10.2014
    Beiträge
    151

    Standard

    #5
    Hallo zusammen,

    gibt es schon eine Lösung? Falls ein API Schlüssel eingetragen werden muss, wo ist er einzugeben? Ich finde da nichts.

  6. Registriert seit
    24.02.2013
    Beiträge
    190

    Standard

    #6
    Es gibt wohl momentan keine Möglichkeit den eigenen API Schlüssel dort irgendwo einzutragen.
    Die Problematik ist aber wohl schon bis zu dem französischen Programmierer vorgedrungen.

  7. Registriert seit
    22.10.2014
    Beiträge
    151

    Standard

    #7
    Der Konverter/Routenplaner funktioniert bei mir wieder.

  8. Registriert seit
    24.02.2013
    Beiträge
    190

    Standard

    #8
    Kann ich bestätigen

  9. Registriert seit
    31.12.2012
    Beiträge
    7.602

    Standard

    #9
    Jo, bei mir auch .


 

Ähnliche Themen

  1. ITN Converter funktioniert nicht mehr
    Von Fittich im Forum Navigation
    Antworten: 36
    Letzter Beitrag: 11.05.2016, 23:15
  2. Anzeige ESA funktioniert nicht mehr richtig
    Von floerio im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 10
    Letzter Beitrag: 17.03.2015, 23:04
  3. USB 2.0 HDD 2,5" funktioniert nicht mehr
    Von ChiemgauQtreiber im Forum Smalltalk und Offtopic
    Antworten: 3
    Letzter Beitrag: 25.08.2014, 00:04
  4. ESA -Einstellung funktioniert nicht mehr
    Von jersch im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 6
    Letzter Beitrag: 05.09.2012, 18:54
  5. HILFE !!!! Blinker funktioniert nicht mehr
    Von Dino im Forum G 650 GS, F 650 (GS) und F 650 GS Dakar (Einzylinder)
    Antworten: 4
    Letzter Beitrag: 16.01.2011, 11:12