Seite 5 von 7 ErsteErste ... 34567 LetzteLetzte
Ergebnis 41 bis 50 von 66

Nav. V Akkuverbrauch bei ausgeschaltetem Gerät

Erstellt von Andi#87, 06.12.2014, 10:47 Uhr · 65 Antworten · 8.865 Aufrufe

  1. Registriert seit
    07.07.2014
    Beiträge
    132

    Standard

    #41
    Meinst das ist dann besser mit nem neuen N5? Wäre ja dann ein Präzedenzfall😉

  2. Registriert seit
    28.02.2010
    Beiträge
    68

    Standard Navigator 5 Hardware

    #42
    Hallo,
    ich werde mal kurz ein wenig O.T.: Für mich entsteht durch den Umstand dass BMW Geräte mit schlechtem Satelitenempfang ohne Probleme tauscht, die dann sogar auch besser funktionieren sollen, der Eindruck dass bei den neueren Geräten Änderungen an der Hardware eingeflossen sind. Das öffnet natürlich den Raum für Spekulationen dass möglicherweise schaltungstechnisch noch einiges weiteres geändert wurde. "Was genau´s weiß ma net".
    Gruß Nobu
    mit Zumo 660, der eigentlich nicht mitreden kann...

  3. Registriert seit
    15.09.2011
    Beiträge
    2.225

    Standard

    #43
    so, gestern Abend das 5er aufgeladen, hat jetzt wieder den normalen Saft in sich

    außerdem die Software BMW Motorrad auf 9.0 aktualisiert (uuupppss OFF TOPIC)

    werde es jetzt alle 4 Wochen im Auge behalten

    falls ich nicht zum fahren komme

  4. Registriert seit
    18.11.2012
    Beiträge
    223

    Standard

    #44
    Zitat Zitat von Dragon Beitrag anzeigen
    so, gestern Abend das 5er aufgeladen, hat jetzt wieder den normalen Saft in sich
    Und womit hast Du es jetzt geladen?

  5. Registriert seit
    09.01.2010
    Beiträge
    28.148

    Standard

    #45
    mit Strom?




  6. Registriert seit
    15.09.2011
    Beiträge
    2.225

    Standard

    #46
    Zitat Zitat von apfelrudi Beitrag anzeigen
    mit Strom?
    RED BULL natürlich, damit der Akku länger hält

  7. Registriert seit
    01.12.2014
    Beiträge
    673

    Standard

    #47
    Habe heute mal dem Garmin Support eine Anfrage gesendet.
    Mein Nav. V ist vom 10.12.14

    Confirmation of email submission.


    Name: Christian
    Email-Adresse:
    Land: Germany
    Telefonnummer:
    Kategorie oder Gerät: BMW Navigator V
    Beschreibung des Problems: Das Gerät ist AUS-Geschaltet und nach 2 Wochen zeigt die Akkuanzeige nur 50% Ladung an. Wie gesagt, das Gerät ist NICHT im Standby. MfG. Christian

  8. Registriert seit
    15.09.2011
    Beiträge
    2.225

    Standard

    #48
    Hallo Chris,

    halte uns bitte am laufenden, wenn Garmin, Info übermittelt

  9. Registriert seit
    01.12.2014
    Beiträge
    673

    Standard

    #49
    Oki doki

  10. Registriert seit
    18.03.2013
    Beiträge
    5.812

    Standard

    #50
    Nach zwei Wochen habe ich im ausgeschalteten Zustand nur noch ca. 25 %...
    Und wenn ich das Teil benutze, kann man zusehen wie der Ladezustand fällt... Klump...


 
Seite 5 von 7 ErsteErste ... 34567 LetzteLetzte

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 16.03.2014, 14:53
  2. Zumo 660/ BMW Nav V od bei Garmin 2820 bleiben ??
    Von mbenda im Forum Navigation
    Antworten: 10
    Letzter Beitrag: 20.02.2014, 09:49
  3. Antworten: 16
    Letzter Beitrag: 03.10.2013, 12:04
  4. Antworten: 7
    Letzter Beitrag: 05.07.2013, 08:14
  5. Motorrad-Klamotten bei Aldi-Süd
    Von Tobias im Forum Motorrad allgemein
    Antworten: 3
    Letzter Beitrag: 22.03.2004, 09:40