Seite 1 von 16 12311 ... LetzteLetzte
Ergebnis 1 bis 10 von 160

Navigator 5 - Satelitenempfang ind den Alpen ??

Erstellt von stefan_sch, 18.06.2014, 18:06 Uhr · 159 Antworten · 19.031 Aufrufe

  1. Registriert seit
    13.07.2013
    Beiträge
    670

    Standard Navigator 5 - Satelitenempfang ind den Alpen ??

    #1
    Hallo Navi-Experten

    Zu allererst: Das soll kein Navigator / Garmin / Basecamp Bashing Thread werden !!
    Ich bin im Großen und Ganzen sehr zufrieden mit dem Navigator 5 in Kombination mit dem R1200GS-Multicontroller und auch das vielgescholtenen Basecamp, das hier gar nicht das Theam werden soll, macht bei mir genau das, was ich will.

    Also zum eigentlichen Thema: Ich bin seit Montag in den Alpen unterwegs, habe meine Tagesrouten zuhause mit Basecamp geplant (Karte 2015.10 auf PC und auf Nav5) und fahre diese nun ab. Am ersten Tag alles Top. Am 2. Tag am alten St. Gotthardt (Tremola) und am San Bernadion auf einmal abartig schlechter Satelitenempfang. Das Fahrzeugsymbol lag oft mehrere (hundert) Meter neben der Strasse, teilweise war der Nav5 so durch den Wind, dass ich nur noch einen blauen Pfeil auf grünem Hintergrund hatte. Also Strasse und Position für mehrere Minuten komplett verloren (Meldung: Schlechter Empfang). Heute am Gaviapass und am Mendelpass das gleiche wieder. Irgendwann fängt er sich dann wieder und das Routing geht normal weiter.
    Wegen der "Wegfindung" hätte ich damit kein Problem gehabt, an allen Pässen, bei denen die Position verloren wurde, gab's keine Möglichkeit sich zu verfahren. Ich nehme das Navi-Bild jedoch gerne als "Co-Pilot", um zu sehen, wie denn die nächsten Kurven ungefähr verlaufen und wenn die Position so falsch ist, versagt eben auch der "Co-Pilot".

    Kennt jemand das Thema ? Kann man als Endanwender was dagene tun ?

    Werde das Thema mal, wenn ich wieder zuhause bin, in freundlicher Form an BMW melden.

    P.S.: Karten und Firmware sind aktuell (2015.10 & 2.70)

    Danke für Eure Rückmeldungen und für's verzichten auf das "übliche BMW / Garmin / Basecamp Bashing"

    MfG, Stefan

  2. Registriert seit
    05.06.2008
    Beiträge
    217

    Standard

    #2
    Kann ich bestätigen. Vor 14 Tagen Timmelsjoch und Jaufenpass, gleiches Verhalten vom Nav V. Hat oft gemeldet dass der Sat Empfang schlecht ist. Dann vom Gerlosspass Richtung Großglockner alles wieder o.k. Hier im Sauerlad aber ohne Probleme.

  3. Registriert seit
    22.07.2013
    Beiträge
    7.518

    Standard

    #3
    Jupp, hatte ich schon in den Vogesen, heute in Malta (AT).

    Habe Screenshots gemacht von der Position und GPS hatte 8 Satelliten... Trotzdem war ich neben der Straße...

    Melden an BMW ist m. e. wenig hilfreich, ich gehe da kommende Woche an Garmin.

    Obs was hilft weiß ich nicht, aber ein Freund hat mir den 390 das gleiche Problem.

  4. Registriert seit
    09.06.2009
    Beiträge
    1.519

    Standard

    #4
    Dieses Phänomen hatte ich mit allen meinen bisherigen Motorrad-Navis seit 2006. Dieser unangenehme Effekt hat meiner Meinung nach rein physikalische Ursachen (Signalreflektionen und -abschattungen und dadurch veränderte Laufzeiten). Mein letztes TomTom war sogar recht extrem davon betroffen. Ob und inwiefern man das SW-technisch kompensieren kann und welcher Aufwand dafür getrieben werden muss wissen nur die SW-Entwickler bei den Herstellern selber.

  5. Registriert seit
    13.07.2013
    Beiträge
    670

    Standard

    #5
    Zitat Zitat von oerst Beitrag anzeigen
    Melden an BMW ist m. e. wenig hilfreich, ich gehe da kommende Woche an Garmin.
    Hi Oerst,
    War es nicht so, das Garmin auf direkte Kundenhinweise zum Navigator 5 nicht reagiert (Steht ja nicht Garmin sondern BMW drauf) ? Ich dachte solche Anliegen müssen immer über BMW an Garmin herangetragen werden ??
    Schreib Du an Garmin, ich schreibe an BMW, somit sollte mindestes ein Hinweis durchkommen

    In Deutschland und in den Vogensen hatte zumindest ich diese Unzulänglichkeit noch nicht. Bisher nur hier in den Alpen und nur dann wenn's besonders bergig ist !?
    "Merkwürdig" finde ich jedoch, dass mein billiger GPS-Logger, den ich in der Hosentasche habe (also theoretische noch schlechterer Empfang) loggt an den besagten Stellen tadellos.
    Egal, davon geht die Welt nicht unter

    Sollte trotzdem noch jemand eine Abhilfe kennen, nur her damit.

    MfG aus den Dolomiten, Stefan

  6. Registriert seit
    22.07.2013
    Beiträge
    7.518

    Standard

    #6
    Garmin hat beim Online Trouble Ticket auch die BMW Navigatoren in der Auswahl....

    Daher gehe ich da hin...

  7. Registriert seit
    13.02.2013
    Beiträge
    1.077

    Standard

    #7
    Tja - hat mein N4 genauso halt Garminklump!
    Hatte an meiner VStrom sonst ein Navigon 5110 Autonavi, da hat ich das nicht, das Ding war immer auf den Strassen!

    Denke mal das die Garmindinger keinen sonderlich guten Empfänger verbaut haben und das dadurch durch Reflektion und sozusagen Schattenfahren am Berg entlang kein gescheiter Empfang möglich ist.

    P.S. hab Versuche gemacht - da wo das Garmin 100 Meter neben der Strasse anzeigt ist das alte Navigon schön auf der Strasse



    mfg.

  8. Registriert seit
    22.07.2013
    Beiträge
    7.518

    Standard

    #8
    Das kann viele Faktoren haben, ohne jemanden Schützen zu wollen...
    Wer sagt, die Karte ist genau? Dann möglich, dass es Signalreflexionen gibt. Dann gibt es Navi, die einen auf die Straße setzen, auch wenn man daneben ist, weil bei dem Navigieren kann man ja nur auf einer Straße sein,.... Etc....

    Deswegen gebe ich das als Aufgabe an den Support, die können das ja evtl prüfen, mir fehlt u. a. Zeit....

  9. X-Moderator
    Registriert seit
    04.01.2009
    Beiträge
    7.768

    Standard

    #9
    Auf meiner Tour durch Kroatien - Italien waren der NV und das Samsung Galaxy S4 dabei (sogar doppelt)

    Das NV verlor sowohl in Städten als auch in den Bergen in absolutem freienm Sichtfeld öfter das Sat Signal
    ,
    routete erst zum Teil nach einem Neustart weiter, oftmals waren es bis zu 15 KM Strecke ohne Routing...

    weder das S4 in der Wunderlichtasche, noch mein S4 in der Innentasche meiner Jacke hatten solche Probleme.

    Mein NV versagte dan am vorletzten Tag komplett.
    kein booten mehr möglich.

    Habe ihn zu BMW gebracht und bekomme jetzt ein neues Gerät, zur Ursache konnte sich der BMW Supporter nicht äussern....

    Das Vertrauen zum NV als "einzige" Navi Quelle auf einer Tour, ist zumindest vorerst verschwunden

  10. Registriert seit
    08.04.2008
    Beiträge
    2.220

    Standard

    #10
    Bin heute auch bei einer geplanten Tour neben dem Gerlospass gefahren. Erst als ich das Navi aus und wieder angeschaltet habe, war ich wieder auf der Straße wie es auch sein sollte. Hatte das später auf dem Weg zum GG auch noch ein paar mal, ging dann aber von alleine wieder auf die richtige Straße. Na mal schauen wann und wie es eine Besserung geben wird 👍


 
Seite 1 von 16 12311 ... LetzteLetzte

Ähnliche Themen

  1. Hochsommer in den Alpen
    Von GS-Angie im Forum Touren- & Reiseberichte
    Antworten: 16
    Letzter Beitrag: 25.08.2010, 13:27
  2. Fahren in den Alpen
    Von goofy im Forum Motorrad allgemein
    Antworten: 26
    Letzter Beitrag: 15.11.2009, 19:06
  3. Schottern in den Alpen 2009
    Von 773H im Forum Touren- & Reiseberichte
    Antworten: 15
    Letzter Beitrag: 21.10.2009, 20:17
  4. Ab 23. Juni unterwegs in den Alpen
    Von Tom SilberQ im Forum Reise
    Antworten: 0
    Letzter Beitrag: 14.06.2009, 18:06
  5. Alte Militärpaße in den Alpen
    Von Chris13 im Forum Reise
    Antworten: 15
    Letzter Beitrag: 28.06.2007, 08:46