Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Navigator III Reparatur

Erstellt von schnitzel, 12.09.2008, 17:40 Uhr · 19 Antworten · 2.619 Aufrufe

  1. Registriert seit
    18.09.2007
    Beiträge
    569

    Frage Navigator III Reparatur

    #1
    Hallo @All,

    mein Navi spinnt zur Zeit, es hängt sich andauert beim Start auf und kommt ohne Rückstellung nicht mehr aus der Schleife raus.

    Hat jemand schon sein Navi beim =) zur Reparatur eingeschickt???
    Wen ja, wie lange hat es gedauert und wie sind die Erfahrungen damit??

    Danke im Voraus

    Schnitzel

  2. Registriert seit
    09.06.2008
    Beiträge
    1.080

    Standard

    #2
    Die meisten Fahrten bei mir gingen bisher zum weil ich immer oder besser öfters Streß mit meiner Q habe. Das Navi kennt den Wegs bereits und somit brauche ich das Navi eher selten

    Kann man es vielleicht reseten ? Oder mal ein Firmwareupdate machen.
    Das bingt oft was

  3. Registriert seit
    18.09.2007
    Beiträge
    569

    Unglücklich

    #3
    Hallo Klaus,

    genau reseten heißt das, nicht Rückstellen.

    Kann man, habe ich auch schon Vier mal gemacht. Ich sehe aber nicht ein, dass ich das andauert machen soll.
    Das Navi geht immer bis zum "Lade Karten", dann kommt unten noch der Balken und dann startet er wieder. Standart Aussage "Hatten wir noch nie" =).
    Ich denke mal entweder der Speicher im Ar... oder eine kalte Lötstelle, da ich es nicht reproduzieren kann und es zu unterschiedlichen Zeitpunkten auftritt.

    Schnitzel

  4. Registriert seit
    11.04.2007
    Beiträge
    4.699

    Ausrufezeichen

    #4
    hallo schnitzel,

    ruhig bleiben was auch mir manchmal schwerfällt

    nach dem einschalten sollte zuerst der satellit gefunden werden, dann erst das ziel eingeben, bzw. die abgespeicherte route aufrufen und weiter verfahren

    meiner hat sich auch schon mehrfach aufgehängt und es dauerte oftmals bis zu 5 minuten bis er die route wieder nach ständiger neuberechnung gefunden hatte

    wenn nichts mehr geht, berechnung abbrechen, gerät ausschalten und neu starten und wenn das nichts bringt, hard-reset durchführen:

    -gerät aus
    -obere rechte taste gedückt halten und gerät einschalten
    -frage mit ja beantworten und abwarten

    danach musst du deine einstellungen wieder auf den gewünschten stand bringen

    welche firmware hast du auf dem gerät??

  5. Registriert seit
    26.07.2007
    Beiträge
    1.537

    Standard

    #5
    Zitat Zitat von schnitzel Beitrag anzeigen
    Hallo @All,

    mein Navi spinnt zur Zeit, es hängt sich andauert beim Start auf und kommt ohne Rückstellung nicht mehr aus der Schleife raus.

    Hat jemand schon sein Navi beim =) zur Reparatur eingeschickt???
    Wen ja, wie lange hat es gedauert und wie sind die Erfahrungen damit??

    Danke im Voraus

    Schnitzel
    Mein Navigator 3+ hatte letztes Jahr ein merkwürdiges , spontanes Bildschirmzittern. Bei meinem abgegeben , Ersatzgerät erhalten , nach 10 Tagen war mein Gerät repariert zurück. Es ist nicht unbedingt immer das letzte Prozent beim Verkaufsgespräch , was einen guten Händler ausmacht.

  6. Registriert seit
    18.09.2007
    Beiträge
    569

    Frage

    #6
    Hallo Jupp,

    genau das habe ich vier mal machen müssen.
    Innerhalb von zwei oder drei Tagen (an einem Tag sogar 2x), beim letzten mal war ich dann beim=), mit dem Fehler (sonst glaub es dir ja keiner).
    Lapidarer Auskunft hatten wir noch nie und müssen wir einschicken und dauert 2 Monate, hab dann das Navi abgebaut und eingeschicken lassen.
    Dauert mir aber irgenwie zu lange, vom Gefühl her denke so 4-6 Wochen sollten normal sein, deswegen meine Anfrage.

    Schnitzel

  7. Registriert seit
    16.04.2006
    Beiträge
    210

    Standard

    #7
    @Schnitzel:

    Es gibt einen Hard- und einen Soft-Reset.

    Welchen hast Du gemacht?

    Beim Hard Reset (in Deinem Fall wahrscheinlich angebracht) wäre der Nav III wieder beim Einschalten auf der Basemap in den USA. Beim Soft Reset da wo Du vorher warst.

    Aber so wie ich das sehe kommst Du gar nicht mehr bis zur Karte.

    Wie der Hard Reset geht: im Naviboard nachschauen.

    Ciao

    GZ

  8. Registriert seit
    18.09.2007
    Beiträge
    569

    Unglücklich

    #8
    Hallo Graf Zeppelin,

    keine Ahnung was ich gemacht habe würde einfach mal sagen das es ein Hartware Reset war, den ich mußte jedesmal alles neu eingeben und war halt in Amerika.
    Ich konnte, wie gesagt nur noch über "Find" (oben rechts) wieder ins System rein.

    Schnitzel

  9. Registriert seit
    07.06.2005
    Beiträge
    52

    Standard gleiches Problem

    #9
    Hallo
    habe das gleiche Problem und auch nach einem sogenannten Hardreset geht nichts weiter hängt sich immer wieder auf.
    Wenn Du eine Antwort von Deinem bekommst könntest Du mir bitte einmal ein Rückantwort schicken ,da bei mir keiner im stande ist das Gerät zu reparieren und ich keine Garantie mehr habe.
    Gruß jojo

  10. Registriert seit
    09.06.2008
    Beiträge
    1.080

    Standard

    #10
    was sagt denn der Garmin service zu dem Thema ?
    denn es sind ja Garmin Geräte


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Biete HP2 (Enduro + Megamoto) HP2 Reparatur CD
    Von silver.surfer im Forum Biete (privat) ...
    Antworten: 5
    Letzter Beitrag: 26.09.2012, 09:44
  2. BMW Reparatur DVD und Mac
    Von Leo-HOL im Forum Motorrad allgemein
    Antworten: 1
    Letzter Beitrag: 12.03.2012, 19:05
  3. Antworten: 6
    Letzter Beitrag: 20.08.2011, 10:44
  4. Reparatur CD
    Von Pseikobilly im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 11
    Letzter Beitrag: 09.02.2009, 08:24
  5. Reparatur CD
    Von Biting Cock im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 11
    Letzter Beitrag: 23.10.2008, 13:36