Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Navigator V findet Mp3 Verzeichnis nicht mehr....

Erstellt von Topas, 10.06.2015, 15:00 Uhr · 16 Antworten · 1.940 Aufrufe

  1. X-Moderator
    Registriert seit
    04.01.2009
    Beiträge
    7.771

    Standard

    #11
    .... gestern habe ich die SD Karte getauscht.....

    - Die Maps neu auf den internen Speicher aufgespielt
    - die neue SD Karte formatiert und mit den mp3 Dateien gefüllt
    - die mp3 wurden erst nach entfernen der Batterie erkannt
    - dann waren sie auch nach einem / mehreren Neustarts spielbar

    - heute morgen wieder die Fehlermeldung, dass keine mp3 zu finden seien....


    die Daten sind definitiv vorhanden und nach der Trennung von der Batterie auch abspielbar - eben nicht dauerhaft....

    ich habe mich mal an den BMW Support gewand - der NV ist gerade mal zwei Jahre alt.....

  2. Registriert seit
    29.02.2012
    Beiträge
    50

    Standard

    #12
    Ich hatte dieses Problem auch eine Weile. Die losing wahr einfach...

    Bitte lese "Remark 1" auf meiner webseite www.motofans.be - BMW Navigator V - Media Player

  3. Registriert seit
    01.12.2014
    Beiträge
    673

    Standard

    #13
    Zitat Zitat von Coyote Beitrag anzeigen
    Ich hatte dieses Problem auch eine Weile. Die losing wahr einfach...

    Bitte lese "Remark 1" auf meiner webseite www.motofans.be - BMW Navigator V - Media Player
    @Coyote
    Very nice Homepage
    Good descriptions about Nav. V

  4. Registriert seit
    29.02.2012
    Beiträge
    50

    Standard

    #14
    Zitat Zitat von Gatower Beitrag anzeigen
    @Coyote
    Very nice Homepage
    Good descriptions about Nav. V
    Danke. Kannst aber ruhig Deutsch labern...
    Die Navi V Seiten sind auf ENGLISH weil die Amis sonst "Nix verstehen".

  5. Registriert seit
    01.12.2014
    Beiträge
    673

    Standard

    #15
    Juhter Mann, haste mir aber ordentlich hinter de Latichte jeführt, mit ne Homepage aus Belgien.
    Trotzdem Inhaltlich gut gemacht....

  6. X-Moderator
    Registriert seit
    04.01.2009
    Beiträge
    7.771

    Standard

    #16
    Zitat Zitat von Coyote Beitrag anzeigen
    Ich hatte dieses Problem auch eine Weile. Die losing wahr einfach...

    Bitte lese "Remark 1" auf meiner webseite www.motofans.be - BMW Navigator V - Media Player
    you made my day....

    ich bin mal so frei.....

    Remark 1 : BMW Navigator V can't find any music on internal memory card.

    In case you are using an internal memory card to store your music files, it is possible the Media Player App won't find any music at all. This was not an issue at the time I purchased the GPS, so I think it's an issue introduced since the latest firmware upgrade (3.0).

    There's a very simple workaround to solve the problem:

    1. Put (at least) 1 music file in the MP3 folder located at the devices internal storage.
    2. Put all other music files in the Music folder located on your memory card as described above.

    It seems like the Media Player App sometimes stops searching for music files when it doesn't find al least one music file in the internal memory.




    ... genau so gemacht...
    der NV hat erst den dort abgelegten Titel gespielt... danach auf "Suche" und siehe da - alle Titel " wieder greifbar...


    jetzt bin ich mal optimistisch, dass es nach 24 Stunden immer noch so ist.....

    falls sich der BMW Support meldet, lasse ich es euch wissen....

    Edit:
    gerade in der Post...


    Sehr geehrter Herr *******

    Vielen Dank für Ihre E-Mail und Ihr besonderes Interesse an BMW Motorrad.

    Dürfen wir Sie bitten, sich mit Ihrer Anfrage direkt an Ihre BMW Motorrad Garage zu wenden. Ausschliesslich diese kann das Navigationssystem vor Ort prüfen und ein Update vornehmen. Von unseren Büros aus, ist eine Diagnose dazu leider nicht möglich. Besten Dank.

    Wir wünschen Ihnen allzeit gute Fahrt und stets Freude am Fahren mit Ihrem BMW Motorrad.

    Freundliche Grüsse

    Katja G.
    BMW Group Switzerland
    na, dass nenne ich mal eine rasche Antwort - auch wenn sie ohne Nährwert ist....

  7. Registriert seit
    29.02.2012
    Beiträge
    50

    Standard

    #17
    Zitat Zitat von Topas Beitrag anzeigen
    you made my day....
    Gern geschehen.


 
Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Navigator V Akku lädt nicht mehr
    Von Climber im Forum Navigation
    Antworten: 66
    Letzter Beitrag: 17.02.2016, 22:40
  2. Navigator 5 spielt die MP3`s nicht mehr ab ???
    Von Zimmy im Forum Navigation
    Antworten: 6
    Letzter Beitrag: 03.04.2014, 07:25
  3. ZFE schalten mit Navigator V nicht mehr ab
    Von thghh im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 26
    Letzter Beitrag: 06.02.2014, 20:06
  4. Antworten: 2
    Letzter Beitrag: 08.01.2013, 19:07
  5. Zumo 660 findet MP3 Dateien nicht
    Von Jürgen001 im Forum Navigation
    Antworten: 4
    Letzter Beitrag: 05.03.2010, 12:32