Ergebnis 1 bis 7 von 7

Navigator V hat sich beim Routenimport aufgehängt

Erstellt von Michelin, 14.09.2014, 20:24 Uhr · 6 Antworten · 1.038 Aufrufe

  1. Registriert seit
    15.10.2010
    Beiträge
    32

    Standard Navigator V hat sich beim Routenimport aufgehängt

    #1
    Hallo!

    Ich wollte drei Routen importieren. Der Navigator V blieb beim dritten Routenimport auf 24% hängen!

    Nach einer halben Stunde habe ich den Akku entfernt - dann wieder angeschlossen - Ergebnis:
    Wenn ich nun unter "Apps" auf "Routenplanung" gehe schaltet sich der Navigator V aus!
    Alles andere funktioniert einwandfrei!

    Kennt jemand das Problem?
    Gibt es dafür eine Lösung?

    Danke im Voraus!

  2. Registriert seit
    22.07.2013
    Beiträge
    7.519

    Standard

    #2
    Versuch mal im Ordner gpx alle Dateien mit Endung gpx zu löschen.

  3. Registriert seit
    15.10.2010
    Beiträge
    32

    Standard

    #3
    Habe alle *.gpx gelöscht - leider kein Erfolg!

  4. Registriert seit
    22.07.2013
    Beiträge
    7.519

    Standard

    #4
    A master reset may erase all favorites1 and will restore your device to the default factory settings. If you would like to back up your favorites to your computer, you can find instructions to do so here.

    1. Start with the device off and unplugged from power
      • To verify the device is powered off and not in standby mode, touch and hold down the power button until prompted to turn off the device

    2. Touch and hold the lower right hand corner of the display portion of the touchscreen
    3. Power on the device
    4. "System" will appear on the screen for approximately 30 seconds
    5. Remove your finger when the screen displays Loading...

    The device will automatically reset. Follow the on screen prompts to set your locale and then place your device in an area with a clear view of the sky until it acquires satellites.

  5. Registriert seit
    15.10.2010
    Beiträge
    32

    Standard

    #5
    Master-Reset durchgeführt - ebenfalls kein Erfolg!

  6. Registriert seit
    15.10.2010
    Beiträge
    32

    Standard

    #6
    Navigator V funktioniert wieder einwandfrei!

    Habe zusätzlich zum Master-Reset
    ein Reset unter dem Punkt "Alle Einstellungen" durchgeführt.

    Danke oerst!

  7. Registriert seit
    22.07.2013
    Beiträge
    7.519

    Standard

    #7
    Puh, mir fiel nämlich nix mehr ein...


 

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 18.03.2013, 23:40
  2. R850GS Rarität hat sich angeschlossen
    Von robifortobi im Forum Neu hier?
    Antworten: 7
    Letzter Beitrag: 20.04.2007, 15:53
  3. hat sich der ADV der Tank BJ 2007 geändert ?
    Von Draht im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 11
    Letzter Beitrag: 22.03.2007, 19:02
  4. Hat sich erledigt!! Sorry, wurde bereits abgehandelt!!!!
    Von Highlandbiker im Forum Zubehör
    Antworten: 6
    Letzter Beitrag: 15.02.2006, 22:50
  5. ....uuuund, hat sich das Schuheputzen gelohnt ?
    Von Mister Wu im Forum Smalltalk und Offtopic
    Antworten: 3
    Letzter Beitrag: 07.12.2004, 10:08