Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 48

Neue FW-Version 3.20 für BMW Navigator V

Erstellt von Michelin, 15.10.2015, 21:50 Uhr · 47 Antworten · 8.769 Aufrufe

  1. Registriert seit
    15.10.2010
    Beiträge
    32

    Standard Neue FW-Version 3.20 für BMW Navigator V

    #1
    Neue software version 3.20 wird ab sofort über Garmin Express angeboten!

    Siehe: http://www8.garmin.com/support/downl...ls.jsp?id=5969

    Changes made from version 3.10 to 3.20:
    ◦User-selected keyboard settings are now maintained for each usage mode.
    ◦Improved the visibility of the route line when the terrain is shaded.
    ◦Improved Bluetooth functionality.
    ◦Added support for the new extended LIN catalogue.
    ◦Improved the selecting of the start destination when using Trip Planner.
    ◦Modified the My Motorcycle page to prevent it from showing if tire pressure data is the only data available.
    ◦Improved the consistency of routes transferred between units.
    ◦Fixed an issue where a delay time was being shown on a closed road.
    ◦Made the current day always selectable in the "Where I've Been" application.
    ◦Fixed issues related to the text display.
    ◦Improved software stability.
    ◦Eliminated background noise when listening to music on some motorcycles.

    ____________________
    BMW Motorrad Navigator V - GS 3.20 - BMW Motorrad 10.00 - Audio 2.10 (Deutsch-Anna) - Text 2.00 (Deutsch) - GPS 3.05.14 - BT 3.0.11 P32 - MPC Map - City Navigator Europe NTU 2016.10 - Map+3D+HT+PA, May 15
    zūmo® 660LM - GS 5.10 - Audio 2.40 (Deutsch-Steffi) - Text 3.30 (Deutsch) - GPS 2.90 - DSP 2.30 - City Navigator Europe NT 2016.10 - Map+P+3D, June 15
    zūmo® 550 - GS 5.00 - Audio 2.30 (Deutsch-laute Steffi [TTS]) - GPS 3.00 - BT 3.40 - USB-T 2.3 - City Navigator Europe NT 2016.10 - Map+P, June 15 - AdriaROUTE 4.40 NT
    MapSource 6.16.3 - BaseCamp (2D only) 4.5.2 - BaseCamp 4.5.2 - MapInstall 4.0.4 - MapUpdater 3.3.4 - GarminExpress 4.1.8.0 - WebUpdater 2.5.6 - POILoader 2.7.3.0 - MTP 08/09

  2. Registriert seit
    13.08.2013
    Beiträge
    6

    Standard

    #2
    mein NAV V läuft nach dem Update nicht mehr. Kann Karten nicht mehr laden. Scheint ein Bug drin zu sein.
    Christoph

  3. Registriert seit
    05.08.2013
    Beiträge
    3.373

    Standard

    #3
    Was genau war der Ausgangszustand, was genau hast du gemacht und was genau geht nicht mehr?

  4. Registriert seit
    09.09.2013
    Beiträge
    72

    Standard

    #4
    Bei mir problemlos!

  5. Registriert seit
    06.09.2015
    Beiträge
    6

    Standard

    #5
    Bei meinem Navi auch problemlos. Gestern ne 400km-Runde gedreht. Navigation, Musik, alles da. Navi V, iphone 5, Cardo Q3.

  6. Registriert seit
    25.07.2013
    Beiträge
    174

    Standard

    #6
    Servus!

    Update lief bei mir auch problemlos durch, Karten sind nach wie vor da. Nur im Wohnzimmer eingeschaltet, noch keine Fahrt damit gemacht. Sieht aber soweit gut aus.

  7. Registriert seit
    26.09.2009
    Beiträge
    902

    Standard

    #7
    Interessante Anpassungen und hört sich ja sehr gut an

  8. Registriert seit
    13.08.2013
    Beiträge
    6

    Standard

    #8
    Hallo eMTee, -Was genau war der Ausgangszustand, was genau hast du gemacht und was genau geht nicht mehr?- Download über GE, alles normal, Gerät abgestöpselt, neue FW wurde installiert, aber nach dem Hochfahren war keine Karte zu sehen. Unter Einstellungen/Karten nachgesehen Karten waren aufgeführt, jedoch ist bei dieser Aktion das Gerät eingefroren. Reset auf Werkseinstellung versucht, konnte aber nicht durchgeführt werden. Bildschirm bleibt immer auf Ländereinstellung stehen und keinerlei weiter Eingaben sind möglich. Nach Anschluss eines Ladekabels (damit sich das Gerät nicht immer wieder selbst ausschaltet) braucht es ca 1 Std. dann gehts weiter. Dann lässt sich das NAV normal bedienen, es können Routen erstellt, allerdings nicht gespeichert werden. Auch können keine Routen von der SD-Karte importiert werden. Es läuft dann der Importvorgang und die Routenberechnung, aber danach ist die Route nicht unter Apps/Routenplanung vorhanden. Selbst unmittelbar nach einem Reset wird das NAV nicht vom PC erkannt. Danke für deine Hilfe. Christoph

  9. Registriert seit
    13.08.2013
    Beiträge
    6

    Standard

    #9
    wie lässt sich dies löschen?

  10. Registriert seit
    06.09.2015
    Beiträge
    6

    Standard

    #10
    n'Abend,
    vielleicht ist der Speicher voll bzw. hat zu wenig Restkapazität? bei meinem Nav habe ich alle Text- und Sprachdateien bis auf Deutsch, alle Fahrzeugsymbole usw. gelöscht, damit ausreichend Tracks, Routen, Wegpunkte passen.
    Grüße


 
Seite 1 von 5 123 ... LetzteLetzte

Ähnliche Themen

  1. Neue FW-Version 3.10 für Navigator V
    Von Michelin im Forum Navigation
    Antworten: 18
    Letzter Beitrag: 27.05.2015, 04:52
  2. Neue Software-Version 3.00 für BMW Navigator V
    Von KarliP im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 18.12.2014, 11:54
  3. Bluetoothausgabe für BMW Navigator III
    Von RuedigerHamburg im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 27.02.2008, 08:01
  4. Neue Software Vers. 4.0 für BMW Navigator III
    Von Graf Zeppelin im Forum Navigation
    Antworten: 4
    Letzter Beitrag: 25.06.2007, 22:54
  5. Akkuset für BMW Navigator II+
    Von krude im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 20.09.2006, 19:40