Ergebnis 1 bis 8 von 8

Problem mit Becker Croco

Erstellt von Nilsson, 05.07.2011, 14:07 Uhr · 7 Antworten · 1.247 Aufrufe

  1. Registriert seit
    24.03.2010
    Beiträge
    170

    Standard Problem mit Becker Croco

    #1
    Moin,

    um es vorneweg zu nehmen, ich hab gestern so ziemlich den ganzen Thread zum Becker Schnappi durchgelesen und leider keine Lösung gefunden für mein Problem. In Pocketnavigation Forum (oder so ähnlich) hab ich auch keine Lösung gefunden.

    Hab mir vor ein paar Wochen ein Croco gebraucht gekauft. Gestern habe ich dann zum testen eine Route im Routenconverter erstellt um es dann auf dem Schnappi abzuspeichern.
    Leider finde ich die Datei nicht wo ich es abspeichern kann. Die "Content" Datei ist vorhanden, leider aber nicht die "userdata".

    Wo also eine Route abspeichern?

    Zudem habe ich das Joshuaskin draufgesetzt, was soweit auch funktioniert.
    Wenn ich allerdings den J Tacho öffne, startet das navi komplett neu und zeigt mir beim Neustart ein Bild vom @Tomic Skin.
    Ich gehe also davon aus, dass einer der Vorbesitzer irgenwann mal den @Tomic Skin installiert hatte, und es wahrscheinlich immer noch irgendwo Dateien davon gibt die noch gelöscht wurden.

    Jetzt ist der J-Tacho an sich nicht so wichtig für mich, aber ich befürchte, dass das selbe Problem auch bei anderen Funktionen auftritt.

    Also hab ich Back-Up Dateien, die ich mir sofort nach Erhalt des Gerätes angelegt hab, wieder aufs Croco gesetzt in der Hoffnung, dass dann alles wieder funktioniert.
    Jetzt sehe ich bei jedem Start des Navis ein Bild von @Tomic, für etwa 5 Sekunden. Die "userdata" Datei gibt es auch immer noch nicht.

    Hat jemand eine Idee wie ich dass Schnappi in seinen original Zustand zurückversetzen kann OHNE Back-Up Dateien, da meine unbrauchbar sind.
    Es gab irgendwann mal die Möglichkeit das über den Contentmanager zu machen, aber das geht scheinbar nicht mehr seitdem es nur noch den CM 2 gibt. Das hat Becker anscheinend blockiert.

    Wäre es theoretisch möglich, dass jemand mir seine originalen Back-Up Dateien per E-mail schickt, die ich dann aufspielen kann. Oder sind die Dateien zu gross zum verschicken?

    Ich habe vor Anfang August nach Wales und Schottland zu fahren und wäre glücklich wenn ich bis dahin ein einsatzfähiges Navi hätte.

    Ich bin für jede Hilfe dankbar.

    Grüsse
    Nils

  2. Registriert seit
    06.07.2007
    Beiträge
    385

    Standard

    #2
    Hallo Nils,

    ich wohne ganz in der Nähe von Lux. und habe das Croco auch im Einsatz, allerdings mit dem atomic-skin.

    Vielleicht kannst Du hier bei mir in der Nähe von Trier vorbeischauen, und wir versuchen das Schnappi zum laufen zu bringen.

    Bei Interesse sende ich Dir gerne meine Rufnummer per PN und wir können uns telefonisch verabreden.


    Gruß


    Klaus

  3. Registriert seit
    24.03.2010
    Beiträge
    170

    Standard

    #3
    Hallo Klaus,

    das ist mal ein Angebot.
    Ich versuche diese Woche noch selber ein Lösung zu finden. Wenns nicht klappt komme ich gerne auf dein Angebot zurück.
    Ich wohne bei Grevenmacher, ist also nur ein Katzensprung nach Trier.

    Vielen Dank.
    Grüsse Nils

  4. Registriert seit
    27.09.2006
    Beiträge
    7.314

    Standard

    #4
    Hallo Nils,

    wenn Ihr das nicht auf die Reihe bekommt, meldet Dich mal...

  5. Registriert seit
    24.03.2010
    Beiträge
    170

    Standard

    #5
    Hallo nochmal,

    leider hab ich es nicht hingekriegt, im Gegenteil, ich habs noch viel schlimmer gemacht.
    Auf Rat eines Kollegen, hab ich ALLE Dateien auf dem Schnappi gelöscht. Später hab ich dann in einem nanderen Forum gelesen, dass man auf keinen Fall alles löschen darf.

    Ihr könnt euch das Resultat ja denken. das Navi fährrt erst gar nicht mehr hoch.
    Soweit ich weiss, kann da nur noch Becker helfen, was wahrscheinlich nicht billig wird.
    Oder hat jemand eine Idee?

    Ich bin furchtbar sauer auf mich selbst, dass ich so einen blöden Fehler gemacht hab.

    Grüsse Nils

  6. Registriert seit
    27.09.2006
    Beiträge
    7.314

    Standard

    #6
    Moin Nils,

    kannst Du über den PC / USB noch auf das Croco zugreifen?
    Solange das klappt kannst Du entspannt bleiben...

  7. Registriert seit
    24.03.2010
    Beiträge
    170

    Standard

    #7
    Moin Quallentier,

    ich habe immer noch Zugriff auf das Navi. Ich kann auch ohne Probleme immer noch Dateien drauf setzen.
    Nur wenn ich es anschiessend einschalte, kommt eine Fehlermeldung. Irgendwas mit "application data".
    Ich hab eben gelesen, dass man bei einer kompletten Neuinstallation die sys.txt Datei im IGO8 Ordner auf keinen Fall löschen darf. Auch die ganze license Datei muss erhalten bleiben, nur die package.dat Datei darf hier gelöscht werden.

    Wie gesagt, ich habe ALLES gelöscht

    Grüsse Nils

  8. Registriert seit
    27.09.2006
    Beiträge
    7.314

    Standard

    #8
    Hallo Nils,

    entspann Dich und bleib mal locker...

    Schick mir mal 'ne Mail (click einfach meinen Nick an, dann klappt das Menue runter) mit Deiner Mailadresse.

    Hast Du ICQ? Sonst lösen wir das anders


 

Ähnliche Themen

  1. Ladeproblem Becker Croco
    Von klingelfee1 im Forum Navigation
    Antworten: 6
    Letzter Beitrag: 27.06.2012, 07:24
  2. vom Becker Croco zum TOMTOM-Urban
    Von Kardanfan im Forum Navigation
    Antworten: 6
    Letzter Beitrag: 07.03.2012, 17:56
  3. Gretl für Becker Crocodile + Croco
    Von zyklotrop im Forum Biete (privat) ...
    Antworten: 9
    Letzter Beitrag: 16.12.2011, 17:52
  4. Becker Croco
    Von Motoduo im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 29.09.2011, 13:26
  5. Becker Croco: Abdeckkappe ext. GPS-Antenne
    Von wehretaler im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 03.10.2010, 09:33