Ergebnis 1 bis 3 von 3

Software Bug beim Navigator 4 / 660

Erstellt von NC88172, 05.02.2010, 18:47 Uhr · 2 Antworten · 838 Aufrufe

  1. Registriert seit
    30.08.2009
    Beiträge
    121

    Standard Software Bug beim Navigator 4 / 660

    #1
    Hallo, hatte eine kurze Korrespondenz mit Garmin wg. folgendem Problem:
    beim Pairing NAVI / Schuberth RCS kam erst Verbindung erfolgreich, dann sofort danach Verbindung gescheitert. Diese zweite Meldung ist nach Auskunft von Garmin ohne Bedeutung, es scheint alles zu funktionieren. Wenn man aber den Navi eigenen Media Player starten möchte, geht das nicht. Es reicht anscheinend nicht, daß das Headset gepaired ist ( obwohl eine gegenteilige Meldung erscheint ), es muß dafür ein Klinkenstecker in die Buchse gesteckt werden, erst dann wird auch zum SRCS durchgeschaltet.

    Dieses Phänomen hat man weitergegeben und angeblich wird man daran arbeiten.......

    By the way, die Audioqualität von mp3 vom Garmin zum SRCS ist furchtbar, also ist das ganze Problem sekundär.

    Musik direkt vom iPhone auf den SRCS ist richtig gut !


    Thomas

  2. Registriert seit
    07.01.2010
    Beiträge
    15

    Standard

    #2
    Hallo Thomas

    Habe das gleiche Problem mit dem SRCS und Navi IV und dass sich das Navi nach kurzer Zeit in einen Modus verfällt das in einem Countdown die Zeit rückwärts zählt bis zum umschalten auf die interne Batterie oder komplett ausschaltet und das immer wieder.

    Thomas
    ---------------
    gruß aus Mainz

  3. Registriert seit
    30.08.2009
    Beiträge
    121

    Standard

    #3
    Zitat Zitat von Peifer12 Beitrag anzeigen
    Hallo Thomas

    Habe das gleiche Problem mit dem SRCS und Navi IV und dass sich das Navi nach kurzer Zeit in einen Modus verfällt das in einem Countdown die Zeit rückwärts zählt bis zum umschalten auf die interne Batterie oder komplett ausschaltet und das immer wieder.

    Thomas
    ---------------
    gruß aus Mainz
    Moin nach Mainz,

    also meine Probleme sind alle gelöst; das Navi und SRCS funktionieren nun wunderbar; sowohl im Büro als auch am Motorrad im Craddle. Mach mal folgendes:
    - komplettes Rücksetzten des Navi 4, nicht nur per Benutzereinstellungen zurücksetzten, sondern die Ein/Austaste lange ( 10 Sek ) drücken. Keinen Stecker mehr in die Buchse...
    - auf einem Windows Rechner ( mit meinem MAC gabs Probleme!) das aktuelle Update nochmals komplett machen
    - dann das BT Audipairing machen ABER !! : beim Navi wie beschrieben, beim SRCS jedoch so verfahren, als wolltest Du ein Mobile Phone direkt mit dem SRCS verbinden.
    - danach erst das Telefon wie beschrieben mit dem Navi verbinden.

    Beim Übertragen von Routen/POI etc vom Computer auf das Navi bzw SD Karte oder beim Datenimport von SD Karte auf das Navi Bluetooth deaktivieren, dann hängt sich auch nichts mehr auf; wenn die Route dann bereit ist, BT wieder aktivieren.

    So klappt bei mir alles und jetzt ist es so, wie ich es mir immer gewünscht habe.
    Noch Fragen ?

    Thomas


 

Ähnliche Themen

  1. Entfernen von Karten beim Navigator IV
    Von Hanstom im Forum Navigation
    Antworten: 1
    Letzter Beitrag: 11.01.2012, 09:38
  2. Antworten: 6
    Letzter Beitrag: 20.08.2011, 10:44
  3. BMW Motorad Navigator III Software Update
    Von Federstrich im Forum Navigation
    Antworten: 6
    Letzter Beitrag: 25.01.2011, 22:52
  4. Suche Software/Karten für Navigator 2
    Von lumaho im Forum Suche/Tausche (privat) ...
    Antworten: 7
    Letzter Beitrag: 04.09.2010, 11:00
  5. Neue Software Vers. 4.0 für BMW Navigator III
    Von Graf Zeppelin im Forum Navigation
    Antworten: 4
    Letzter Beitrag: 25.06.2007, 22:54