Ergebnis 1 bis 6 von 6

Zumo 660 - Problem mit Routenübertragung

Erstellt von Nyah, 02.09.2010, 21:22 Uhr · 5 Antworten · 1.909 Aufrufe

  1. Nyah Gast

    Standard Zumo 660 - Problem mit Routenübertragung

    #1
    Hallo zusammen,

    habe mir vor kurzem das Garmin Zumo 660 gekauft und bin noch Navi-Neuling.

    Ich habe eine Route als .gdb-Datei erhalten, diese in mein MapSource (Vers. 6.16.2) und dann auf mein Navi aufgespielt.

    Folgendes Problem habe ich:
    Entweder das Navi fragt mich, ob ich die Routen neu berechnen möchte, weil die Route auf einer anderen Karte erstellt wurde...
    oder
    Navi fragt nicht, fügt aber die Routen mit Luftlinienfunktion ein.

    Auf Mapsource habe ich die Karten
    "City Navigator Europe NT 2011.1" und
    "City Navigator Europe NT 2011.2" (ausgewählt!)

    Auf dem Navi habe ich folgende drei Karten:
    "CN Europe NT 2011.20 3D"
    "CN Europe NT 2011.10 - Rosenheim, Deutschland"
    "CN Europe NT 2011.20 - All"

    Wenn ich neu berechnen lasse, habe ich mehr Routen auf dem Navi als im MapSource angezeigt werden.

    Kann mir jemand helfen und sagen, wie ich die Route vom MapSource 1:1 auf mein Navi übertragen bekomme?

    Vielen Dank,
    Sylvia

  2. Registriert seit
    29.08.2008
    Beiträge
    1.102

    Standard

    #2
    Hallo Sylvia
    Zitat Zitat von Nyah Beitrag anzeigen
    habe mir vor kurzem das Garmin Zumo 660 gekauft und bin noch Navi-Neuling.
    Habe einen Zumo 550, kann aber vieleicht trotzdem ein paar Punkte aufklären.

    Ich habe eine Route als .gdb-Datei erhalten, diese in mein MapSource (Vers. 6.16.2) und dann auf mein Navi aufgespielt.
    Die neuen Navis verlangen nach dem GPX-Format; MapSource konvertiert beim Senden in diesen Format.

    Auf dem Navi habe ich folgende drei Karten:
    "CN Europe NT 2011.20 3D"
    "CN Europe NT 2011.10 - Rosenheim, Deutschland"
    "CN Europe NT 2011.20 - All"
    CN Europe NT 2011.10 - Rosenheim, Deutschland ist eine Kachel aus der Karte CN Europe NT 2011.10, die - vermutlich versehentlich - mit Mapsource zum Navi gesendet wurde. Man kann sie mit einem neuen Transfer überschreiben oder über den Windows Explorer löschen (muss aber nicht, solange der Platz reicht).

    Entweder das Navi fragt mich, ob ich die Routen neu berechnen möchte, weil die Route auf einer anderen Karte erstellt wurde...
    Mit welcher Karte wurden sie denn erstellt ?
    Da die Karten ständigem Wandel unterliegen, wird nichts anderes übrig bleiben, als sie neu zu berechnen. Wenn genügend Wegpunkte eingegeben wurden, das Straßennetz in Bezug auf die Route nicht geändert wurde und die Routing-Einstellungen nicht entgegenstehen, müsste das Navi zum gleichen Ergebnis kommen wie zuvir Mapsource. Oft sind aber nicht alle Randbedingungen hundertprozentig erfüllt, so dass es zu mehr oder weniger großen, meist aber nur kleinen Abweichungen kommen kann.

    Ich habe nicht alle Fragen beantwortet, aber andere wollen auch mal ...

    Eckart

  3. Registriert seit
    26.07.2007
    Beiträge
    1.537

    Standard

    #3
    Die einfache Antwort: auf dem Navigerät muss die gleiche Karte installiert sein, mit der auch die Routen in MS erstellt werden. Wenn die Karten voneinander abweíchen, kommt es zu den beschriebenen Effekten. Entweder kann die Route gar nicht dargestellt werden und wir nur als Luftlinie angezeigt oder man muss neu berechnen lassen und die Route ist normalerweise nicht mehr das, was man sich in MS zusammen geplant hat.

  4. Registriert seit
    19.05.2009
    Beiträge
    259

    Standard

    #4
    Den gleiche Effekt hatt ich auch einmal, als ich von einem Kumpel die *.gpx-Daten direkt in mein 660er eingespielt habe.
    Die meiste Zeit erfolgte die Navigation im Luftlinienmodus oder war sonst irgendwie ungenau.

    Habe dann dieses erhaltene File in meinem Mapsource geöffnet und neu abgespeichert, sodass esd ie gleichen Karteninformationen enthielt wie auf meinem 660er.

    Anschließend hat alles wieder einwandfrei gepasst.

    Fazit: Wenn ich *.gpx-Daten bekomme speichere ich sie immer in meinem Mapsource um. Fehler duch differentes Kartenmaterial werden somit verhindert.

  5. Nyah Gast

    Standard

    #5
    Zitat Zitat von MarTwin Beitrag anzeigen
    Den gleiche Effekt hatt ich auch einmal, als ich von einem Kumpel die *.gpx-Daten direkt in mein 660er eingespielt habe.
    Die meiste Zeit erfolgte die Navigation im Luftlinienmodus oder war sonst irgendwie ungenau.

    Habe dann dieses erhaltene File in meinem Mapsource geöffnet und neu abgespeichert, sodass esd ie gleichen Karteninformationen enthielt wie auf meinem 660er.

    Anschließend hat alles wieder einwandfrei gepasst.

    Fazit: Wenn ich *.gpx-Daten bekomme speichere ich sie immer in meinem Mapsource um. Fehler duch differentes Kartenmaterial werden somit verhindert.
    Ich hatte die Datei auch von einem Freund bekommen, deshalb weiß ich nicht, mit welcher Karte die Datei erstellt wurde.
    Ich werde es mal mit neuem Abspeichern probieren.

    Vielen Dank für Eure Tipps!

  6. Nyah Gast

    Standard

    #6
    [QUOTE=Eckart;610146]Hallo Sylvia
    Habe einen Zumo 550, kann aber vieleicht trotzdem ein paar Punkte aufklären.

    Die neuen Navis verlangen nach dem GPX-Format; MapSource konvertiert beim Senden in diesen Format.]

    ahaa...danke, das wusste ich nicht!


 

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 23.07.2012, 12:04
  2. Problem mit zumo 210
    Von scrubble im Forum Navigation
    Antworten: 6
    Letzter Beitrag: 11.08.2011, 21:05
  3. Problem bei Tonübertragung - Zumo 660
    Von Nordlicht im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 14.05.2011, 09:28
  4. Antworten: 2
    Letzter Beitrag: 08.03.2011, 07:34
  5. Zumo 400 und RoadTrip Problem
    Von uweloe im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 12.04.2010, 10:03