Ergebnis 1 bis 9 von 9

Abstand ABS-Radsensor

Erstellt von leopold, 03.09.2010, 10:37 Uhr · 8 Antworten · 5.296 Aufrufe

  1. Registriert seit
    26.08.2010
    Beiträge
    19

    Standard Abstand ABS-Radsensor

    #1
    Hallo,

    bin erst neu angemeldet, lese aber schon längere Zeit die Beiträge hier. Und schon oft haben mir die Infos weiterhelfen können. Leider nicht bei meinem ABS.
    Ich fahre GS 1150 Adventure (ABS Teilintegral mit Bremskraftverstärker), Baujahr 2004, 53 000 km. In letzter Zeit kommt bei höheren Geschwindigkeiten öfter mal die rote ABS-Lampe, Bremsen und BKV funktionieren aber weiter. Nach Zündung AUS, Selbsttest und Kurzer Anfahrt ist wieder alles ok. Später ging das Blinken nach Zündung AUS Selbsttest und Kurzer Anfahrt schon garnicht erst aus. Ich habe erst mal auf Radsensoren getippt, weil ich bei Regenfahrten schon öfter mal solch Fehlermeldungen bekam, die bei Weiterfahrt im trockenen aber nicht mehr auftraten.
    Gibt es denn Infos über den Abstand des Radsensors Radkranz. ich wollte den Abstand mal nachjustieren, geht aber warscheinlich nur mit Distanzstücken, und damit kann der Abstand ja nur vergrößert werden. Am Hinterrad habe ich einfach mal die zusatzlichen Abstandsscheibe bei der Radmontage weggelassen, und bei der Probefahrt funktionierte alles wie neu. Bei der nächsten Ausfahrt funktionierte alles den ganzen Tag, und gegen Abend hatte ich das selbe Problem wie zu Beginn. Bei höheren Geschwindigkeiten öfter mal die rote ABS-Lampe, Bremsen und BKV funktionieren aber weiter. Nach Zündung AUS Selbsttest und Kurzer Anfahrt ist wieder alles ok.
    Wie groß muss eigentlich der Abstand von Radsensor und Geberkranz sein, und gibt es denn eine Möglichkeit die Radsensoren ohne Diagnosegerätschaften von BMW zu testen? Wo befinden sich eigentlich die Steckverbindungen der Radsensoren?
    Über Tipps und Anregungen würde ich mich sehr freuen.
    Gruß Jörg

  2. Registriert seit
    11.02.2010
    Beiträge
    1.833

    Standard

    #2
    Hallo Jörg,

    bei deinem Bordwerkzeug ist eine Art Fühlerlehre dabei, mit der du den Abstand prüfen kannst.
    Meines Wissens ist auf www.powerboxer.de beschrieben, wie du den Abstand selber korrigieren kannst.

    Gruß
    Peter

  3. Registriert seit
    10.09.2007
    Beiträge
    127

    Standard habe gleiche Problematik

    #3
    Hallo,
    leider habe ich die gleichen Probleme mit dem unsystematischen Beginn des ABS-Blinkens, meistens ohne merkbaren Ausfall von ABS.

    Meine Anfrage bezüglich der Sensoren und deren Ausfall hier im Forum ergab keine Antworten.
    Ich habe dann allerdings hier über das Forum zwei passende ABS- Sensoren gekauft und erst einmal den hinteren Sensor getauscht, da ich der Meinung bin das dieser der Auslöser des Übels war.
    Leider bin ich noch nicht zur ausgiebigen Probefahrt gekommen und kann daher noch keine Aussage über die Wirksamkeit der Maßnahme treffen. In der Regel war beim Fahren nach längerem Stillstand und Kurzstrecken sowieso alles i.O..

    Den Abstand der Sensoren zum Ring bei den Fz. mit ABS3 also BKV und Teilintegral ist meiner Meinung nach nicht zum Einstellen vorgesehen (glaube ich). Wie du schreibst, kann man einzig den Abstand durch Unterlegscheiben vergrößern aber das halte ich nicht für zielführend.

    Die Steckverbindungen der Sensoren liegen für Sensor vorn unter dem Tank beim ABS-Block und für Sensor hinten auf der rechten Seite am oberen Heckrahmenrohr befestigt etwa über dem Behälter der Bremsflüssigkeit, wenn ich mich recht erinnere.
    Bin gespannt, was deine Versuche bringen und werde selbst berichten sobald ich ausreichend gefahren bin.

    Gruß
    olaf

  4. Registriert seit
    17.04.2004
    Beiträge
    12.712

    Standard

    #4
    Hi
    Ob Du die Einstellerei mit Unterlegscheiben für zielführend hältst ist nicht so arg wichtig. Gedacht ist es jedenfalls so.
    Nachdem sich der Abstand eigentlich nur ändern kann wenn man ein anderes Rad verwendet oder einen neuen Sensor braucht, ist es auch eine relativ "einmalige" Angelegenheit.
    @leopold: Wenn Du als Schriftfarbe hellgrau wählen würdest könnte man es ob des "exzellenten" Kontrastes gar nicht mehr lesen . Hellblau ist kurz davor . Satire aus. Für die Meckerter: Ich habe einen ordentlichen Monitor (Röhre) der, im Gegensatz zu vielen "Flachen", Farben korrekt darstellen kann und trage auch eine Brille mit klaren Gläsern
    gerd

  5. Registriert seit
    26.08.2010
    Beiträge
    19

    Standard

    #5
    Hallo GS-Gemeinde,
    heute für verwender von Flachbildschirm und Sonnenbrille in schwarzer Schrift für "exzellenten" Kontrast.

    Innensechskant 8,6,5,3
    Schraubendreher, flach 6mm. Kreuzschlitz PZ 2
    Hakenschlüssel für das vordere Federbein
    Steckschlüssel SW17 (Radmuttern)
    Verlängerung für Radmuttern- und Hakenschlüssel
    Zündkerzenschlüssel
    TORX 25,30,45
    Kerzensteckerziehhilfe (="Adapter")
    Fühllehre 045, 055 für ABS
    Gabelschlüssel 10/13
    Reibahle für die Reifenstöpsel

    Die Fühlerlehre war bei mir von Anfang an nicht im Bordwerkzeug. Wozu auch? Wenn man eh nichts verstellen kann. Aber wie bei powerboxer beschrieben müsste der Abstand (zwischen 0,45 und 0,55) bei 0,5mm liegen. Das werde ich gleich mal überprüfen
    Sonst habe ich bei www.powerboxer.de leider nichts brauchbares gefunden.
    Die Stecker für die Radsensoren werde ich auch gleich überprüfen. Vielleicht hilft ja Kontaktspray, oder doch neue Radsensoren (2x134,-€ beim freundlichen). Bei "suche biete" habe ich nur welche für den Alu-Radkranz gefunden. Vielleicht findet sich ja noch ein "Bieter".
    Für den direkten Test der Radsensoren hätte ich sogar ein Speicheroszilloskop zur Verfügung, um mir die Impulse vom Sensor anzuschauen. Nur weiss ich nicht wirklich wie gut die Impulse sein müssen, damit sie von der Elekronik richtig ausgewertet werden. Ich glaube, das bringt mich auch nicht weiter.

    Gruß Jörg

  6. Registriert seit
    22.08.2006
    Beiträge
    5.090

    Standard

    #6
    Zitat Zitat von leopold Beitrag anzeigen
    ...
    Aber wie bei powerboxer beschrieben müsste der Abstand (zwischen 0,45 und 0,55) bei 0,5mm liegen. ...
    Sonst habe ich bei www.powerboxer.de leider nichts brauchbares gefunden.
    ...
    Was möchtest du denn bezüglich des Abstands noch finden, außer den exakten Maßen?

  7. Registriert seit
    26.08.2010
    Beiträge
    19

    Standard

    #7
    Hallo,

    ich glaube, ich habe es gefunden. Die Steckverbindung Radsensor hinten, wahrscheinlich bei einer Überprüfung in der Werkstatt nicht richtig zusammen gesteckt. Ich habe alles wieder zusammen gebaut, die Distanzscheibe am Hinterrad montiert, und bin ca. 150 km flott unterwegs gewesen. Und siehe da, kein Blinken mehr im Armaturenbrett. Bremssystem arbeitet wie am ersten Tag. Ich hoffe das bleibt auch so.

    Gruß Jörg

  8. Registriert seit
    10.09.2007
    Beiträge
    127

    Standard Testfahrt bestanden

    #8
    Hi,
    wie ich weiter oben berichtete, hatte ich vermutet das der Sensor hinten Ursache meines wiederholten unsystematischen ABS-Aussteigens ist und diesen daraufhin ausgetauscht. Die Probefahrt ergab, dass während der 300 km Fahrt (Landstr., BAB, inkl. Regen) kein Problem auftrat.
    Ob das nun so bleibt, weiß der Himmel.
    Jetzt aber noch ne Frahe zum Sensorenabstand. Wie groß soll der denn eigentlich sein (ABS3, Teilintegral, Bj. 03)? Wo findet man denn entsprechende An- oder Vorgaben?

    Gruß
    Olaf

  9. Registriert seit
    26.08.2010
    Beiträge
    19

    Standard

    #9
    Zitat Zitat von osgs Beitrag anzeigen
    Hi,
    wie ich weiter oben berichtete, hatte ich vermutet das der Sensor hinten Ursache meines wiederholten unsystematischen ABS-Aussteigens ist und diesen daraufhin ausgetauscht. Die Probefahrt ergab, dass während der 300 km Fahrt (Landstr., BAB, inkl. Regen) kein Problem auftrat.
    Ob das nun so bleibt, weiß der Himmel.
    Jetzt aber noch ne Frahe zum Sensorenabstand. Wie groß soll der denn eigentlich sein (ABS3, Teilintegral, Bj. 03)? Wo findet man denn entsprechende An- oder Vorgaben?

    Gruß
    Olaf
    Hallo Olaf,

    wie weiter oben beschrieben, Fühlerlehre (0,45; 0,55), also 0,5mm. Bei mir ist der Abstand vorne 0,5mm und hinten ca. 2mm. Funktioniert aber wieder ohne Beanstandungen. Wie schon beschrieben war es bei mir nur die Steckverbindung vom Radsensor hinten.

    Gruß Jörg


 

Ähnliche Themen

  1. Linkskurven und Abstand
    Von alex37 im Forum Motorrad allgemein
    Antworten: 49
    Letzter Beitrag: 31.05.2012, 10:08
  2. Abstand zum Nachbar
    Von doublex im Forum Smalltalk und Offtopic
    Antworten: 48
    Letzter Beitrag: 27.03.2012, 18:48
  3. Abstand?
    Von Lisbeth im Forum Motorrad allgemein
    Antworten: 17
    Letzter Beitrag: 14.06.2010, 15:22
  4. Abstand der einzelnen KDs ???
    Von Aussiefast30 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 11
    Letzter Beitrag: 28.08.2008, 12:09
  5. ABS-Sensor Abstand
    Von lothar im Forum R 850 GS und R 1100 GS
    Antworten: 7
    Letzter Beitrag: 28.03.2008, 18:20