Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Bordcomputer Pro bei der GS1200 k50

Erstellt von newt62, 13.10.2013, 10:04 Uhr · 20 Antworten · 2.624 Aufrufe

  1. X-Moderator
    Registriert seit
    13.09.2013
    Beiträge
    9.842

    Standard

    #11
    Zitat Zitat von newt62 Beitrag anzeigen
    Bei meiner GS lässt sich der Menüpunkt "Ölstand" nach einigen KM Fahrzeit nicht mehr aufrufen. Also Zündung/ Motor aus dann wieder an. Menüpunkt wieder da..... bis er nach x km sich wieder nicht mehr aufrufen lässt. Wehr kennt das Problen ? Alle Steuergeräte wurden neu aufeinander abgestimmt einschschließlich neuer SW ohne Erfolg.
    Hi!

    Ich hab das 'Problem' auch - Modell 2014!

    Abhilfe: Vorgehensweise wie auf Seite 23 im Handbuch beschrieben.

    Lass dich nicht verrückt machen, GSTroll, Moldo und Huck haben schon recht:

    Während der Fahrt kannst du den Füllstand nicht checken.

    Greets

  2. Registriert seit
    13.10.2013
    Beiträge
    2

    Standard

    #12
    Danke für die Nachricht ,selbstverständlich sind die Kriterien wie im Handbuch beschrieben erfüllt !

  3. X-Moderator
    Registriert seit
    13.09.2013
    Beiträge
    9.842

    Standard

    #13
    Ich hab heute nochmals beim Händler nachgefragt:

    Während der Fahrt keine Kontrolle möglich.

    Aber wenn du die Vorgaben erfüllst, erscheint doch die betreffende Anzeige.

    Du schreibst ja selber, Oil Level erscheint, wenn du den Motor neu startest - und genau das ist normal bzw so solls sein.

  4. Registriert seit
    28.01.2010
    Beiträge
    858

    Standard

    #14
    welches menue hast du aktiviert,
    das standart oder das custom?

  5. Registriert seit
    22.07.2013
    Beiträge
    7.529

    Standard

    #15
    Das ist bei mir auch so und steht so in der Anleitung...

  6. Registriert seit
    01.08.2013
    Beiträge
    105

    Standard

    #16
    Hans, ich hab costum aktiviert und danach kann ich den Ölstand "ok" ablesen, nach der nächsten Tour fehlt der Punkt wieder im Menü .. sieht bei mir so aus, als ob die Einstellung nicht gespeichert wird.

  7. Registriert seit
    22.07.2013
    Beiträge
    7.529

    Standard

    #17
    Zitat Zitat von Ksiggi Beitrag anzeigen
    Hans, ich hab costum aktiviert und danach kann ich den Ölstand "ok" ablesen, nach der nächsten Tour fehlt der Punkt wieder im Menü .. sieht bei mir so aus, als ob die Einstellung nicht gespeichert wird.
    Es sollte nicht Ok sein, sondern ob oben, unten oder beides... Oder aus...
    Stellt sich das Setting auch zurück? Oder wird es nicht angezeigt?

  8. Registriert seit
    01.08.2013
    Beiträge
    105

    Standard

    #18
    dann kann man es oben oder unten einstellen, das geht bei mir , dann bei der Prüfung zeigt es ok an .. und die Anzeige fehlt dann kompl bei der nächsten Nutzung ..

  9. Registriert seit
    28.01.2010
    Beiträge
    858

    Standard

    #19
    die anzeige "ölstand" setzt sich unter "setting" immer wieder auf "off"...
    wie ich schon schrieb wird das wahrscheinlich ein softwarefehler sein

  10. Registriert seit
    22.07.2013
    Beiträge
    7.529

    Standard

    #20
    Zitat Zitat von vessi Beitrag anzeigen
    die anzeige "ölstand" setzt sich unter "setting" immer wieder auf "off"...
    wie ich schon schrieb wird das wahrscheinlich ein softwarefehler sein
    Ja, das hört sich nach Fehler an.....


 
Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. Helft mir mal weiter: GS1200 Adv. 2006 oder GS1200 Adv. 2010
    Von SVriderLiam im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 10
    Letzter Beitrag: 10.06.2010, 15:55
  2. Bordcomputer
    Von Vatta im Forum F 650 GS und F 800 GS (Zweizylinder)
    Antworten: 4
    Letzter Beitrag: 26.04.2010, 07:48
  3. Bordcomputer
    Von Ulf im Forum F 650 GS und F 800 GS (Zweizylinder)
    Antworten: 3
    Letzter Beitrag: 15.01.2008, 14:39
  4. Bordcomputer
    Von jora im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 29
    Letzter Beitrag: 10.08.2007, 19:17
  5. Bordcomputer
    Von Dieter im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 11
    Letzter Beitrag: 19.04.2007, 23:11