Seite 8 von 40 ErsteErste ... 67891018 ... LetzteLetzte
Ergebnis 71 bis 80 von 391

Softwareupdate

Erstellt von SteffenWU, 03.08.2015, 10:49 Uhr · 390 Antworten · 94.468 Aufrufe

  1. Registriert seit
    05.03.2008
    Beiträge
    215

    Standard

    #71
    Zitat Zitat von qpower Beitrag anzeigen
    Und wenn man den codierstecker unter der Sitzbank benutzt bleibt auch die Einstellung des Fahrwerks trotz Umschaltung der Fahrmodi erhalten...
    Das ist ja super. Muss ich gleich versuchen. Das ist aber nirgends dokumentiert, oder?

  2. Registriert seit
    22.07.2013
    Beiträge
    6.574

    Standard

    #72
    Doch... Dafür ist der Stecker u.a. da...

  3. Registriert seit
    05.03.2008
    Beiträge
    215

    Standard

    #73
    Zitat Zitat von oerst Beitrag anzeigen
    Doch... Dafür ist der Stecker u.a. da...
    Alles klar. Hab gerade mal geschaut. Wer lesen kann ist klar im Vorteil

  4. Registriert seit
    29.07.2015
    Beiträge
    30

    Standard

    #74
    Komisch, bei mir ist es genau anders rum. Soft Einstellung jetzt viel härter als vorher, ruckelt, besonders wenn kalt, vorher gar nicht. Dafür Zwischengassound beim runterschalten großartig ), SA großartig, sogar im Bummelbetrieb.

  5. Registriert seit
    08.07.2015
    Beiträge
    25

    Standard

    #75
    Sodele,
    ich war heute bei meinem Freundlichem. Da ich einen defekten Tacho an meiner LC 2013 hatte die halte Schraube der Tachonadel fiel ab. Nadel stand im Ruhebetrieb bei 220km/h. Nachdem Tachowechsel ging der Blinker nicht mehr automatisch aus und das Töff gibt Zwischengas beim Runterschalten. Das mit dem Zwischengas dient dazu das der Gewichtsunterschied der Schwungscheibe ausgelichen werden soll. Wenn nachdem Softwareupdate der Blinker nicht mehr automatisch ausgehen sollte, fahrt zum Freundlichen und er soll die Software auslesen und einen Werksresett ausschließlich für den Blinker machen. Denn diese Einstellung wird ab sofort mit einspielen des Updates ausgeblendet.

    Gruß Dirk (im Dynamic Mode hat das Softwareupdate das feeling einer Rennstrecke)

  6. Registriert seit
    24.09.2014
    Beiträge
    16

    Standard

    #76
    Hallo an alle hier im Forum,

    Ich habe hier die Frage ob jemand nach der letzten Inspektion, bei mir war es die 10000er, eine Leistungseinbusse bei der R1200 GS LC festgestellt hat.
    Folgendes ist bei meiner R1200 GS ADV LC EZ: 08.2014. nun aufgetreten:

    Vor der Inspektion lief meine R 1200 GS ADV LC wie feuer, jede kleinste Bewegung am Gas by Wire wurde mit einem Satz nach vorne Quittiert. Egal in welcher Drehzahl u bei welcher Geschwindigkeit.
    Auf der Autobahn bin ich meistens mit Tempomat gefahren damit es "ruhiger" zu fahren war.

    Jetzt nach der 10000er Insp. habe ich das Gefuehl ich fahr mit nur einem Zylinder. Keine Kraftentfaltung ab 4000 Umdrehungen.
    Wenn ich im 6 Gang bei 100 Km/H Vollgas gebe ist im 1. Moment ein Zug im Arm zu spueren u danach kommt nichts mehr...
    Beschleunigung bleibt aus und die GS kletter so gemach auf Geschwindigkeit, als ob sie erstmal nachlesen muss was sie machen soll.

    Ich habe es sofort wahr genommen (fahre nur im Dynamik Modus, egal was fuer 1 Wetter) und es beim Haendler bemaengelt.
    Als Antwort bekam ich beim 1.Mal das ja nichts geaendert wurde...aber das das Software Updat dann nochmal aufgespielt wird.
    Ev waere da ein " Fehler" passiert.
    Nach dem Termin habe ich dann die GS wieder abgeholt u mir wurde bei der Übergabe gesagt das es nicht am Update liegen könnte, da keine Aenderungen im Update in der Steuerung seien.

    Habe danach nochmals ca 300 km gefahren und auf der Autobahn u Landstrasse geprüft ob der Durchzug wieder da sei.

    Leider nicht, im 5 und 6 Gang bei 100 Km/H wieder Vollgas gegeben und . Keine Leistung.

    Wieder zum Haendler hin und Mopped dort gelassen. Der Meister und ein BMW Aussendienst haben nun die GS gecheckt und habe heute die Antwort bekommen:

    Die GS ist voll in Ordnung, laeuft gut u ich haette ein feines Gefuehl das die Leistung weniger geworden ist.
    Denn, das neue Update drosselt die Leistung um den Motor vor Schaeden zu bewahren!
    Aussage vom BMW Meister!

    Toll, da kauft man sich eine 1200er mit richtig Dampf (sonst haette ich sie auch nicht gekauft) und wird dann von BMW nach einem Jahr gedrosselt.

    Hab nun eine 1200er mit der Leistung einer 800er.

    Waere sehr interessant zu hoeren ob noch mehr Leute weniger leistung an Ihrem Motorrad bemerken.
    Angeblich soll es nur noch diese Software bei Inspektionen aufgespielt werden, ob nur an der Wassergekühlten oder auch an Luftgekühlten, das weis ich ncht.

    Meinst Du das mit weichgespült?

  7. Registriert seit
    22.07.2013
    Beiträge
    6.574

    Standard

    #77
    1.4.?

  8. Registriert seit
    22.09.2014
    Beiträge
    838

    Standard

    #78
    Zitat Zitat von oerst Beitrag anzeigen
    1.4.?
    Softwarestand 1.4. ????
    oder Datum

  9. Registriert seit
    10.06.2015
    Beiträge
    394

    Standard

    #79
    Zitat Zitat von FriesenQ Beitrag anzeigen
    Hallo an alle hier im Forum,

    Ich habe hier die Frage ob jemand nach der letzten Inspektion, bei mir war es die 10000er, eine Leistungseinbusse bei der R1200 GS LC festgestellt hat.
    Folgendes ist bei meiner R1200 GS ADV LC EZ: 08.2014. nun aufgetreten:

    Vor der Inspektion lief meine R 1200 GS ADV LC wie feuer, jede kleinste Bewegung am Gas by Wire wurde mit einem Satz nach vorne Quittiert. Egal in welcher Drehzahl u bei welcher Geschwindigkeit.
    Auf der Autobahn bin ich meistens mit Tempomat gefahren damit es "ruhiger" zu fahren war.

    Jetzt nach der 10000er Insp. habe ich das Gefuehl ich fahr mit nur einem Zylinder. Keine Kraftentfaltung ab 4000 Umdrehungen.
    Wenn ich im 6 Gang bei 100 Km/H Vollgas gebe ist im 1. Moment ein Zug im Arm zu spueren u danach kommt nichts mehr...
    Beschleunigung bleibt aus und die GS kletter so gemach auf Geschwindigkeit, als ob sie erstmal nachlesen muss was sie machen soll.

    Ich habe es sofort wahr genommen (fahre nur im Dynamik Modus, egal was fuer 1 Wetter) und es beim Haendler bemaengelt.
    Als Antwort bekam ich beim 1.Mal das ja nichts geaendert wurde...aber das das Software Updat dann nochmal aufgespielt wird.
    Ev waere da ein " Fehler" passiert.
    Nach dem Termin habe ich dann die GS wieder abgeholt u mir wurde bei der Übergabe gesagt das es nicht am Update liegen könnte, da keine Aenderungen im Update in der Steuerung seien.

    Habe danach nochmals ca 300 km gefahren und auf der Autobahn u Landstrasse geprüft ob der Durchzug wieder da sei.

    Leider nicht, im 5 und 6 Gang bei 100 Km/H wieder Vollgas gegeben und . Keine Leistung.

    Wieder zum Haendler hin und Mopped dort gelassen. Der Meister und ein BMW Aussendienst haben nun die GS gecheckt und habe heute die Antwort bekommen:

    Die GS ist voll in Ordnung, laeuft gut u ich haette ein feines Gefuehl das die Leistung weniger geworden ist.
    Denn, das neue Update drosselt die Leistung um den Motor vor Schaeden zu bewahren!
    Aussage vom BMW Meister!

    Toll, da kauft man sich eine 1200er mit richtig Dampf (sonst haette ich sie auch nicht gekauft) und wird dann von BMW nach einem Jahr gedrosselt.

    Hab nun eine 1200er mit der Leistung einer 800er.

    Waere sehr interessant zu hoeren ob noch mehr Leute weniger leistung an Ihrem Motorrad bemerken.
    Angeblich soll es nur noch diese Software bei Inspektionen aufgespielt werden, ob nur an der Wassergekühlten oder auch an Luftgekühlten, das weis ich ncht.

    Meinst Du das mit weichgespült?
    Wurde evtl. der Fahrmodus von Dynamic auf Road zurückgestellt?

  10. Registriert seit
    08.07.2015
    Beiträge
    25

    Standard

    #80
    Also jetzt mal weg von allem wenn bei mir der Blinkermodus ausgeblendet wurde würde ich zurück zum freundlichen fahren oder zu einem anderen Händler und ihm meine Sache Schildern und dann aufs Blau raus sagen das du gerne ein komplettes restett hättest. Sprich alles auf Werkseinstellung zurück setzen.

    Solong


 
Seite 8 von 40 ErsteErste ... 67891018 ... LetzteLetzte

Ähnliche Themen

  1. Achtung Softwareupdate!!!
    Von Andreasmc im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 4
    Letzter Beitrag: 29.03.2007, 12:42
  2. Achtung nach Softwareupdate
    Von TirolerMichl im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 11
    Letzter Beitrag: 13.03.2007, 12:28
  3. Softwareupdates
    Von teletommy im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 7
    Letzter Beitrag: 04.08.2006, 20:53
  4. Softwareupdate auf V. 4.1
    Von elendiir im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 24
    Letzter Beitrag: 19.10.2005, 00:36
  5. Verweigertes Softwareupdate V 4.1
    Von csresch im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 11
    Letzter Beitrag: 16.08.2005, 13:32