Seite 4 von 8 ErsteErste ... 23456 ... LetzteLetzte
Ergebnis 31 bis 40 von 73

GPS Stromkabel anschliessen

Erstellt von frankyboy, 30.04.2007, 14:20 Uhr · 72 Antworten · 17.619 Aufrufe

  1. elendiir Gast

    Standard

    #31
    Servus Simon,

    das ist zwar schon etwas offtopic, aber hier die Infos:

    Ich habe an der GSA das Rundrum-Sorglos-Paket von TT montiert. Da sind neben den Neblern und den passenden Haltern auch Kabel, Schalter und das Relais dabei. Letzteres ist ein Standardteil, das einen, neben den Schalter Ein/Aus auch ein geschaltetes Plus zum Ein- und Ausschalten abgreift (Idee: bei Zündung aus sollten die Nebler auf keinen Fall brennen - macht ja auch Sinn!).
    Eigentlich sollte man laut Anbauanleitung von TT das geschaltete Plus am Standlicht abgreifen (Nebler brennen immer nur dann wenn das Standlicht brennt).
    Das war mir aber zu weit (Schalter am Lenker, Relais unter dem Tank - warum also vor bis zum Standlicht?). Somit Schaltplus von der rot/weißen Leitung des Steckers am Lenkkopf abgezapft. Nachteil: ändert BMW irgendwann das Abschaltverhalten des Steckers muss ich ggf. doch noch das Standlicht anzapfen.

    Bei dir mit dem Autoswitch wird das so wohl nicht so einfach gehen. Leider habe ich mit dem Teil auch keine Ahnung. Einfach mal den Schiedi aus dem Nachbar-Forum (Boxer Forum bzw. http://www.autoswitch.de) fragen bzw. beim Verkäufer der Nebler und Autoswitch nachfragen. Vielleicht klappt ja eine "wilde" Mischung aus Autoswitch und Relais!

    Viel Erfolg!

  2. Registriert seit
    12.11.2007
    Beiträge
    111

    Standard Stecker nicht erhältlich...

    #32
    Moin!

    Sorry, dass ich hier das Thema nochmals aus der Versenkung hole...
    War am Freitag bei meinem Händler. Wollte mir für den Stromanschluss beim Lenkkopflager den entsprechenden Stecker holen. Dieser ist in einem der vorhergehenden Beiträge mit Bild gelistet. Nun, trotz Hinweis, dass dieser Stecker von der Firma Cartool stammt, ja selbst mit den Bestellnummern bekam ich heute die Auskunft, dass dieser Stecker nicht einzeln lieferbar sei. Stattdessen bekam ich das Original BMW-Kabel angeboten... Leider finde ich das preislich übertrieben. Hat von euch jemand eine Idee, ob es diesen Stecker wirklich nicht mehr einzeln gibt?
    Werde wohl die Tage bei einem anderen Händler nachfragen... Trotzdem, wenn jemand was weis, bitte mal Bescheid geben.
    Danke!

    Gruß
    Sascha

  3. Registriert seit
    12.02.2008
    Beiträge
    11

    Lächeln

    #33
    Hallo erstmaal........

    bin neu hier und versuche seit Tagen auch eine Lösung für meine Navi-Stromversorgung (TomTom Rider 1) zu finden.
    Habe mich jetz mal angemeldet um euch schreiben zu können.
    Wenn ich nun zum Original-Stecker eine Verbindung zu Pol 1+ und 2- herstelle und meinen Sockel vom Rider anschließe, funktioniert das auf dauer?
    Habe mal irgendwo gelesen, dass der kleine Spannungswandler im TomTom Sockel davür sorgt,
    dass der Stom nicht abgeschaltet wird und somit die Batterie in ein paar Tagen leer wäre.
    Die Lösung mit dem festen Anschluss an der Batterie find ich nicht so toll,weil dann der Spannungswandler und die kleinen Kontakte am Halter immer unter Spannung stehen.

    Herzlichen Dank für eure Hilfe,
    GrußWilfried

  4. Registriert seit
    10.08.2007
    Beiträge
    7

    Standard

    #34
    Hallo,
    was ist mit dem:
    "01-065-0284-0 Stromkabel R1200GS CAN-BUS für
    GPS mit Stecker Garmin Zumo"

    von TT? Vielleicht passt es ja auch am Garmin
    2610?
    Gruß Henning

  5. Registriert seit
    20.05.2008
    Beiträge
    85

    Standard Alter Wein in neuen Schläuchen

    #35
    Hallo Leuts,

    ich muß aus gegebenem Anlass auch noch mal das Thema aufwärmen.
    Im Thread würde mehrfach geäußert, man solle doch ein Navi - hier zumo 550 - direkt an die Batterie anklemmen - mit fliegender Sicherung wohlgemerkt.
    Das würde den Neustart verhindern, der sonst beim Start des Motors ausgelöst wird, weil die Bordelektronik sowohl die Bordsteckdose als auch den Anschluß vorne unter dem Tank '07 bzw. Ölkuhler '08 für den Startvorgan abschaltet.

    Nu hat der zumo allerdings einen eingbauten Akku. Der müsste doch eigentlich dafür sorgen, das das Navi dabei nicht neu startet.

    Leider kann ich das aber weder bejahren, noch verneinen. Noch habe ich den zumo nicht gekauft, bin aber kurz davor. Deshalb bin ich für schnelle Antworten sehr dankbar.

  6. Registriert seit
    13.05.2007
    Beiträge
    203

    Standard

    #36
    Hallo,

    also ich habe meinen Tomtom Rider per 12V-Stecker unterm Sitzt betrieben. Ein Kabel wurde profimäßig von vorne bis unter den Sitz verlegt. Wenn mein Akku jetzt nicht mehr will, stecke ich den unter dem Sitz deponierten Stecker in die Dose.

    Es ist aber trotz Akku so, dass der Rider wenige Sekunden nach dem Ausschalten des Motorrads ausschaltet und dann auch wieder beim Starten einschaltet.

    Es schein also einen Impuls zu geben, den der Rider trotz Akku dazu veranlaßt. Finde ich sehr nett.

    Gruß Otti

  7. Registriert seit
    20.05.2008
    Beiträge
    85

    Standard

    #37
    Hi Adventure Otti,

    erst mal danke für die schnelle Antwort.
    Die geht aber leider an der Sache etwas vorbei.

    Das die Bordelektronik die Stackdose und den anderen Anschluß ca. 1 Minute nach abstellen des Motors ausschaltet ist mir schon klar. ABER! Wenn zu diesem Zeitpunkt das Navi eingeschaltet war, warum sollte es aus gehen? Es hat doch einen geladenen Akku eingebaut und der muß das Gerät dann doch weiter mit Strom versorgen. Wöfür ist denn sonst ein Akku da?
    Und warum sollte ein eingeschaltetes Navi, das im Moment auf Akku läuft neu starten, wenn ich den Motor starte?

    Kappier ich noch nicht.

  8. Registriert seit
    13.05.2007
    Beiträge
    203

    Standard

    #38
    Das hat doch nichts mit dem Akku zu tun. Das Gerät ist so ausgelegt, dass die Elektronik das Gerät automatisch ausschaltet, wenn der Strom vom Bordnetz fehlt. Das ist ja auch sinnvoll. Wenn Du es dann manuell wieder anschaltest, bleibt es an, bis der Akku leer ist.
    Andernfalls: Wenn ich den Stecker nicht in der Borddose habe, bleibt der Rider so lange an, bis der Akku am Ende ist.

    Du stellst ja auch nicht dein Autoradio extra aus, wenn Du Deine Zündung ausschaltest.

    Ob man diesen Impuls deaktivieren kann, weiß ich nicht. Wenn Du direkt auf die Batterie gehst, stellt sich die Frage ohnehin nicht. Da musst Du halt aufpassen, dass du am nächsten Morgen noch starten kannst, wenn Du es vergessen hast, dein Navi auszuschalten.

    Gruß Otti

  9. Registriert seit
    20.05.2008
    Beiträge
    85

    Standard

    #39
    Zitat Zitat von Adventure Otti Beitrag anzeigen
    Das hat doch nichts mit dem Akku zu tun. Das Gerät ist so ausgelegt, dass die Elektronik das Gerät automatisch ausschaltet, wenn der Strom vom Bordnetz fehlt. Das ist ja auch sinnvoll.
    Gegen intelligente Elektronik habe ich auch nichts. Aber warum ist es sinnvoll, daß das Navi sich selbst ausschaltet, nur weil die Stromversorgung über das Bordnetz (vorübergehend) fehlt?
    Vielleicht möchte ich die Navigation noch fortsetzen; z.B. zu Fuß, weil das Ziel nicht mit dem Moped erreichbar ist.

    Zitat Zitat von Adventure Otti Beitrag anzeigen
    Wenn Du es dann manuell wieder anschaltest, bleibt es an, bis der Akku leer ist.
    Andernfalls: Wenn ich den Stecker nicht in der Borddose habe, bleibt der Rider so lange an, bis der Akku am Ende ist.
    Das versteht sich von selbst.

    Zitat Zitat von Adventure Otti Beitrag anzeigen
    Du stellst ja auch nicht dein Autoradio extra aus, wenn Du Deine Zündung ausschaltest.
    Hat dein Autoradio 'n Akku? Meins nicht.

    Zitat Zitat von Adventure Otti Beitrag anzeigen
    Ob man diesen Impuls deaktivieren kann, weiß ich nicht.
    Schade! Aber von was für einem Impuls sprichst du da überhaupt? Und wenn es einen solchen gibt, dann muss er wohl im Navi existieren. Denn im Bordnetz ist Strom da oder eben nicht.

    Zitat Zitat von Adventure Otti Beitrag anzeigen
    Wenn Du direkt auf die Batterie gehst, stellt sich die Frage ohnehin nicht. Da musst Du halt aufpassen, dass du am nächsten Morgen noch starten kannst, wenn Du es vergessen hast, dein Navi auszuschalten.
    Ich lasse mein (künftiges und vorhandenes altes) Navi nie am Motorad oder im Auto. Selbst in meiner eigenen Garage nicht. Und wenn ich es mitnehme und vergesse auszuschalten machts auch nix. Am nächsten Morgen kann ich bestimmt noch starten.

  10. Q-Freund Gast

    Standard

    #40
    Hi Quality Biker,

    beim 400er Zumo kommt ne Abfrage, ob er auf Akku weiterlaufen soll, die man dann innerhalb 30 Sekunden beantworten muss. Ansonsten geht er eben aus. Das ist beim 550er sicher auch so....
    Wenn man nicht warten kann/will, bis der CanBus den Strom abschaltet, muss man ihn gleich rausnehmen (geht ratzfatz) um die Frage sofort zu bekommen oder direkt verkabeln.
    Edit: Und er startet "nach Akkubetrieb" auch nicht neu wenn man ihn wieder ans Netz hängt.

    Viele Grüße
    Q-Freund


 
Seite 4 von 8 ErsteErste ... 23456 ... LetzteLetzte

Ähnliche Themen

  1. Stromkabel TomTom Rider 2nd Edition
    Von v2gearhead im Forum Navigation
    Antworten: 15
    Letzter Beitrag: 19.09.2011, 15:38
  2. Suche Touratech Quest Stromkabel
    Von big_bear02 im Forum Suche/Tausche (privat) ...
    Antworten: 4
    Letzter Beitrag: 20.03.2010, 23:05
  3. Stromkabel (USB) für Navi
    Von RexRexter im Forum F 650 GS und F 800 GS (Zweizylinder)
    Antworten: 19
    Letzter Beitrag: 16.03.2009, 09:14
  4. Stromkabel für 2610
    Von horst-dino im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 23.01.2008, 14:52
  5. 2 Bordsteckdosen und 1 GPS-Stromkabel-geht das?
    Von stoe im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 2
    Letzter Beitrag: 24.03.2007, 11:40