Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 21 bis 30 von 47

Hilfe beim TomTom Navi Strom Anschluss

Erstellt von tomcycle, 26.02.2015, 17:10 Uhr · 46 Antworten · 9.320 Aufrufe

  1. Registriert seit
    16.09.2007
    Beiträge
    625

    Standard

    #21
    Hallo,

    da ist nichts anderes drin wie wir in den Beiträgen vorher gesagt haben. Nämlich eine Widerstand. Dadurch wird ein korrektes abschalten des Canbuses ermöglicht.

  2. Registriert seit
    19.07.2005
    Beiträge
    806

    Standard

    #22
    Aha, mir hat meine BMW Niederlassung meine mitgebrachte aktive TomTom-Halterung mit dem Orginal Cartoolkabel von BMW beim Kauf für lau verbaut und gesagt, dass jetzt alles gut ist und kein Strom gezogen würde.

  3. Registriert seit
    26.09.2014
    Beiträge
    16

    Standard

    #23
    Ich habe mein TT-Navi auch wie empfohlen mit Hilfe des Cartool Steckers verkabelt. Bisher war ich auch ganz zufrieden mit der Lösung, weil es bei mir, ebenso wie bei meinen Vorrednern so ist, dass die Stromversorgung nach ca. 90 Sekunden nach dem Abschalten der Zündung unterbrochen wird. Von der Lösung war ich begeistert. Nun ist es so, dass bei längeren Standzeiten, die Aktivhalterung tatsächlich etwas Strom zieht und die Batterie innerhalb einiger Wochen entläd. Scheint dann wohl normal zu sein. Meine Frage wäre nun: Wenn ich einen Schalter zwischenrein baue um die Batterieentladung zu 100 Prozent zu vermeiden, spielt es dann eine Rolle an welches der Kabel der Schalter gebaut wird? Also Canbus-Kabel oder ans Kabel vom Navi? Vermutlich nicht, weil es ja schlichtweg darum geht, den Stromfluss zu unterbrechen.

    Besten Dank

    Schnick

  4. Registriert seit
    04.01.2015
    Beiträge
    120

    Standard

    #24
    Hy!
    Ich habe meine TT Aktivhalterung über den Cartoolstecker versorgt. Hatte noch nie Probleme mit der Batterie. Wenn die Maschine (TÜ aus 2012) mal länger als 2 Wochen steht, ziehe ich den Stecker unterhalb der Aktivhalterung um auf "Nummer Sicher" zu gehen! Das kommt allerdings sehr selten vor! Ich glaube, das Problem wird ein bißchen überbewertet!?
    Gruß C.

  5. Registriert seit
    11.04.2012
    Beiträge
    13

    Standard

    #25
    Hallo Schnick,
    genauso lief es bei mir auch, nach längerer Standzeit war die Batterie leer obwohl der Cartool-Anschluss abgeschalten hatte. Ich habe daraufhin einen Schalter (mit LED) in das Pluskabel zum Navi eingebaut und schalte den beim Abstellen einfach aus. Funktioniert seit zwei Jahren sehr gut! Es gibt noch elegantere Lösungen-mit Relais z.B., den Aufwand wollte ich mir einfach sparen. Den Stecker von der Aktivhalterung abziehen kann man auch, ist aber fummelig und auf Dauer wegen der Dichtung nicht so toll.

  6. Registriert seit
    05.07.2011
    Beiträge
    213

    Standard

    #26
    Hallo Schnick,

    ich habe mein Zumo 210 von Anfang an über ein Relais mit Strom versorgt um diesen Problem gleich aus dem Weg zu geh. Viel aufwendiger wie einen Schalter in das Ladekabel zu setzten ist das auch nicht.

    Kurz erklärt funktioniert es wie folgt: Kabelschuhe an das Cartoolkabel und mit Relais verbinden, Pluspol von Batterie zum Relais, Pluspol Ladekabel an Relais, Minuspol Ladekabel direkt an Batterie. Funktion ist die gleiche wie bei einem Schalter, eben nur ein elektrischer Schalter ( Relais ) der nach abschalten des Cartools automatisch die Stromzufuhr zum Navi trennt.

    Gruß Thomas

  7. Registriert seit
    11.08.2014
    Beiträge
    44

    Standard

    #27
    Hallo alle zusammen!
    Habe mein Garmin auch am Standlicht angeschlossen!
    Funktioniert super und hat wenig Aufwand gemacht!!
    Gruss Uwe

  8. Registriert seit
    26.09.2014
    Beiträge
    16

    Standard

    #28
    Liebe Leute,

    vielen Dank für die konkreten Tipps. Ich werde mich kümmern.

  9. Registriert seit
    11.08.2014
    Beiträge
    44

    Standard

    #29
    Viel Erfolg!

  10. Registriert seit
    06.05.2013
    Beiträge
    267

    Standard

    #30
    Zitat Zitat von Peter R12GS Beitrag anzeigen
    Hallo,

    da ist nichts anderes drin wie wir in den Beiträgen vorher gesagt haben. Nämlich eine Widerstand. Dadurch wird ein korrektes abschalten des Canbuses ermöglicht.
    Stimmt.
    Ein parallel geschalteter Widerstand reicht.
    Das aufwändige Strippenziehen für einen Schalter ist absolut unnötig!
    Es muss nur der Strom etwas erhöht werden damit die ZFE zuverlässig abschaltet.
    Ich habe keinen eingebaut, es scheint echt von den Bauteiltoleranzen abhängig zu sein ob der Ruhestrom des 5V Wandlers des Navis erkannt wird oder nicht.
    Serviervorschlag:

    METALL 560: Metallschichtwiderstand 560 Ohm bei reichelt elektronik

    Das Teil sollte es auch in jedem Rundfunkgeschäft mit Werkstatt geben.

    Bei 11 Volt Batteriespannung fließen dann so knapp 20 mA, das reicht vollkommen aus. Ich bemesse die Batterie übrigens absichtlich mit 11 Volt damit auch bei schwacher Batterie zuverlässig abgeschaltet wird.
    Bei normaler Batteriespannung fließt dann halt etwas mehr hat mir Herr Ohm verraten
    Gruß
    Pit


 
Seite 3 von 5 ErsteErste 12345 LetzteLetzte

Ähnliche Themen

  1. Antworten: 14
    Letzter Beitrag: 16.05.2012, 08:34
  2. Ich brauche Hilfe beim Tom Tom Rider
    Von Willi49 im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 08.04.2007, 10:07
  3. hilfe beim helmverkauf
    Von prion im Forum Bekleidung
    Antworten: 5
    Letzter Beitrag: 25.03.2007, 23:41
  4. TomTom- Navis mit Trojaner ausgeliefert
    Von hgb57 im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 04.02.2007, 22:12
  5. Hilfe beim Neukauf GS Adventure
    Von HarryD im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 9
    Letzter Beitrag: 12.07.2006, 18:42