Seite 1 von 9 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 82

Problem Einbau Batterie ODYSSEY/ HAWKER PC 535???

Erstellt von probefahrer, 08.04.2008, 18:10 Uhr · 81 Antworten · 43.655 Aufrufe

  1. Registriert seit
    11.03.2005
    Beiträge
    21

    Blinzeln Problem Einbau Batterie ODYSSEY/ HAWKER PC 535???

    #1
    Hallo auch,
    bei meiner 1200 GS ist seit gestern die Batterie (original von 09/2004) total runter. Versuche mit mehreren Ladegeräten schlugen fehl.
    Es geht garnichts mehr!

    Jetzt bin ich bei der Batterie: ODYSSEY/ HAWKER PC 535 12,0 V 15 AH 535A für 139,95 Euro bei ebay gelandet.

    Meine Frage: Passt sie problemlos in die GS1200-Batterie-Halterung, oder gibts Probleme? Hat sie schon jemand eingebaut?
    Hat die Überweisung in die NL geklappt und wie flott war der Versand?
    Wie ich entnehmen konnte, sind die Abmaße nicht ganz der originalen entsprechend.
    Bei Wu.....lich wird die Odyssey z. Bsp. mit Haltesatz verkauft!???
    Gruß an alle, das Wetter soll ja besser werden

  2. X-Moderator
    Registriert seit
    01.11.2006
    Beiträge
    2.281

    Standard

    #2
    Hey.....

    ich fahre eine HP2 und da haben einige hier die Hawker-Batterie eingebaut. Dazu muss das Federbein ausgebaut werden. Die Batterie passt nicht mehr durch die Öffnung.

    Ich denke bei der 1200 GS wird es nicht anderst sein.

    Gruß Andreas

  3. Registriert seit
    12.11.2006
    Beiträge
    832

    Standard

    #3
    Hi

    ich habe die Hawker vom selben Dealer, Bezahlung und Versand haben problemlos funktioniert. Du brauchst bei der 12er fuer die Montage nichts ausbauen (ausser der alten) , die Hawker selber passt grade so. Die originale Halterung hab ich abgebaut, die Batterie sitzt dermassen "stramm" das mir jede weitere Befestigung unnoetig scheint. Ist jetzt seit knapp 10000km so..Bei Interesse kann ich ein Bild einstellen.

    mfg tweise

  4. Registriert seit
    01.09.2005
    Beiträge
    5

    Standard

    #4
    Hallo,

    ich habe heute meine Hawker 535 von Wunderlich erhalten. Sie passt bei meiner 1200 GS (EZ 08/2004) problemlos durch die Öffnung, auch das festmachen mit dem Metallbügel hab ich hinbekommen (ich hab ein Stück Pappe unter die Batterie geklemmt weil sonst der Bügel unten immer rausgegangen ist). Leider versteh ich nicht ganz wie ich die Pole anklemmen soll ?!? Irgendwie passt das nicht mit den Kabeln. Weiß hier vielleicht jemand Rat bzw. es wäre super wenn jemand ein Bild von der eingebauten Batterie hätte.

    Viele Grüße,

    Andreas

  5. Registriert seit
    11.03.2005
    Beiträge
    21

    Standard

    #5
    Hallo tweise,

    puhhhh...., na Gott sei dank!!!! geht also doch ohne Ausbau...
    Ich hab mich schon im Blaumann mit meinen beiden linken Händen
    gesehen
    Ja, wäre toll, wenn Du mir ein Bild senden könntest, oder einstellen ect.
    Vielen Dank im voraus, will bzw. muß nämlich nächstes Wo.ende fahren,
    hoffentlich klappts noch mit der Bestellung...
    Gruß probefahrer

  6. Registriert seit
    01.09.2005
    Beiträge
    5

    Standard

    #6
    Zitat Zitat von tweise Beitrag anzeigen
    Bei Interesse kann ich ein Bild einstellen.

    Das wäre super nett von dir !

  7. Registriert seit
    12.11.2006
    Beiträge
    832

    Standard

    #7
    schitteboen:

    und


    mit den Kabeln hab ich auch gefummelt, wie mit der originalen das Kabel drumherumlegen geht nich...Ich denke aus den Bildern geht mehr hervor...

    mfg tweise

  8. Registriert seit
    17.02.2008
    Beiträge
    92

    Standard

    #8
    ...ich warte auch diese woche mein Hawker vom selben Dealer aus Holland...

    ...und ich bin auch gespannt was ich da basteln muss damit die andere Pole anklemmen kann!

  9. Registriert seit
    11.03.2005
    Beiträge
    21

    Standard

    #9
    He sheriff, wann hattest du beim NL bestellt???

    Gruß probefahrer

  10. Registriert seit
    01.09.2005
    Beiträge
    5

    Standard

    #10
    Vielen Dank für die Bilder !

    Das erklärt jetzt auch warum das bei mir nicht funktioniert, bei meiner Batterie fehlen diese goldenen Metallwinkel an den beiden Polen..........


 
Seite 1 von 9 123 ... LetzteLetzte

Ähnliche Themen

  1. Hawker Odyssey PC 680 (fast neu)
    Von Friedberger im Forum Biete (privat) ...
    Antworten: 6
    Letzter Beitrag: 24.05.2012, 22:34
  2. Hawker Odyssey PC 680 (fast neu)
    Von Friedberger im Forum Biete (privat) ...
    Antworten: 1
    Letzter Beitrag: 20.12.2011, 17:58
  3. Laden Hawker Odyssey via Bordsteckdose
    Von GS in RheinQultur im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 19
    Letzter Beitrag: 18.02.2010, 20:03
  4. Hawker Odyssey und BMW Ladegarät
    Von GS Jupp im Forum Zubehör
    Antworten: 42
    Letzter Beitrag: 02.02.2009, 18:28
  5. Zustand Hawker Odyssey
    Von schon50 im Forum R 850 GS und R 1100 GS
    Antworten: 1
    Letzter Beitrag: 05.02.2008, 21:28