Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Schuberth SRC, USB-Buchse ausgerissen

Erstellt von Andy-64, 20.04.2013, 14:04 Uhr · 10 Antworten · 3.530 Aufrufe

  1. Registriert seit
    08.04.2010
    Beiträge
    8

    Standard Schuberth SRC, USB-Buchse ausgerissen

    #1
    Hallo zusammen,

    die USB-Buchse (auch MP3, PC-Anschluß für Softwareupdate oder Ladebuchse) hat sich "aufgelöst".
    Schuberth-Service selbst bietet für dieses Cent-Teil keine Reparatur an, sondern lediglich einen Tausch ( für 162,00 €)
    gegen ein gebrauchtes Teil und gibt keinerlei Auskunft über die Kabelbelegung. Ich sehe ich nun gar nicht ein, diesen Tausch zu bezahlen, und habe die Buchse mal abgeschnitten. Es finden sich Adern in rot schwarz, orange, gelb, braun - mein neues Kabel, das ich anlöten möchte, hat aber rot, schwarz, grün und weiß plus Abschirmung. Auch bei verbinden von nur rot und schwarz lädt er nicht. Viele andere Kombinationen waren erfolglos. Beim Hersteller Cardo gibt man keine Auskunft, und verweist an Schuberth - Ihr kennt solche "Kreisspielchen" bestimmt alle. Kann jemand weiterhelfen???? Erst einmal vielen Dank für´s lesen, Grüsse Andy

  2. Registriert seit
    21.04.2013
    Beiträge
    1

    Standard

    #2
    Hallo Andy-64,

    ich habe das gleiche Problem und auch noch keine Lösung.
    Hast Du noch die Kupplung-Buchse? Vorichtig auftrennen und vielleicht kannst Du die Farben erkennen und einen Aderdreher. Ein Widerstand oder Diode wären möglich. Ich besitze leider nur noch das Leitungsende, Gruß Jens

  3. Registriert seit
    08.04.2010
    Beiträge
    8

    Standard

    #3
    Hallo Jens,

    habe das gemacht und natürlich die abgeschnittene Buchse (aufgetrennt) aufgehoben. Die Reihenfolge der Farben ist also erkennbar. Nur weiß ich eben nicht, wo welche Farbe hin gehört, welche überhaupt notwendig sind und was wo aufgelegt wird. Mir würde das reine laden ja schon ausreichen bis sich genaueres ergibt.

    Grüsse, Andreas

  4. Registriert seit
    18.02.2009
    Beiträge
    5.408

    Standard

    #4
    Bei meinem SRC war der USB-Stecker defekt. Nachdem ich das Online-Formlar ausgefüllt habe, wurde es kostenlos repariert. Alter des SRC: knapp 2 Jahre.

    Fand ich sehr kulant..... Allerdingsd schicke ich seit 4,5 Jahren ständig Päckchen nach Magdeburg. Langsam reichts... warum hält das Gelump nicht einfach?

  5. Registriert seit
    13.03.2010
    Beiträge
    5.552

    Standard

    #5
    Zitat Zitat von Andy-64 Beitrag anzeigen
    die USB-Buchse (auch MP3, PC-Anschluß für Softwareupdate oder Ladebuchse) hat sich "aufgelöst".
    Schuberth-Service selbst bietet für dieses Cent-Teil keine Reparatur an, sondern lediglich einen Tausch ( für 162,00 €)
    gegen ein gebrauchtes Teil und gibt keinerlei Auskunft über die Kabelbelegung. Ich sehe ich nun gar nicht ein, diesen Tausch zu bezahlen, und habe die Buchse mal abgeschnitten. Es finden sich Adern in rot schwarz, orange, gelb, braun - mein neues Kabel, das ich anlöten möchte, hat aber rot, schwarz, grün und weiß plus Abschirmung. Auch bei verbinden von nur rot und schwarz lädt er nicht. Viele andere Kombinationen waren erfolglos. Beim Hersteller Cardo gibt man keine Auskunft, und verweist an Schuberth - Ihr kennt solche "Kreisspielchen" bestimmt alle. Kann jemand weiterhelfen???? Erst einmal vielen Dank für´s lesen, Grüsse Andy
    evtl hilft weiter https://de.wikipedia.org/wiki/Universal_Serial_Bus

    ansonsten original verdrahtung herstellen und einen adapter bauen für das defekte teil - also wenn das teil eine usb buchse hat, dort einen usb stecker mit losen kabeln anschliessen und dann mit multimeter die kabel vor / nach der buchse durchmessen - nach online handbuch scheint es ein mini oder micro usb anschluss zu sein ?? oder ist es was ganz eigenes?

    auch auf "widerstand" und "diode" messen, ob die die da nicht noch sowas mit reingemogelt haben

    dann erst wieder umverdrahten und neu anschliessen

    wenn du sonst evtl versorgungs spannung auf die datenleitungen gibst , kann auf der platine auch was kaputt gehen

  6. Registriert seit
    08.04.2010
    Beiträge
    8

    Standard

    #6
    Danke, Nobbe, es ist wirklich ein Micro-USB. Allerdings ist dieser mit käuflichen nicht kompatibel, was Farben und Adernanzahl angeht. Als ich ein solches Kabel gekauft und zerschnitten hatte waren da rot, schwarz, weiß, grün. Logische denkweise, mal wenigstens rot und schwarz auf beiden Seiten verbunden. Aber es zeigte sich nicht das früher obligatirische blinken der LED in rot, was ja "laden" anzeigte.

    Hoffe, bei meinen Experimenten nicht, das ich da was "abgeschossen" habe.

    - - - Aktualisiert - - -

    Jep, Mac, hatte diesen Service auch sehr gut gefunden, als bei meinem Helm die Halterung der Sonnenblende abgebrochen war. Eingeschickt, repariert, alles klar. So konnte ich die guten Bewertungen von Schuberth nachvollziehen und habe an Freunde immer Empfehlungen ausgesprochen. Ich war mir bisher immer sicher, der gute Service rechtfertigt diesen hohen Helmpreis für den C3. Aber wehe die Garantiezeit ist um........ - ich hätte ja gerne eine Rep bezahlt, wenn das Preis/Leistungsverhältnis gestimmt hätte, um dieses Kabel zu tauschen (arbeite selbst in der technischen Branche)

  7. Registriert seit
    12.03.2009
    Beiträge
    62

    Standard

    #7
    Hallo,
    gibt es mittlerweile eine Lösung oder einen aktuellen Tipp für das Thema?
    Bei mir ist das gleiche Problem aufgetreten.
    Der Anschluss (USB) des im Helm befindlichen Ladekabels ist defekt, so dass sich der Akku nicht mehr laden lässt.
    Ich habe bisher noch keinen Kontakt mit Schuberth aufgenommen.

    Gruß
    Gerd52

  8. Registriert seit
    24.11.2010
    Beiträge
    3.387

    Standard

    #8
    Bei meinem SRC hatte sich ein Wackelkontakt eingeschlichen. Der USB war i. O. aber innerhalb des Kragens hatte sich im weiteren verlauf des Kabels entweder ein Kabelbruch oder ein Bruch auf Platine ergeben.
    Damit war das Laden der SRC -Accu's nicht mehr möglich
    Habe das bei Schuberth reklamiert (war noch innerhalb der Garantie) und mein SRC- Kragen wurde gegen einen neuen ausgetauscht.

    Generell ist die Lösung mit dem USB-Kabel und dem Hineingefriemel bei jedem Ladevorgang nicht mehr "state of the art"; da gehört eine USB-Buchse fest in die Helmschale integriert hin..und dann kann man dort das Ladekabel oder das USB-Kabel zum SW-Update, Einstellungen vornehmen anschließen..
    Gruß
    Dirk

    - - - Aktualisiert - - -

    Zitat Zitat von Gerd52 Beitrag anzeigen
    Hallo,
    gibt es mittlerweile eine Lösung oder einen aktuellen Tipp für das Thema?
    Bei mir ist das gleiche Problem aufgetreten.
    Der Anschluss (USB) des im Helm befindlichen Ladekabels ist defekt, so dass sich der Akku nicht mehr laden lässt.
    Ich habe bisher noch keinen Kontakt mit Schuberth aufgenommen.

    Gruß
    Gerd52
    wenn der SRC bereits außerhalb der Garantie ist würde ich es über einen formellen Kulanzantrag bei Schuberth-Service versuchen...falls die ablehnen würde ich den versiegelten Reissverschluss öffnen und das Innenleben herausholen..dann sieht man ob es sich nur um einen Kabelbruch oder Lösen einer Lötsstelle auf der Platine oder gar den Bruch der Platine handelt.
    Wenn alles ok dann ist die Elektronik defekt und dann kann dir nur noch ein Schaltplan zum Eingrenzen der Fehler (des fehlerhaften Bauteils) helfen.
    Gruß
    Dirk

  9. Registriert seit
    12.03.2009
    Beiträge
    62

    Standard

    #9
    Hallo Dirk,
    du hast vollkommen recht!
    Das von dir beschriebene Hineingefriemel hat zu dem Schaden an der USB Buchse des Helmkabels geführt.
    Der Einsatz der Buchse hat sich gelöst und ist am Stecker des Ladekabels hängen geblieben. Ich habe offenbar beim Zusammenfügen der Kabelverbindungen etwas zu viel Gewalt angewandt bzw. die Verbindung zu heftig hin und her bewegt, um die Ladekontrollleuchten zum Blinken zu bringen.
    Der Fehler liegt also definitiv an der USB Buchse des Helmkabels.
    Ich hatte so ein bisschen die Hoffnung, dass, wie ursprünglich in diesem Thread angedacht, die vorhandene USB Buchse des Helmkabels durch Trennen des Kabels und Anschließen eines anderen Kabel(stückes) mit USB Buchse ersetzt werden könnte.
    Die hier prognostizieren Kosten von 162,- Euro würde ich mir gerne ersparen. Dafür ist schon fast ein neuer Kragen erhältlich.

    Gruß
    Gerd

  10. Registriert seit
    02.08.2013
    Beiträge
    1

    Standard

    #10
    Hallo zusammen,
    da mein nick aus unerfindlichen und nicht begründeter Ursache nicht mehr zugelassen ist, hier unter neuem nick noch abschließend folgende Info.
    Ich habe im späten Frühjahr (Wetter war ja lange nicht so doll) dann doch nochmal die alten Papiere rausgekramt und zu Polo (dort war das System gekauft) getragen. Erst wollte man das dort gar nicht mehr bearbeiten, da das Angebot für den Tausch ja aus dem Herbst 2012 stammte. Mit etwas Nachdruck hat man den defekten Helmkragen dann doch an Schuberth geschickt und dort hat man dann ohne zu zögern einen komplett neuen Helmkragen in Originalverpackung inkl. sämtlicher Zubehörteile zugeschickt. Sogar der alte wurde wieder dazu gepackt. 162€ war ein stolzer Preis.


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Cartoolstecker / Buchse
    Von J.S im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 05.06.2012, 09:55
  2. R 1200 GS Ventildeckelschraube ausgerissen
    Von slowhandt im Forum Technik & Bastel-Ecke
    Antworten: 8
    Letzter Beitrag: 10.07.2011, 20:45
  3. Buchse Seitenständer
    Von Fischi im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 0
    Letzter Beitrag: 31.10.2009, 15:44
  4. Gewinde an Zylinderkopf ausgerissen
    Von r80gs im Forum 2 Ventiler
    Antworten: 5
    Letzter Beitrag: 28.04.2009, 20:08
  5. Zylinderkopf-Gewinde ausgerissen
    Von Hondi1100 im Forum R 850 GS und R 1100 GS
    Antworten: 7
    Letzter Beitrag: 27.03.2009, 13:20