Seite 1 von 10 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 93

Xenon für meine 1200GS?

Erstellt von happydriver, 17.07.2012, 16:57 Uhr · 92 Antworten · 15.353 Aufrufe

  1. Registriert seit
    15.06.2012
    Beiträge
    13

    Standard Xenon für meine 1200GS?

    #1
    Ich möchte Xenon-Brenner für meine 1200GS Baujahr 2001 einbauen.

    Brauche ich 2 Vorschaltgeräte für die beiden Brenner? Kann ich die Lichtfarbe wählen?
    Führt der Wechsel zu einer Fehlermeldung bei meiner BMW 1200GS?
    Wo kriege ich ein LED Positionslicht ohne Fehlermeldung.



    Irgendein Tipp?



    Gruss
    Jochen

  2. Registriert seit
    17.07.2012
    Beiträge
    4

    Standard WG08 Kit

    #2
    Hallo Jan

    Die BMW 1200GS braucht einen Spezialkit, um die Fehlermeldung zu vermeiden.

    Es ist eines der wenigen Motorräder, wenn nicht das einzige, dass durchgebrannte Birnen erkennt.
    Der passende Kit ist der WG08
    (1x Glühbirne und 1x Vorschaltgerät)
    www.welldonehid.com/Xenon-WG08-Motorrad


    (2x Glühbirne und 2x Vorschaltgerät)
    www.welldonehid.com/Xenon-WG08


    Um die Fehlermeldung einer durchgebrannten Birne zu vermeiden benötigst du ebenfalls eine spezielle LED:
    www.welldonehid.com/w5w-CANBUS


    Alle Xenon-Einheiten brauchen 1 Vorschaltgerät pro Xenon-Brenner. Es ist nicht möglich 2 Brenner mit einem Vorschaltgerät zu betreiben.


    Hier noch ein Video über den Einbau:



    Gruss,
    Daniel

  3. Registriert seit
    21.04.2010
    Beiträge
    131

    Standard

    #3
    Hab meines aus Belgien.
    Can Bus komapatibel
    http://sol2.be/Visibility/ENG/Home/index.html

  4. Registriert seit
    14.04.2012
    Beiträge
    13

    Standard

    #4
    Zitat Zitat von happydriver Beitrag anzeigen
    Ich möchte Xenon-Brenner für meine 1200GS Baujahr 2001 einbauen.
    Da hast Du sicher ein Vorserienmodell erwischt, gell ??

  5. jonnyy-xp Gast

    Standard

    #5
    Nein ich kann dir leider nicht dazu raten, ich möchte dich davor warnen.

    Zuerst fand ich das megahelle Licht auch megageil, AAAABER:

    Ich hatte ca. 1 Jahr lang Xenon verbaut und in Betrieb. Danach zeigten sich im Reflektor oberhalb des Brenners komische "Schmauchspuren" die den Reflektor erblinden lassen und Streulicht verursachen. Irgendwas gast da aus dem Brenner aus und schlägt sich am Reflektor nieder. Ich habs heute wieder zurückgebaut, weil ich wg. TÜV keinen Bock habe für ca. 300.- einen neuen Scheinwerfer zu kaufen.

  6. Registriert seit
    28.01.2010
    Beiträge
    108

    Standard

    #6
    2 Jahre mit einem Kit fürs Abblendlicht gefahren und keiner Probleme. War täglich mindestrens 2h Std auf der Strasse

    www.lichtex.de

    ist wesentlich günstiger als von der Apotheke im ersten Post

    http://www.lichtex.de/Xenon-HID-Conv...ruestsatz.html

    Lichtfarbe 4300K

  7. Registriert seit
    16.03.2010
    Beiträge
    245

    Standard

    #7
    Fahre jetzt auch 1 Jahr mit dem Brenner von lichtex in der Lichtfarbe 6000k. Würde es immer wieder so machen, dann allerdings in 4300k.
    Die Montage ist easy und das HID Vorschaltgerät ist einfach mit zwei Kabelbindern seitlich im Schnabel (2008'er GS) untergebracht. Letzte Woche ist sie so ohne Beanstandungen getüvt worden.

    Die Scheinwerferscheibe ist immer noch unverändert klar. Keine Eintrübungen.

  8. Registriert seit
    17.04.2006
    Beiträge
    2.528

    Standard

    #8
    Ich hab seit über 100 000 km nen Brenner von xenon-blitz.de drin. (Kein onlineshop, musste anrufen) ist immer noch der erste, weder explodiert noch den Reflektor verändert. Jonny-xp hat da wohl ein China-Plagiat erwischt und ist die regelbestätigende Ausnahme. Ich bin auch schon 2 x problemlos über den Tüv gekommen, denke aber daran zurückzubauen. Bisher hätte das beim "Erwischtwerden" 25 Euro gekostet und mal vorfahren, seit 01.06.2012 hat sich aber was mit dem Bußgeld beim Erlöschen der Betriebserlaubnis geändert, kostet jetzt richtig Kohle (135 € + Gebühren) und gibt Punkte. Andererseits waren die Nebelscheinwerfer an der fetten Silberaddi nur noch für die Galerie, man sieht nur am kleinen grünen Licht des Schalters ob die an sind, bzw. man kriegt Lichthupe, wenn die NSW an sind, nur mit Xenon alleine nicht.

  9. Registriert seit
    08.05.2011
    Beiträge
    4.279

    Standard

    #9
    Zitat Zitat von Hansemann Beitrag anzeigen
    Ich hab seit über 100 000 km nen Brenner von xenon-blitz.de drin. (Kein onlineshop, musste anrufen) ist immer noch der erste, weder explodiert noch den Reflektor verändert. Jonny-xp hat da wohl ein China-Plagiat erwischt und ist die regelbestätigende Ausnahme. Ich bin auch schon 2 x problemlos über den Tüv gekommen, denke aber daran zurückzubauen. Bisher hätte das beim "Erwischtwerden" 25 Euro gekostet und mal vorfahren, seit 01.06.2012 hat sich aber was mit dem Bußgeld beim Erlöschen der Betriebserlaubnis geändert, kostet jetzt richtig Kohle (135 € + Gebühren) und gibt Punkte. Andererseits waren die Nebelscheinwerfer an der fetten Silberaddi nur noch für die Galerie, man sieht nur am kleinen grünen Licht des Schalters ob die an sind, bzw. man kriegt Lichthupe, wenn die NSW an sind, nur mit Xenon alleine nicht.
    Und, inzwischen wieder zurückgerüstet?

  10. Registriert seit
    23.04.2007
    Beiträge
    655

    Standard

    #10
    Hansemann

    habe ich auch seit 2007 drin. Und auch seit 60tkm keine Probleme.

    Mfg


 
Seite 1 von 10 123 ... LetzteLetzte

Ähnliche Themen

  1. Xenon Scheinwerfer
    Von Federstrich im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 109
    Letzter Beitrag: 30.06.2013, 07:17
  2. Suche Xenon/Nebelscheinwerfer-Kit für F 800 GS
    Von fortunerider im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 15.01.2012, 18:02
  3. Darum stinkt meine 1200GS nach Benzin
    Von dsausol im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 24
    Letzter Beitrag: 02.07.2011, 11:15
  4. Wie bekommt BMW meine 1200GS immer so schön sauber?
    Von gebbi im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 30
    Letzter Beitrag: 22.06.2009, 09:22
  5. Meine alte 1200GS hat mich abgeledert
    Von Pfälzer im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 61
    Letzter Beitrag: 10.11.2006, 07:54