Ergebnis 1 bis 8 von 8

ZUMO 220 schaltet von Steckdose auf Datenübertragung

Erstellt von SokraGS, 22.07.2012, 16:08 Uhr · 7 Antworten · 923 Aufrufe

  1. Registriert seit
    13.07.2012
    Beiträge
    54

    Standard ZUMO 220 schaltet von Steckdose auf Datenübertragung

    #1
    Hi

    Noch nicht lange dabei und schon eine Frage (habe mit Sufu nix gefunden)
    Habe an meiner nagelneuen GSA meinen Zumo220 angeschlossen.
    Da ich mich in die Problematik mit dem Cartoolstecker mal eingelesen habe, habe ich erstmal traditioniell angeschlossen mit:
    - nach vorn verlegter 12Volt Steckdose (Original BMW-Satz)
    - An den für einen festanschluss vorgesehenen Stromversorgung einen
    12Volt-Stecker für die Originalsteckdose angelötet.



    Jetzt taucht folgendes Problem auf:
    (Hatte ich vorher bei meinem alten Mopped nicht)
    Der Zumo sucht beim Booten nach einer Datenüberragung (als wäre er am rechner angeschlossen)
    Erst nach einiger Zeit, mittels Ein-Aus-schalter schaltet er auf das normale Navigationsmenue bzw Laden um.
    Ale Elektriklaie sieht das so aus als ober er anfangs keinen Ladestrom erhält.
    Da ich momentan keinen Adapter zur hand habe kann ich derzeit nicht den normalen 12Volt Zigarettenanzünderstecker testen.


    Schon mal vorab Danke für eure Tipps

    gruß

  2. Registriert seit
    10.01.2009
    Beiträge
    115

    Standard

    #2
    Hi Sokra,

    ich verstehe nicht, warum Du die Cartoolvariante nicht in Ewägung ziehst, denn das ist aus meiner Sicht die einfachste aller Lösungen und vor allen Dingen Du hast nicht immer die fliegende Verkabelung. Die Geschichte mit der Diode die hilft die FZE abzuschalten hört sich schlimmer an, als sie am Ende ist.

    Wenn Du ein normales USB Ladegerät benutzt und dann mit enem USB Kabel an das GPS gehst, denkt das Gerät in der Tat, das es jetzt neben Ladung auch Daten gibt und schaltet nicht durch. Bei meinem Zumo 210 geht dann irgendwann nach einigen Minuten das normale GPS an, allerdings bei der kleinsten Unterbrechung geht der Mist wieder von vorne los. Das umgest Du bei dem 'normalen Netzteil' mit Festverkabelung.

    Daher denk nochmal über die Cartoolvariante nach. Die GS bietet jede Menge Platz den Kabelwust zu verstecken und dann mußt Du vor dem Losfahren nur noch das GPS Gerat unter Strom setzen, fertig.

    Die Diode kostet übrigens bei Conrad in der Luxusvariante nur 2,90 € der Cartoolstecker € 8,71 (in Hamburg) und 1 Stunde schrauben...

    cheers
    Wulf

  3. Registriert seit
    13.07.2012
    Beiträge
    54

    Standard

    #3
    Hallo BigFarm

    Ich hab ja nix gegen Cartoolanschluss,
    ich hab halt die GSA erst eine Woche deshalb bin ich da noch ein wenig vorsichtig,...... und lernfähig
    Könntet ihr mir vielleicht mal die benannte Diode mit einner Identnummer angeben (gerne auch die Luxusvariante, wäre nett ) ?

    Allerdings dürfte (!?) das nicht mit dem Bootfehler beim Zumo zu tun haben,
    das hat jahrelang bei meiner Varadero mit dem gleichen Stromversorgungskabel (mit offenen Enden) an einem Relais funktioniert.

    Als GS-Neuling war ich deshalb der Meinung das dies evtl. spezifisch für die GS-Steckdose ist da hier ja nicht ständig Spannung anliegt.

    gruß
    SokraGs

  4. Registriert seit
    06.06.2012
    Beiträge
    56

    Standard

    #4
    Zitat Zitat von SokraGS Beitrag anzeigen
    Hallo BigFarm

    Ich hab ja nix gegen Cartoolanschluss,
    ich hab halt die GSA erst eine Woche deshalb bin ich da noch ein wenig vorsichtig,...... und lernfähig
    Könntet ihr mir vielleicht mal die benannte Diode mit einner Identnummer angeben (gerne auch die Luxusvariante, wäre nett ) ?

    Allerdings dürfte (!?) das nicht mit dem Bootfehler beim Zumo zu tun haben,
    das hat jahrelang bei meiner Varadero mit dem gleichen Stromversorgungskabel (mit offenen Enden) an einem Relais funktioniert.

    Als GS-Neuling war ich deshalb der Meinung das dies evtl. spezifisch für die GS-Steckdose ist da hier ja nicht ständig Spannung anliegt.

    gruß
    SokraGs
    Das hatte ich auch bei meinen 220...nicht weggekriegt, dann habe ich das zu Garmin geschickt. Jetzt habe ich ein neues Gerät

  5. Registriert seit
    24.09.2011
    Beiträge
    1.585

    Standard

    #5
    Wozu ne Diode??
    Widerstand 560 Ohm / 1 Watt und fertig ist die Laube.

  6. Registriert seit
    23.04.2009
    Beiträge
    63

    Standard

    #6
    Zitat Zitat von Dobs Beitrag anzeigen
    Wozu ne Diode??
    Widerstand 560 Ohm / 1 Watt und fertig ist die Laube.
    Er meinte bestimmt ´ne LEUCHTdiode.
    Wenn die leuchtet ist noch Spannung da, d.h. die ZFE hat nicht abgeschaltet.

    Gruß
    Ralf.

  7. Registriert seit
    24.09.2011
    Beiträge
    1.585

    Standard

    #7
    Weiss ich. Widerstand reicht trotzdem.

    Beste Gruesse via Tapatalk
    Dobs

  8. Registriert seit
    14.09.2011
    Beiträge
    4.057

    Standard

    #8
    Keine Ahnung ob es beim 220er ähnlich ist

    Beim 660 ist in der Abdeckung (Akku/USB-Anschluss) ein kleiner Magnet der bei geöffnetem Deckel (ohne Magnet) auf USB-Modus schaltet

    Gruß
    Berthold


 

Ähnliche Themen

  1. Datenübertragung Zumo 660
    Von flitzefritze im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 01.06.2012, 12:42
  2. Zumo 660 schaltet sich selbstständig ein?
    Von Sechskantharry im Forum Navigation
    Antworten: 9
    Letzter Beitrag: 28.10.2010, 19:02
  3. Zumo 500 schaltet sich ab....
    Von Klaus (Pfalz) im Forum Navigation
    Antworten: 5
    Letzter Beitrag: 05.08.2008, 20:18
  4. Zumo 550 schaltet nicht mehr ein
    Von LUK_GS im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 31.05.2008, 18:59
  5. Steckdose und Navi schaltet ab sobald Motor an ist
    Von micha im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 27
    Letzter Beitrag: 19.06.2006, 09:17